Was ist defekt? Notebook startet nur noch ab und zu!

Dabei seit
März 2009
Beiträge
182
#1
Hi, habe seit gestern Probleme mit meinem alten Laptop von Siemens. Er startet nur noch ab und zu. Heißt wenn ich auf den Startknopf drücke dann gehn zwar die Lüfter an aber auf dem Bildschirm tut sich gar nix, kommt nicht mal der Startbildschirm vom Board!
Ab und an gehter dann mal an, wenn das dann der Fall ist dann fängt nach einer unbestimmten Zeit (heißt mal 3 min aber auch mal 45 min) der Bildschirm das Flackern an und dann geht gar nichts mehr. Totaler Freez! Dann hilft nur noch die brutale Ausschaltmethode.
Woran könnte es liegen, ist er einfach schon zu alt?
 
Dabei seit
Apr. 2005
Beiträge
7.547
#2
Wie alt ist das Teil?
Kann gut sein, dass diverse Bauteile ein eigenartiges Eigenleben entwickelt haben, allerdings hab ich in der Arbeit auch noch ein fast 15 Jahre altes Siemens-Programmiergerät, das dank guter Siemens-Qualität immer noch einwandfrei arbeitet.
 

D.M.X

Lieutenant
Dabei seit
Apr. 2005
Beiträge
813
#3
Morgen,

was ist das denn für ein Modell? Hört sich für mich sehr nach einem Lifebook E4010 an, wenn ja dann lies dir mal den Beitrag durch den ich vor einiger Zeit geschrieben hatte.

Hallo,

beim E4010 gibt es ein bekanntes Problem das der Rechner nicht mehr angeht. Wenn man auf den Start Knopf drückt kommt kurz das Symbol das er angeht und schaltet sich sofort wieder aus.

Daran ist der Powercontroller auf dem Mainboard schuld dieser ist nicht richtig gelötet das Problem tritt sehr häufig auf. Man kann es selber beheben habe das schon bei 3-4 NB gemacht(muss nicht löten sein, geht auch wunderbar mit einem Heißluftfön)

Du kannst es am besten überprüfen indem du währen dem anmachen fest auf die Stelle wo das A und das Y auf der Tastatur sind drückst. Wenn es angeht hast du genau dieses Problem. Ansonsten kann ein Drehen des Lüfters auch gut der RAM sein.

Habe übrigens schon genügend gesehen die es deswegen wegwerfen obwohl es ein Top Gerät ist wenn es geht. FSC hat übrigens auch eine Platine in der Ersatzteilliste um dem vorzubeugen.
 

Bumbumbob

Ensign
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
182
#4
Hey danke counterphil. Habe ein Lifebook e7010 aber der Trick mit der a und y Taste hat auf anhieb funktioniert, sobald ich das Notebook ein bischen angehoben habe und leicht zur Seite gelehnt habe ist er sofort hängen geblieben. Könnte schon ein schlecht gelötetes Kabel sein.
Könntest du mir vielleicht sagen wie ich da hin komm und welches Teil das genau ist, vielleicht hast du evtl. n Bild oder so?
 

D.M.X

Lieutenant
Dabei seit
Apr. 2005
Beiträge
813
#5
Hi,

kein Problem. Beim E7010 kenne ich diesen Serienfehler allerdings nicht ich weiß es nur von den E4010. Es könnte bei dir auch sein das das Board einen winzigen Haarriss hat wenn es beim hochheben/zur Seite lehnen ausgeht. Habe leider selber keine beilderte Anleitung aber mal kurz gegoogelt, da steht eigentlich alles (auch mit Bildern) soweit ich das auf den ersten Blick sehe.

Ein Versuch wäre es wert. Ach ja und ich empfehle den Heißluftfön, dafür würde ich aber das ganze Board ausbauen und alles bis auf den Controller den du auf dem Bild siehst mit Alufolie umwickeln (sonst kann das Plasik drum herum leicht schmelzen)

Link: http://www.chip.de/artikel/Profi-Tipp-Fujitsu-Siemens-Notebooks-wiederbeleben_33182547.html
 

Bumbumbob

Ensign
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
182
#6
Also funktioniert alles wieder ich danke dir für deine Hilfe
 
Top