Welche P III CPU passt ins GA-6BXE?

Dimitrij

Ensign
Dabei seit
Mai 2004
Beiträge
135
Da mir mein altes PII Mainboard vom 2ten PC kaputt gegangen ist habe ich mir bei EBay ein Ersatzmainboard ersteigert. Auch hat der Verkäufer den Slot 1 Sockel 370 Adapter von MSI mitgeliefert. Dort ist aber nur ein langsamer Celeron dabei. Ich überlege mir jetzt ob ich mir nicht auch noch einen P III Prozi ersteigern sollte. Auch hat das Mainboard einen inoffiziellen FSB 133 Modus. Dort kann man zwischen 2 verschiedenen FSB PCI teilern wählen sodass der PCI Takt doch wieder im normalen definierten Rahmen ist. Nun ist meine Frage ist der AGP Takt dann auch beim definierten Rahmen oder knapp drüber oder drunter? Wenn dies passen würde könnte ich mir dann also auch nen 133er FSB P II holen? Ich würde dann so ca. 800 - 1000 Mhz wählen. Auch wenn der 133er Modus nicht funktioniert könnte ich dann auch ca. die selbe Taktfrequenz mit dem 100er FSB nehmen?
 

bitfunker

ewohner
Dabei seit
Okt. 2001
Beiträge
18.283
Wenn du SD-RAM PC133 hast, sollte auch eine FSB 133-CPU passen. Du könntest natürlich auch eine FSB100-CPU nehmen und versuchen, auf FSB 133 hochzutakten.
Prinzipiell sollte jede S370 CPU laufen, die der Adapter unterstützt. Du musst vor allem gucken, ob die Spannungen von CPU und Adapter passen.
Im BIOS (evtl. auch im Handbuch) kannst du nachsehen, ob es einen Teiler bei 133 gibt; mein Asus P3B-F hat zumindest einen solchen. Der verbaute PII 550 läuft primestable auf 733 MHz. :)
 

Dimitrij

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2004
Beiträge
135
Es sind da 2 Einstellungen für den PCI Bus bei 133 Mhz FSB, einmal 44,3 Mhz und 33,3 Mhz was ja dann wieder im Limit für den PCI Bus ist. Es wird dann also der Teiler verändert. Da aber auf dem PDF Handbuch im Internet nicht steht was da mit dem AGP Bus passiert bin ich mir also nicht so sicher ob der dann auch umgestellt wird, denk zwar schon aber naja man kann ja nie wissen was das MB so treibt. ;) . Den 133er Speicher habe ich schon an diesem sollte es also nicht liegen wenn es nicht funktioniert.
@b-runner : Wie ist die Sache mit AGP bei dir ist der dann auf 66 Mhz eingestellt?
 

bitfunker

ewohner
Dabei seit
Okt. 2001
Beiträge
18.283
AGP = PCI*2, daher ist der AGP auch i.O., wenn PCI auf 33 MHz.
Also sind 133/66/33 die richtigen Settings für eine 133er-CPU.
 
Top