Win7 64bit nicht ohne DVD Laufwerk startbar?

Impact1986

Cadet 1st Year
Dabei seit
Feb. 2012
Beiträge
10
Hallo, ich habe vor kurzer Zeit von Sony einen DVD Brenner gekauft.

Als ich den seit langer Zeit mal wieder benutzen wollte um IL2 1946 zu installieren, wollte das Laufwerk jedoch nicht oeffnen. Es scheint die Ladeflaeche irgendwie zu klemmen. Ich hab kurzerhand die Blende abgemacht, jedoch immer noch kein Erfolg. Werde morgen das Laufwerk ersetzen.

Als ich jedoch ohne DVD Laufwerk booten wollte, gibs nen Bluescreen und mein Rechner startet sofort wieder neu. Also keine Chance sich die Meldung mal anzukucken. Hab System wiederherstellung versucht, ohne Erfolg.

Hab dann die SATA Leitungen wieder drangemacht, und es geht wieder zu booten. Ich hab im BOOT Menue versucht, das Laufwerk zu deaktivieren, jedoch kommt der Fehler erst nachdem schon Windows am hochfahren ist.

Ist das ein bekanntes Problem? Ich finde das wirklich komisch. Muss ich bevor ich morgen mir das neue Laufwerk hole das alte irgendwie Software maessig deinstallieren? Sprich die Hardwarekonfig aendern?

Es koennte ja sein, dass ich dann morgen auf dem trockenen stehe, da der Fehler wieder kommt. Es kann doch nicht sein, dass sich Win7 nicht ohne DVD Laufwerk booten laesst.
 

Yuuri

Fleet Admiral
Dabei seit
Okt. 2010
Beiträge
12.635
Drück F8 beim Starten und nutz den Punkt "Bei Fehlern nicht automatisch neu starten" oder so. Dann bootet er auch nicht neu beim BSOD.
 

Andreas999.nlb

Lt. Commander
Dabei seit
Aug. 2008
Beiträge
1.214
Win7 startet auch ohne Laufwerk !!!
schau Dir mal deinen Autostart an. Ich denke
mal das dort was liegt was auf das Laufwerk zugreifen möchte
 

sneider

Lt. Commander
Dabei seit
Juni 2011
Beiträge
1.066
Kann ich mir zwar nicht vorstellen, aber versuche mal im Bios die Startreighenfolge der Laufwerke zu ändern. Erstes Laufwerk sollte dann Deine Systemfestplatte sein.
Ergänzung ()

Drück F8 beim Starten und nutz den Punkt "Bei Fehlern nicht automatisch neu starten" oder so. Dann bootet er auch nicht neu beim BSOD.

... was ihm ja aber auch nicht so richtig weiter hilft. Hält sein Rechner eben mit einem Blue-Screen an. Beim nächsten Booten dann das gleiche Theater
 

SnakeByte

Lt. Commander
Dabei seit
Okt. 2011
Beiträge
1.239
na das iss aber wirklich seltsam ... o_O

versuche mal den rechner im abgesichterten modus zu starten und dort im gerätemanger die ausgeblendeten geräte anzeigen lassen und das besagte laufwerk deinstallieren ...
zur not erstelle mal eine neue umgebungsvariable "devmgr_show_nonpresent_devices"(ohne gänstefüßchen) mit dem wert 1 ... starte den rechner neu (wieder im abgesicherten) und jetzt bekommst du wirklich alle nicht eingeblendeten geräte im gerätemanager angezeigt ... schmeiß dort das besagte leufwerk raus (unter umständen auch wenn das kästen angezeigt wird mit der dazugehörigen software) und versuche den rechner normal zu starten ...

sollte das problem immernoch bestehen, wieder in den abgesicherten und alle geräte die nicht brauchst RAUS ...
wenn das problem immernoch ist, dann räume deinen autostart auf ... und dann schauen wir mal weiter ;)
 

sneider

Lt. Commander
Dabei seit
Juni 2011
Beiträge
1.066
Hallo, ich habe vor kurzer Zeit von Sony einen DVD Brenner gekauft.

Als ich den seit langer Zeit mal wieder benutzen wollte um IL2 1946 zu installieren, wollte das Laufwerk jedoch nicht oeffnen. Es scheint die Ladeflaeche irgendwie zu klemmen. Ich hab kurzerhand die Blende abgemacht, jedoch immer noch kein Erfolg. Werde morgen das Laufwerk ersetzen.

Als ich jedoch ohne DVD Laufwerk booten wollte, gibs nen Bluescreen und mein Rechner startet sofort wieder neu. Also keine Chance sich die Meldung mal anzukucken. Hab System wiederherstellung versucht, ohne Erfolg.

Hab dann die SATA Leitungen wieder drangemacht, und es geht wieder zu booten. Ich hab im BOOT Menue versucht, das Laufwerk zu deaktivieren, jedoch kommt der Fehler erst nachdem schon Windows am hochfahren ist.

Ist das ein bekanntes Problem? Ich finde das wirklich komisch. Muss ich bevor ich morgen mir das neue Laufwerk hole das alte irgendwie Software maessig deinstallieren? Sprich die Hardwarekonfig aendern?

Es koennte ja sein, dass ich dann morgen auf dem trockenen stehe, da der Fehler wieder kommt. Es kann doch nicht sein, dass sich Win7 nicht ohne DVD Laufwerk booten laesst.

... jetzt musste uns aber langsam mal mitteilen, was Du bereits unternommen hast, erspart uns einige Tipparbeit :)
Ergänzung ()

Jetzt isser wech .. dann hau ich auch ab.
 

Impact1986

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
10
Also ich hab jetzt das Laufwerk noch dran. Bin im BIOS zum BOOT Menue, habs deaktiviert. Normal gestartet, alles wie immer. Dann hab ich das Laufwerk wieder entfernt, aber der gleiche BSOD. Den kann ich auch immer noch nicht lesen weil das Windows beim booten sofort wieder neustartet.

Gibs nich sowas wie nen Meldungspuffer oder Log in dem ich nachkucken kann, was als letztes passiert ist?

Ich weiss wie man bei frueheren Windows Versionen in die Eingabeaufforderung reinkommt, um dort den abgesicherten Modus zu aktivieren, sowas such ich bei Win7 64bit aber vergebens. Unter Windows XP gabs noch Bootoptionen in Windows selbst, wo man das einstellen konnte. Wie ist das unter Win7?

Werd morgen einfach Win7 neu auflegen. Scheint daran zu liegen.

PS: Ich hatte zuerst ne WinXP Installation, und wollte XP deinstallieren als ich Win7 draufgemacht hab. Bloederweise is WinXP immer noch auf der C Partition, kanns aber nich starten weil eben das BOOT Menue vom Betriebssystem fehlt oder irgendwo versteckt ist. Ich hab auch keine Zugangsberechtigung auf alle Ordner die von WinXP noch drauf sind. Also keine Moeglichkeit zu loeschen, muss gegebenenfalls mit nem Partitionierprogramm die Festplatte formatieren...
 
Top