Win7: Icons verpixelt & BEX, Appcrash

Kingsl4y

Cadet 1st Year
Dabei seit
Nov. 2016
Beiträge
10
Hey Leute,

ungünstigerweise hat sich zum Tag der Arbeit ein kleines Problem aufgetan. :rolleyes:

Seit knapp einer Woche tritt bei mir das Poblem auf, dass ein paar Desktop-Icons (Computer, Papierkorb), sowie ein paar Laufwerkssymbole verpixelt sind (RGB). Habe daraufhin die IconsCache.db neu erstellen lassen. Da keine Verbesserung wurde der AMD Grafikkartentreiber aktualisiert.

Zusätzlich ist mir gestern aufgefallen, dass sich Spiele nicht mehr starten lassen und mit BEX oder Appcrash-Fehlern sofort abstürzen. Hinzu kommen ein paar kleinere Probleme & Fehler in verschiedenen Programmen, ich habe allerdings keine Ahnung mehr inwiefern die Probleme zusammengehören.

Ich kann leider nicht einordnen, was genau das Problem hervorgerufen hat, da keine Software installiert wurde oder irgendwas besonderes passiert ist.

Nochmal zur Eingrenzung: Win7 aktuell, AMD Treiber auf dem neusten Stand, G Data & Windows Defender sind ohne Meldung durchgelaufen. Memory-Test (Standard, Win7-eigen) war ohne Ergebnis, der erweiterte Test bleibt an derselben Stelle hängen. sfc \scannow liefert keine Fehler.

Ich setze auf eure kompetenten Beiträge. ;)

LG Kingsl4y


Problemsignatur:
Problemereignisname: BEX
Anwendungsname: dirt3_game.exe
Anwendungsversion: 1.2.0.0
Anwendungszeitstempel: 5530e971
Fehlermodulname: StackHash_0a9e
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 00000000
Ausnahmeoffset: 00000a65
Ausnahmecode: c0000005
Ausnahmedaten: 00000008
Betriebsystemversion: 6.1.7601.2.1.0.256.48
Gebietsschema-ID: 1031
Zusatzinformation 1: 0a9e
Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
Zusatzinformation 3: 0a9e
Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789
Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: Fallout4.exe
Anwendungsversion: 1.9.4.0
Anwendungszeitstempel: 588bb214
Fehlermodulname: Fallout4.exe
Fehlermodulversion: 1.9.4.0
Fehlermodulzeitstempel: 588bb214
Ausnahmecode: c0000094
Ausnahmeoffset: 0000000001cef2db
Betriebsystemversion: 6.1.7601.2.1.0.256.48
Gebietsschema-ID: 1031
Zusatzinformation 1: 29da
Zusatzinformation 2: 29da8cf9d0d59de4a0f10a3e004d2153
Zusatzinformation 3: dad7
Zusatzinformation 4: dad7fe1b2c30eb656936fcc1f44c24f4
 

Anhänge

Zuletzt bearbeitet: (Fehlermeldungen hinzugefügt)

mr.malcom

Ensign
Dabei seit
Apr. 2017
Beiträge
199
Spontaneinfall: defekte Grafikkarte oder defekter RAM
RAM mal mit Memtest86+ testen, und falls möglich andere Grafikkarte testen.
 

Kingsl4y

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2016
Beiträge
10
Memtest habe ich durchlaufen lassen, 4h, 2 Durchläufe. Keine Fehler.
Ein zweites Betriebssystem auf dem Rechner läuft bis jetzt problemlos.
Verzweifel hier langsam...
 

mr.malcom

Ensign
Dabei seit
Apr. 2017
Beiträge
199
Ist das andere OS auch Win 7?
Systemwiederherstellung wäre noch eine Möglichkeit wenn es erst seit einer Woche auftritt.

Ansonsten hast du ja schon alles durch
- sfc /scannow
- Speichertest
- Grafiktreiber neu installiert
- IconCache neu

Wenn alles nicht hilft bleibt nur noch die Neuinstallation und beten.
 

Kingsl4y

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2016
Beiträge
10
Für diejenigen, die mit dem gleichen Fehler zu kämpfen haben, hier die Lösung meines Problems.
Aus dem dump-File des APPCRASH_Fehlers konnte ich das Problem als Grafikkartenfehler ausmachen, genauer gesagt die Datei "atikmpag.sys".
--> Radeopn Treiber deinstalliert, System nach "atikmpag.sys" durchsucht und in "atikmpag_old.sys" umbenannt.
--> Neustart, Treiber neu installiert ... tadaaa ... Problem gelöst

Mit der dritten Neuinstallation des Grafiktreibers hat sich das Problem geklärt. Ich hatte noch zwei andere Treiberversionen versucht, eine davon brachte Hilfe.

Thema kann geschlossen werden, vielen Dank Leute
 
Top