win8.1 Inaccessible_boot_Device - Bootet nicht mehr

C

CPU-Bastler

Gast
Win 8.1 macht zicken. Erst wurden keine USB-Stick und Laufwerke mehr erkannt (auch nicht in der Datenträgeverwaltung).
Virenprüfung mit ct-Desinfekt 2014, CCleaner, Malwarebyte und andere Scanner blieben ohne Befund.
Dann in der Registry zwei Werte (High und Low) im Bereich HKLS, USB-Stick gelöscht.
Seitdem kommt die Fehlermeldung Inaccessible_boot_device. Komme nicht mehr ins System.
Mit Win 8.1 PE chkdsk /f/r laufen lassen. Die SSD ist ganz.
DISM läuft nicht unter Win PE5. Einstellungen AHCI gibt es im BIOS nicht (Thinkpad W540).
Mit Knoppix habe ich die Daten gesichert.

Wer kann helfen?

Eine Neuinstallation möchte ichvermeiden.
 
Zuletzt von einem Moderator bearbeitet:

inge70

Captain
Dabei seit
Sep. 2007
Beiträge
4.092
eigentlich sollte windows 8.1 sich doch zurück setzen lassen, auch mit der DvD, soweit zur hand. da kann man die systemwiederherstellung anstoßen und zu einem früheren systemwiederherstellungspunkt zurück setzen.. mit deinem registery-eingroff hast du wahrscheinlich die bootsequenzen mit zerlegt, so das dein rechner nun die bootpartition auf der ssd nicht mehr findet. auch windows 8.1 legt bei der install eine separate kleine partition an, die man nur in der geräteverwaltung findet und sieht. wahrscheinlich sogar eine GPT-Partition.

AHCI ist heutzutage eigentlich standardmäßig eingeschaltet und findet man meist unter den SATA-einstellungen im Bios. Bei einer SSD sollte das aber zwingend eingeschaltet sein und da du da sicher nicht rumgestellt hast, wird das auch auf ON stehen.. ;)

du solltest mittels windows dvd mal versuchen dein system zu einem früheren zeitpunkt zurück zu setzen (ich hoffe man findet noch einen wiederherstellungspunkt)..
 
Top