Windows10 Edge Browser startet nun mit der MSN Seite

Pitman1

Lt. Junior Grade
Registriert
Sep. 2011
Beiträge
458
Hallo Leute,

der Edge Browser wird immer unübersichtlicher !! Seit Heute startet nach dem Edge Start über das Icon sofort deren MSN Seite. Ich möchte aber wieder meine persönliche Startseite eintragen. Ich habe seit gestern nichts geändert und trotzdem "nötigt" mich Microsoft deren Startseite zu betrachten.

Unter Einstellungen "beim Start" funktioniert es nicht mehr !!

Danke für die Hilfe

MfG
Pitman
 
  • Gefällt mir
Reaktionen: wesch2000
Das ist ein bekannter Fehler, der wohl demnächst auch behoben sein sollte. Er wirkt sich genau dann aus, wenn für die Suchfunktion eine andere Suchmaschine als Bing eingestellt wird.
 
  • Gefällt mir
Reaktionen: wesch2000
Dieses Verhalten ist meist nach Neustart wieder weg, wenn man neue Tabs spezifizieren möchte
hilft "New Tab Redirect" als Chrome Erweiterung.
 
  • Gefällt mir
Reaktionen: wesch2000, 1lluminate23 und piepenkorn
Ich verwende regelmäßig den "Feuerfuchs" und habe dabei keine Probleme. Wäre das nicht auch für dich eine Möglichkeit?
 
Wie Questionmark schon schreibt, ich nutze auch "New Tab Redirect" und das Problem ist gelöst :)
 
  • Gefällt mir
Reaktionen: piepenkorn
Ist ein Bug im aktuellen Edge.
 
Oder von MS gewollt.
Stellt BING als Suchmaschine ein; und schon wird beim Starten des Edge wie von Geisterhand wieder die eingestellte Startseite angezeigt.
It's not a bug, it´s a feature
 
  • Gefällt mir
Reaktionen: piepenkorn
Danke euch. Ein Neustart bringt hier keine Abhilfe.

Wenn es in Zukunft so bleibt mit der Zwangsstartseite wechsel ich halt den Browser.
 
... oder den den Edge im Modus "inPrivate" starten. Dann startet er zwar nicht, aufgrund des Bugs, auf der eingestellten Lieblingsstartseite, aber wenigstens nicht auf der MSN-Seite.

Rechte Maustaste auf die Edge-Verknüpfung -> Rechte Maustaste auf "Microsoft Edge"
-> linke Maustaste "Eigenschaften"

Bei "Ziel" hinten an die Pfadangabe -inprivate einfügen. Das sieht dann so aus:

"C:\Program Files (x86)\Microsoft\Edge\Application\msedge.exe" -inprivate --profile-directory=Default

Nach dem "...\msedge.exe" ist ein Leerzeichen, das sollte man beachten.

Übernehmen -> Das war's dann schon.
 
@ Pitman1
Vielleicht begehe ich den zentralen Fehler meine Browser niemals in der Einstellung zu starten letzte Tabs wieder zu öffnen? Ich nutze Google, und MSN hat sich noch nicht reingequetscht… Ich denke, das wäre ein probater Würgaround.
CN8
 
Hier die Lösung:

  • im Edge "edge://flags" eingeben
  • im Suchfeld "Show feature and workflow recommendations" eingeben
  • den Eintrag auf "Disabled" ändern
Microsoft​ Edge.png


Und schon klappts wieder mit der eingestellten Startseite
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: mkpcxxl
Zurück
Oben