WinXP fährt nicht runter

Tommy2000

Newbie
Dabei seit
März 2004
Beiträge
4
hallo!

mein notebook (winXP home) fährt nicht mehr runter, sondern zeigt kurz (sec) einen bluescreen und startet neu!
nachdem ich die option bei systemfehler automatisch neu starten rausgenommen habe is der bluescreen auch zu lesen und ich muss den rechner selbst ausschalten.

bei microsoft habe ich folgenden bericht gefunden: http://support.microsoft.com/default.aspx?scid=kb;de;311806&Product=winxpGer

das problem ist ich habe nichts von roxio installiert!

woran kann das liegen? ich hab std gebraucht um mein neues notenbook so hinzukriegen (software installieren usw.) ich will nicht nochmal anfangen!!

hilfe!
 

The Looser

Cadet 2nd Year
Dabei seit
Juli 2003
Beiträge
28
welchen STOP Code bekommst du !
ist es der 0xa oder ist es ein anderer
zur info die eingebaute Brennfunktion von XP ist von ROXIO

Dieter
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.595
Aktiviere APM über Systemsteuerung-->Energieoptionen-->APM aktivieren

Sollte es nicht daran liegen, hilft eventuell der Ratgeber von Peter Jasik: http://www.jasik.de/Shutdown/
 

Tommy2000

Newbie
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
4
vielen dank für deine schnelle antwort!

da steht was von capi20.sys

etwas weiter oben(beim bluescreen) is ein elenlanger fehlercode!
hilft es wenn ich die brennfunktion von xp deaktiviere?
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.595
Nein, Capi20.sys ist der Capi-Treiber für die ISDN/Modem Karte oder externe Geräte. Entweder ist der nicht korrekt installiert oder defekt. Es würde erst mal helfen die Software evtl zu entfernen oder die Treiber und Karte zu deinstallieren. Nach einem Neustart solltest Du wenn Du sie benötigst neu installieren. Dazu muß sie aber erst deinstalliert werden, weil 2x kann man die nicht installieren. Schreibe mal was alles im Gerätemanger ein Ausrufezeichen in gelb oder rot hat. Am besten einen Screnshoot machen davon und hier einstellen. Dann kann ich mir einen Überblick verschaffen, was evtl falsch läuft.
 

Tommy2000

Newbie
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
4
danke erstmal für eure schnellen antworten!

ich denke ich hab ne heiße spur!
ich war bei meinem bruder und hab mein notebook an seinen eumex router angeschlossen und seine routersoftware installiert. werd die mal jetzt deinnstalieren!

fehler werden bei den netzwerkadaptern angezeigt:
1394netzwerkadapter #2
eumex 704pc lan
lan-express as ieee 802.11g minipci adapter

p.s. keine ahnung wie ich hier mein screenshot einfüge
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.595
Geh in die erweiterten Antworten und dann geh zu den Anhängen verwalten und füge die Datei ein.
Ja die Software solltest Du evtl deinstallieren oder wenigstens deaktivieren, wenn die Anlage nicht angeschlossen ist. Vor allen Dingen die Software die beim Start aktiv ist solltest Du aus dem Autostart nehmen. ISDN Manager oder Capiüberwachung, weiß nicht welche Du drauf hast.
 

Tommy2000

Newbie
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
4
vielen vielen dank!

hab den eumex mist deinstalliert und die anderen sachen unter netzwerkverbindungen aktiviert.
nun ist nichts mehr rot im gerätemanager und mein notebook fährt runter wir geölt!

alles in butter jetzt!

vielen dank für die tipps!
juhuu!
 

Anhänge

Top