XP die letzte Rettung

SonGohan1973

Cadet 4th Year
Dabei seit
Mai 2007
Beiträge
81
Hallo ich hoffe ihr könnt mir helfen.
Ich habe mir bei Hardwareversand.de einen neuen Rechner zusammen gestellt und am Donnerstag bekomme.
MSI P45 Platinum, Intel P45, ATX
Samsung HD753LJ 750GB S-ATA II, 32MB Cache
Laufwerk 1.44 MB,3.5" schwarz
Chieftec GX-01B-OP schwarz ohne Netzteil "Giga Serie"
ATX-Netzteil Corsair TX650W 650 Watt
3x 2048MB DDR2 Corsair XMS2 CL 5, PC6400/800
Rechner - Zusammenbau
Intel Core 2 Quad Q9450 tray, 12MB, LGA775, 64bit
MSI R4850-T2D512E, 512MB, PCI-Express
Software-Installation
LG GDR - H20N S-ATA schwarz bare
Arctic Freezer 7 Pro Sockel 775
Microsoft Windows Vista Home Premium 64bit SB-Version
LG GH20 Retail schwarz/beige SATA
Als ich den Rechner das erste mal Eingeschaltet habe habe ich festgestellt daß das Diskettenlaufwerk und das DVDLaufwerk nicht im Gerätemanager waren und als ich das Gehäuse dann geöffnet habe waren die beiden Laufwerke und ein Lüfter garnicht angeschlossen.Das habe ich nun behoben und die Laufwerke sind im Gerätemanager vorhanden.Aber ich habe mit dem Rechner nur Probleme Bluescreens Abstürze und das beste ist aber das er kein Netzwerk-Lan findet.Ich habe den Lananschluß im Bios probiert und mir Extra eine Netzwerkkarte gekauft.Die Netzwerkkarte steht im Manager aber ich kann nicht ins Internet.Jetzt habe ich Bei Alice Angerufen und nach etlichen Test haben die mir gesagt es liegt entweder an WindowsVista oder an der Hardware das da irgendwas nicht stimmt.Ich solle doch mal Xp probieren und das habe ich morgen auch vor nur könnte ich da tips gebrauchen.
Für WinXp brauche ich ja extra Treiber für die Sataplatte glaube ich das habe ich schon gelesen und habe meine Mainboard CD mal duchstöbert und auch Treiber gefunden nur ich weiß nicht welche Treiber ich nehmen muß.Könnte mal einen Tip gebrauchen welche Treiber ich nehmen soll und wie das ganze dann funktioniert.Ich glaube die müssem auf eine Diskette richtig und im Xp Setup dann auf F6 richtig nur wie werden die Treiber dann eingebunden.
Im Bios kann ich ja zwischen IDE - Raid - und AHCI auswählen nur welche soll ich für Xp wählen.IDE ist doch eigenlich für IDE Platten oder Raid brauche ich nicht da ich nur eine Festplatte habe.Und AHCI tut ja einen eigenen Satatreiber laden richtig kann ich das auch für Xp nutzen den dann bräuchte ich keine Extratreiber oder da blicke ich noch nicht ganz durch.Wäre für Tips und Ratschläge dankbar den wenn der Rechner unter Xp auch solche probleme macht dann schicke ich den Rechner am Montag zurück und möcht mein Geld wieder.
 
Du hast zu 90% ein Softwareproblem, rechner wieder hinschicken wird es nicht lösen.

Bau mal erstmal schön die noch dazugekaufte Netzwerkkarte wieder aus und benutze die Onboard. Dann die Treiber ordentlich installieren und wie schon beschrieben Internetzugang konfigurieren, dann kann eigentlich nicht mehr viel schief gehen.

Solltest Du selber nicht zurecht kommen, empfehle ich Dir, dass Du Dir jemanden holst, der sich damit auskennt, irgend ein Kumpel wird sich doch bestimmt finden.
 
Zitat von Julian-cool:
ich brauch hilfe habe einen neuen pc mit windows vista wen ich in hoch fare dan fert er nach ner halben schtunde oder so wieder runter :( Grus Julian ps Hofe um antwort

Das hat nun wirklich nichts mit diesem Thema zu tun. Mach einen eigen Thread auf zu deinem speziellen Problem :)

@asdfghjklöä#

Ja ich denke auch das es ein Software-Problem ist, lade dir von der Herstellerseite die 64-Bit Versionen deiner noch fehlenden Treiber auch für das DVD-Laufwerk.
Erkennt er den die OnBoard Netzwerkkarte ?

aido
 
Ich weiß halt nicht ob das 64Bit Treiber waren.
Wo bekomme ich 64bit Treiber für die Laufwerke her.
 
Zuletzt bearbeitet:
Meine andere frage aber noch wenn ich Xp installieren will kann ich dann auch IDE im Bios einstellen und muß ich auf Sata stellen weil es ja eine Sataplatte ist.Bei Sata werden ja Treiber geladen aber geht das auch unter Xp.
 
Wenn du ausser SATA-Platten und Laufwerke keine IDE-Anschlussgeräte hast, dann kannst du im BIOS IDE abschalten. Ob XP deine Laufwerke erkennt, kann ich nicht mit sicherheit sagen.
Deshalb geh auf die Herstellerseite und lad dir die SATA-Treiber herunter.

Mit der Netzwerkkarte hab ich mich falsch ausgedrückt. Ich meine wird diese im Gerätemanager angezeigt?
Wenn nicht, musst du den Treiber von der mitgelieferten System-CD installieren.

Ist bei mir auch, habe eine Broadcom-Karte die wird von einer normalen XP-CD nicht erkannt, nur über meine OEM-Version.

Du kannst dir aber auch mit nLite eine eigene System-CD mit alle benötigten Treiber erstellen.

Gruss,
aido
 
Ja die Netzwerkkarte wird im Gerätemanager richtg erkannt und die Treiber von der CD haben sich installieren lassen.
 
Zurück
Top