Zuwenig Laufwerksbuchstaben! (Win98)

Nogga

Newbie
Dabei seit
Jan. 2004
Beiträge
4
Hallo,

ich habe ein kleines Problem mit meinem Win98-System. Und zwar sind dort zwei Festplatten, ein CD- und CDR-Laufwerk eingebaut.

Die Festplatten lassen sich ohne Probleme unter c, d ansprechen, bei den CD-Laufwerken kann ich aber immer nur eins benutzen, da ich nur E: als LW-Buchstaben auswaehlen kann! Dieses Phaenomen tritt unter jeder Laufwerkskonstellation auf.

Momentan ist es folgendermassen angeschlossen:

IDE 1 - Prim. = System-Platte
IDE 1 - Sek. = 2. Platte
IDE 2 - Prim. = Brenner
IDE 2 - Sek. = CD

Als ersten und letzen Buchstaben laesst sich bei beiden Laufwerken jeweils nur E: auswaehlen - hat jemand Rat?

Danke im Voraus.
 

Gugu

Lt. Junior Grade
Dabei seit
Dez. 2003
Beiträge
321
In die CONFIG.SYS folgende Zeile eintragen bzw. umändern.....

LASTDRIVE=Z

(gibt alle Laufwerksbuchstaben bis Z frei)

oder halt soweit freigeben, wie Du sie brauchst....

zB LASTDRIVE=H oder LASTDRIVE=U usw....
 

Nogga

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
4
Dachte die Anweisung sei nur unter DOS relevant :| Danach hatte ich auch gesucht und sicherheitshalber autoexec.bat und config.sys umbenannt, damit das System ohne irgendwelche Parameter startet.

Aber ich werd das mal ausprobieren! Danke.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.593
Du kannst den Laufwerken auch im Gerätemanager einen Buchstaben reservieren. Einfach auf die Eigenschaften des Laufwerk klicken, da kannst Du den Buchstaben sehen und einstellen, welcher benutzt werden soll. Wenn Du oft mit den Platten hantierst, vergib für die CD Rom Laufwerke die Buchstaben Y und Z. Richtig gejumpert und am Kabel angeschlossen hast Du die CD Laufwerke ja wohl?
Wenn es gar nicht gehen sollte, kannst Du auch erst mal mscdex.exe in autoexec und config einbinden und einen Buchstaben für die Laufwerke vergeben. Such Dir einen Standard CD Rom Treiber (cdrom.sys) und setze diesen in die Anweisung >> Beispiel:
autoexec.bat>>
X:\Pfad\mscdex.exe /D:mscd001 /L:Z /D:mscd002 /L:Y

config.sys>>
device=cdrom.sys /D:mscd001 /D:mscd002

wenn Du verschiedenen Treiber benötigst, mußt Du die Treiber einzeln aufrufen.
Beispiel:
autoexec siehe oben.
config.sys>>
device=cdrom.sys /D:mscd001
device=oakcdrom.sys /D:mscd002

die oakcdrom.sys wird automatisch auf eine Startdiskette geschrieben, wenn Du unter 98 eine erstellen möchtest. Spziele DOS Treiber gibt es auf der Seite des Herstellers. Die oakcdrom.sys ist nicht die schnellst, dafür können fast alle Laufwerke damit arbeiten. Wenn das System danach richtig läuft, kannst Du in der Autoexec die Anweisung für mscdex wieder deaktivieren, weil diese Datei sowieso von WIN geladen wird, einfach
REM X:\Pfad\mscdex.exe /D:mscd001 /L:Z /D:mscd002 /L:Y
dazuschreiben und der Treiber wird nicht mehr geladen, sollte es dann klappen, kannst Du auch die Anweisung (en) aus der Config mit Rem (s.o.) auslassen.
Wenn noch Probs kommen, melde Dich nochmal.
 
Top