16:10 Auflösung

Nyze

Cadet 3rd Year
Dabei seit
Juli 2008
Beiträge
39
Hallo erstmal ...

ich habe folgendes Problem
Ich habe eine 8800 GTX von XFX und bin eigentlich zufrieden mit ihr ABER:
die einziege 16:10 Auflösung die ich einstellen kann ist 1680*1050 aber nichts anderes , darunter nur dann 1280*1024 1280*960 1024*768 usw aber nicht 1280*800 oder 1440*900 woran liegt das .. Ich hatte vorher eine X1950 Pro von ATI da war das kein Problem !

Brauche eure Hilfe DANKE !

MFG NYZE
 
Die Frage ist nur, ob es wirklich an der Karte liegt oder eher am Monitor? Hast du es auch mal mit den originalen Treibern von nvidia probiert bzw mal den Monitor-Treiber vom Hersteller deines Geräts installiert?
 
Man muß die drunterliegenden Auflösungen im Treiber unter --> "benutzerspezifische Auflösungen verwalten" erst hinzufügen.
 
Biermaschine hats ;)
das liegt nicht am monitor, sondern rein an den nvidia-treibern
 
Zitat von schnopsnosn:
Biermaschine hats ;)
das liegt nicht am monitor, sondern rein an den nvidia-treibern
Würde es an den Treibern liegen, dann hätte demnach doch jeder dieses Problem. Ich kann zB jede mögliche Auflösung mit meinen 3 TFTs unterschiedlichen Alters von Samsung bzw Dell wählen (in Spielen kommt es jedoch darauf an, was unterstützt wird und da hat der Treiber von nvidia nix mit zu tun). Bisher musste ich zumindest nix manuell konfigurieren um an diese Auflösungen zu gelangen.
 
Die G80 spacken, bei denen will auch die Skalierung gerne mal nicht. Auflösung geht so:

Geforce.PNG

cYa
 
Das ändert nichts an der eigentlichen Aussage:

Dort, wo die Auflösungen fehlen (warum auch immer), müssen sie erst manuell hinzugefügt werden.

Gruß
 
Zitat von schnopsnosn:
ich kann seltsamerweise nur 4 auflösungen auswählen, seit ich meine 8800gts hab :rolleyes:

800x600, 1024x768, 1152x864 und 1440x900(native auflösung)
Für ein 19-Zöller sind diese Auflösungen doch absolut ok. Oder was für eine Bildschirmgröße hast du denn?

Zitat von Biermaschine:
Das ändert nichts an der eigentlichen Aussage:

Dort, wo die Auflösungen fehlen (warum auch immer), müssen sie erst manuell hinzugefügt werden.

Gruß
Hat ja auch niemand behauptet, oder? Aber am Treiber liegt es mit Sicherheit nicht bzw allenfalls dem Zusammenspiel nvidia-Treiber/Monitor/Monitortreiber.
 
natürlich sind sie ok, jedoch weit von der anzahl entfernt, die ich bei meiner x1900xt zur auswahl hatte ;)
 
Zurück
Top