4K Videos ruckeln plötzlich

ExXxitus

Cadet 1st Year
Dabei seit
Nov. 2018
Beiträge
10
Hallo,

erst mal mein System:
Win 10 Home (aktuell)
RX580 (8GB)
FX-6300
8GB RAM
Systemplatte SSD
3 HDDs

Wie im Titel oben schon beschrieben, ruckeln plötzlich seit einigen Tagen 4K Videos sehr stark oder besser gesagt, es sind vereinzelte Standbilder. Egal ob direkt aus dem Internet gestreamt oder von einer meiner HDDs (via VLC und DVDFab), zuvor lief immer alles problemlos. Ich nutze mein System zwar nur an einem 1080p Fernseher (Unterschiede in 4K sehe ich trotzdem), aber sonst konnte ich 4K Inhalte immer ohne Probleme abspielen. Normale 1080p Videos als auch Spiele funktionieren nach wie vor problemlos.
Irgendein Update in Form von Windows oder Grafikkartentreiber habe ich die letzten Wochen nicht vorgenommen, sodass ich den Fehler von dort größtenteils ausschließen kann.
Mir ist im Reiter 'Leistung' im Windows Taskmanager allerdings aufgefallen , dass die Auslastung beim Abspielen eines 4K Videos bei der Grafikkarte unter 'Video Decode' immer zwischen 86% und 100% springt. Vielleicht hat es damit was zu tun?!

Ich hoffe, mir kann jemand weiterhelfen.
Gruß,
ExXxitus
 

Sebastian_12

Lieutenant
Dabei seit
Jan. 2009
Beiträge
909
Erst mal deine Grafikarte du hast nur UVD 6.3 auf deiner Grafikarte der kann kein vp9.
Was ist den ausgelastet im Taskmanager Video decode, 3d oder die cpu ?
 

whiper

Cadet 4th Year
Dabei seit
März 2009
Beiträge
118
Mit VLC hatte ich auch schon häufiger Probleme, dass da keine HW-Beschleunigung funktioniert. Wie läuft es denn über Edge bzw. den Media Player?

An sich hat die RX 580 überhaupt keine Probleme mit VP9, das wr schon in der alten Polaris der RX 400 drin. Meine RX590 hat auch keine Probleme damit
 

Pitt_G.

Vice Admiral
Dabei seit
Aug. 2007
Beiträge
6.978
Einfach mal die dxdiag.txt erstellen und hier posten
 

Chattermark()

Lieutenant
Dabei seit
Nov. 2012
Beiträge
718

ExXxitus

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2018
Beiträge
10
@ExXxitus Haben die Videos denselben Codec wie sonst auch?
Ja. Ich habe mal die gleichen Dateien (in dem Fall Konzerte) abgespielt.

Mit VLC hatte ich auch schon häufiger Probleme, dass da keine HW-Beschleunigung funktioniert. Wie läuft es denn über Edge bzw. den Media Player?
Beim Media Player genau das gleiche. DVDFab ist sogar für 4K Videos gedacht, aber leider dort auch das Problem.

Merkwürdig. Habe gerade ein Windows Update für Net-Framework gehabt und ausgeführt und jetzt läuft wieder alles auf 4K.
Vielleicht lag es an einer Spieleinstallation die Net-Framework wieder irgendwie 'mit installiert' hat.

Falls es noch mal auftreten sollte, melde ich mich.
Vorerst Danke für eure Hilfe.
 
Zuletzt bearbeitet:

PHuV

Commander
Dabei seit
März 2005
Beiträge
2.922
Und Du bist 100%ig sicher, daß es keine vorherige Veränderung durch ein Programmupdate, Windowsupdate etc. gab? Das Verhalten läßt sich ja nur durch eine solche Veränderung erklären.
 

ExXxitus

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2018
Beiträge
10
Vielleicht durch eine Spieleinstallation. Wreckfest war eigentlich das Einzige was ich in den letzten Tagen installiert habe.
 
Top