Absturz bei Aquamark - 3DMark03/05 ohne Fehler

stummerwinter

Admiral
Dabei seit
Feb. 2004
Beiträge
8.509
Hi Base!

Folgendes Problem:

Mein System stürzt beim Aquamark ab (Meldung siehe Bild), läuft aber sowohl beim3DMark03 und 05 ohne Fehler durch, ebenso macht es bei Prime keine Probleme...

System:

CPU: A64 3000+ @ 1,8 GHz
MoBo: DFI UT NForce4 Ultra-D mit Chipsatztreiber von MoBo-CD + aktuelles BIOS (25.01.05)
Graka: Powercolor X800 XL
Treiber: Catalyst 5.2
RAM: 2 x 512 MB OC-Wear @ 200 MHz 2-3-3-6
OS: WXP SP1 (noch) + DX 9.0C

Das System ist (noch) nicht übertaktet...;)

Ein Spiel habe ich noch nicht getestet, soweit bin ich noch nocht.

Ich bin gerade etwas ratlos, weil das mein erstes 939er-System ist...:(

Danke im voraus! :)
 

Anhänge

  • AM@200x9-1-1-1400.JPG
    AM@200x9-1-1-1400.JPG
    44,6 KB · Aufrufe: 224
  • 3DMark05@Standard-PCIX-oben.JPG
    3DMark05@Standard-PCIX-oben.JPG
    61,2 KB · Aufrufe: 170
  • Prime@Standard.JPG
    Prime@Standard.JPG
    89,8 KB · Aufrufe: 153
Zuletzt bearbeitet:

Hammer0id

Ensign
Dabei seit
März 2004
Beiträge
221
Aquamark kennt die X800XL nicht, du musst diesen Patch in das Aquamark Verzeichnis kopieren:
(Die alte Datei überschreiben)

http://www.aquamark3.com/direcpll-153.zip


AquaMark3 Hotfix Download

This is Version 1.53 of Entech's Powerstrip "Direcpll.dll", it is recommended to properly run AquaMark3 with some newer graphics hardware.
It fixes problems like black screens, exceptions/access violations and incorrect clock speed detection.

Please download direcpll-153.zip (34kb), then locate your AquaMark3 directory (i.e. C:\Programs\AquaMark3\), backup the original "direcpll.dll" and finaly unpack the downloaded .zip file into your AquaMark3 directory, overwriting "direcpll.dll".
 

stummerwinter

Admiral
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
8.509
Dickes GRACIAS! :)

Das war die Lösung, läuft... :cheerlead:
 

Anhänge

  • AM@Standard.JPG
    AM@Standard.JPG
    68,8 KB · Aufrufe: 167
Top