Aufrufen von Ordnern und Links dauert sehr lange

JayJayX

Cadet 1st Year
Dabei seit
Jan. 2008
Beiträge
15
Hallo,

mein WinXP Pro ist schon ca. 2,5 Jahre alt. Ich habe aber nicht die Zeit das neu zu auf zu spielen und ich habe auch einige DRM geschützte Programme/Dateien drauf die dann nicht mehr funktionieren würden. Mit meinem Fähigkeiten bin ich am Ende und muss mich mal wieder an Euch wenden:

Wenn ich mit Programmen versuche Ordner zu öffnen oder Links anklicke, dann dauert das sehr lange (ca. 1 min.) bis die geöffnet werden. Das passiert z.B. wenn ich Links im Thunderbird oder Miranda anklicke. Dabei ist es egal ob der Browser (Firefox) schon geöffnet ist oder nicht. Das war jetzt ein Beispiel, das aber auch in anderen Programmen nicht funktioniert.
Wenn ich meinen Rechner 1-2 neu starte funktioniert es normal.

Ich hoffe doch, das mir einer der Profis hier helfen kann und ich mein Problem einigermaßen beschreiben konnte.
 
Dabei seit
März 2008
Beiträge
2.897
Ist die HDD fast voll? Wer werkelt sonst noch im RAM rum? Versuchen irgend welche Programme Updates zu bekommen oder sich neuzuorganisieren? Dienste überprüft? Neue Treiber die nicht richtig funktionieren? ....Möglich dass jemand mehr sagen kann wenn Du die PC-Eigenschaften bekannt gibst.
 

JayJayX

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2008
Beiträge
15
Hallo fauler Willi ^^

gerne gebe ich alle Informationen die benötigt werden, ich muss nur wissen was.
Ok, mein System ist auf 4 Partitionen aufgeteilt:
c: Windows hier sind 6 von 20 GB frei
d: Daten/Programme hier sind 126 von 862 GB frei
s: nur für die Auslagerungsdatei 2 von 4 GB frei
t: Temp 13 von 45 GB frei

Ich denke das Problem ist ein Konflikt mit irgendwas, nichts ist ausgelastet weder Platte noch RAM noch Prozessor, ich kann auch mit meinem System ganz normal weiterarbeiten. keine Netzwerkaktivitäten, die auf Updates schliessen lassen... Bei den Treibern und Diensten wird es jetzt kniffelig. leider ist es auf allen meinen Backups schon drauf, so das ich nicht mehr nachvollziehen kann wann es sich eingeschlichen hat :(

An anderer Stelle habe ich mal mein System mit Hijackthis checken lassen, es ist nicht befallen. Gerne kann ich das hier auch mal raufladen... hat sich viel angesammelt in 2,5 Jahren ^^

Gruß
JayJayX
 
Dabei seit
März 2008
Beiträge
2.897
Also die C: mit 14GB doch ganz schön vollgestopft, vieleicht solltest Du erst mal paar Sachen deinstallieren oder auslagern.
 

JayJayX

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2008
Beiträge
15
Guten Morgen,

ja das nervt mich auch etwas, aber leider gibt es Programme die unbedingt auf C: Daten ablegen wollen. Ich habe da keine Möglichkeit des Auslagerns gefunden. Sind eigentlich Sachen die man getrost woanders speichern könnte, aber dann finden die Programme das nicht oder legen es wieder an...
Der größte Ordner ist Dokumente und Einstellungen und da ist eben jedes Benutzerprofil recht groß, auch da habe ich keine Möglichkeit gefunden das auszulagern :(

Es hat meiner Meinung nach nichts mit Ressourcen zu tun. Es ist ein Konflikt im System. Ich habe aber keine Ahnung wo ich suchen soll.

Würde es daran liegen das mein System ausgelastet ist würden a. Andere Programme die da parallel laufen doch auch betroffen sein. b. Ist weder mein Speicher meine Platte noch mein Prozessor zu diesem Zeitpunkt ausgelastet c. Würde ein Neustart das Problem nicht beheben.
 
Top