All-in-One Be quiet Silent loop 360 Asus Ranger VIII 8 wie konstante 12 Volt ?

guchi

Cadet 3rd Year
Dabei seit
Sep. 2015
Beiträge
37
#1
Hallo Freunde,

Für die Be quiet Silent Loop Pumpe müssen ja konstante 12 Volt anliegen damit sie richtig arbeitet. Hab schon einige Berichte gelesen, keine Ahnung ob sich durchs aktuellste Bios was geändert hat, aber kann ich beim Reiter Monitor im Bios einfach die Wasserpumpensteuerung deaktivieren um konstante 12 Volt zu haben oder muss ich in den DC Mode und es einstellen wie auf meinem Bild und die Temperatur quasi bei jeder Einstellung auf 0 setzen damit es immer auf 100% also den gewünschten 12 Volt läuft ? Die Board oder Silent Loop Anleitung und alle anderen Berichte helfen leider nicht weiter, da ich bei der Pumpensteuerung im Bios nur Deaktiviert, DC, oder PWM einstellen kann. Klar PWM darf nicht, aber welche der beiden anderen Einstellungen ist dann die richtige? Bei den meisten Berichten gibt es noch einen Manual oder Auto Modus!
LG
 

Axxid

Rear Admiral
Dabei seit
Feb. 2012
Beiträge
6.036
#2
Die AiO-Reseller sollten einfach die Pumpe per MOLEX ansteuern. Alle zwei Tage den selben Thread..
 

guchi

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2015
Beiträge
37
#3
Nunja jedes Board ist anders und in diesem Fall möchte man natürlich nichts falsch machen als Anfänger. Ich habe mich genug in das Thema eingelesen und komme dennoch nicht weiter. Anleitungen und andere Berichtw gelesen, mehr kann ich nicht tun. Dann kommt der Moment für den dieses Forum da ist, zum Helfen, oder nicht ?Das ist wie beim Auto fahren. Langzeit Fahrer regen sich auch über Anfänger auf, aber man sollte Verständnis haben, auch wenn man immer wieder dasselbe üben oder eben beantworten muss. Jeder war mal an dem Punkt, auch du 😉. Sollte die Geduld dafür nicht ausreichen, würde ich einfach nicht so oft die Threads lesen oder mich an deiner Stelle hier im Forum bewegen und erst recht nicht überflüssige Kommentare zum Frustabbau Posten.
Danke
 
Dabei seit
Dez. 2012
Beiträge
4.368
#4
Hast du die Silentloop schon gekauft? Falls nein, dann tu es auch nicht, das Ding ist Müll (bzw die Pumpe).
Wenn du unbedingt eine AIO haben willst (was wenig Sinn macht, für paar € mehr bekommt man schon einen guten Customloop, für deutlich weniger bekommt man einen guten und leiseren Luiftkühler), dann würde ich die Arctic Freezer nehmen, die ist wenigstens günstig und bringt trotzdem recht gute Leistung und ist halbwegs leise.
 

guchi

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2015
Beiträge
37
#5
Ich bin ganz zufrieden mit der Silent Loop. Pumpe ist auf deaktivierten Bios Modus bei den normalen 2200 RPM. Gehäuselüfter laufen nur auf 400 RPM und die 3 Lüfter auf dem Radiator bei 700. Boardeinstellung "leise" und ich höre nichts vom Rechner unterm Schreibtisch. Der 1344er Test bei Prime bleibt nach 15 Minuten bei um die 70 Grad mit ein paar Spitzen bis 78 Grad. Bisschen viel aber ich hab das Problem das auf der Rückseite des Boards zwei Schweißstellen auf der Platte für die CPU Befestigung sind, die dafür sorgen, dass das Schraubenkreuz der Pumpenhalterung nicht flach anliegt und ich die WAKÜ nicht richtig fest verschrauben konnte. Denke könnte besser anliegen, oder es liegt an den falschen CPU Einstellungen, da unter Vollast ein VID von 1.35 anliegt obwohl er auf konstanten 4200 MHZ OC mit nem Vcore von 1.22V auskommt. Aber zu dem Thema Poste ich jetzt woanders noch. WLP hab ich die MX4 genommen. Hab jetzt bei 26° Raumtemperatur beim surfen dieselbe idle Temperatur, läuft ;)
 
Dabei seit
Jan. 2010
Beiträge
3.442
#6
habe selbst die Silent Loop 360er und kann mich nicht beklagen, trotz 3 Lüfter UNHÖRBAR. Pumpe macht keine Geräusche. Ich konnte im Bios den Anschluss der Pumpe auf DC stellen.

Warum alle ein Custom Loop empfehlen, verstehe ich nicht. Es ist ein großer Schritt zum Custom, kein Vergleich zur AIO. Ich finde die AIO ist der erste Schritt zum Custom, damit sammelt man erste Erfahrungen und beim nächsten PC wird man evtl. genug haben um sich an eine Custom rauszuwagen. So war das bei mir auch.
 

raekaos

Lt. Commander
Dabei seit
Sep. 2008
Beiträge
1.433
#7
Ich finde die AIO ist der erste Schritt zum Custom, damit sammelt man erste Erfahrungen und beim nächsten PC wird man evtl. genug haben um sich an eine Custom rauszuwagen. So war das bei mir auch.
Welche Erfahrungen sammelt man denn mit einer AiO? Abgesehen davon, dass man idR einen Wegwerfartikel kauft. Eisbär und Silent Loop sind wenigstens irgendwie nachfüllbar und als Grundlage für eine spätere WaKü geeignet (Alphacool NexXxoS ST30 360 und G1/4" Anschlüsse), aber noch weit weg von nem Custom Loop.
Trotzdem finde ich eine Lufkühler für die Hälfte kaufen und den Rest für ne richtige WaKü sparen sinniger.
 
Dabei seit
Jan. 2010
Beiträge
3.442
#8
Naja ich habe mich ehrlich gesagt etwas ungeschickt angestellt als ich den Radiator mit den Fans ausgestattet habe, mein Gehäuse bietet eine Platte dafür an. So wie ich es montiert habe, konnte der Luftfilter nicht mehr platziert werden, also musste ich es "richtig" machen.

Dazu habe ich bei der Montage der Pumpe wohl nicht auf die Ausrichtung geachtet, weshalb diese jetzt seitlich befestigt ist, also die Schläuche gehen bei 3 Uhr raus, statt bei 12. Hoffentlich verstehst du was ich meine.

Das sind alles kleine Patzer, aus denen ICH gelernt habe, obwohl das mein 7 oder 10ter Rechner ist.

Btw. bei mir spielte Geld eine sekundäre Rolle, ich wollte zum ersten Mal einen geilen Rechner mit dezentem RGB, ein PC den ich nicht unter den Tisch stelle. DAHER habe ich mich für eine AIO entschieden, sieht einfach 100x besser aus als mein Dark Rock, welcher die CPU ebenfalls problemlos kühlen könnte.
 

guchi

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2015
Beiträge
37
#9
Also ich bin im Nachhinein auch noch zufrieden. Bei stundenlangem Dauerzocken und 30 Grad Raumtemperatur konstant unter 70°, und wenn ich die Peaks abziehe konstant um die 60°, heißt wenn die normalen 22° Raumtemp wieder erreicht sind dürften es bei 40-60% CPU Auslastung immer so um die 55° oder sogar weniger sein. Passt ! Und man hört wirklich nichts, ich bin äußerst zufrieden mit der Lautstärke. Lüfterkurve auf Leise eingestellt, heißt vor 70° tut sich an der Lüfterlautstärke gar nichts.
Bei mir gehen die Schläuche nach 9 Uhr raus, war für mich logisch, da der beQuiet Schriftzug dann die richtige Position hat, da stören die Schläuche den hinteren Gehäuselüfter, ist halt etwas eng bei mir, hab da im Moment noch mit Klettbindern ausgeholfen. Kommt aber eh noch einmal runter alles wenn ich mal viel Zeit hab. Wollte schauen wie gut sich die WLP verteilt hat bei der Menge die ich genommen hab (Das erste mal alles auf einen Punkt gedrückt und nicht verstrichen) und muss mich mit dem Verschraubkreuz der Pumpe auf der Rückseite des Mainboards nochmal befassen, da gabs leider auch ein Knacks beim Festziehen, wirklich schade das beQuiet da nur Kunststoff verbaut hat. Etwas überarbeiten und kreativ sein dann finden sich da schon Lösungen.

MFG
 
Top