Bluescreen und Streifen -Tod meines PCs?

drwoonzer

Ensign
Dabei seit
Sep. 2006
Beiträge
206
Ich hab mir vor drei jahren dank eurer hilfe selbst meinem pc zusammengeschraubt ( danke für den großartigen support hier im forum :-) )
Seitdem ist der pc ohne probleme gelaufen, fast nie abgestürzt, echt super aber jetz seit zwei tagen sieht alles anders aus.

ich hab eine Gforce 8800gts auf nem Gigabyte DS4 mainboard.
seit zwei tagen hat der bildschirm immer mal wieder so pinke/grüne streifen gezeigt und ist mehrmals mit einem bluescreen abgestürtz "fehler bei grafikkartentreiber"
ich hab dann immer neugestartet und neue treiber drauf aber obwohl er dann kurz wieder ging ist er jetz heute wieder abgestürzt. seitdem kann ich windows nicht mehr hocHfahren, es kommt immer sofort ein bluescreen mit fehlermeldung. selbst das gigabyte logo am anfang beim hochfahren zeigt sich verzerrt und auch die eignelegte liveDVD von linux ist komplett verzerrt und stürzt ab.
ich dachte am anfang dass es wirklich die treiber sind, aber wenn schon der bootvorgang fehler zeigt?
komischerweise sind ganz einfache screens fehlerfrei, also zb dieser anfangsbildschirm wo in weiser schrift kurz das system geladen wird (ich hoffe ihr wisst was ich mein, der screen wo auch dann dasteht "wenn von cd gebootet werden soll, beliebige taste drücken...)

ich hoffe ihr könnt mir helfen, also liegts am treiber, an der grafikkarte oder ganz woanders? hatte jemand von euch mal ne ähnliche situation ?
danke schonmal für eure hilfe :-):)
drwoonzer


nachtrag: ich hab vorhin auch des gehäuse aufgamacht und die graka rausgenommen... sieth alles niormal aus.. also richt nicht nach überhitzung oder so...
 
Zuletzt bearbeitet:

Black Doom

Cadet 3rd Year
Dabei seit
Mai 2010
Beiträge
35
Ich würde bei der Graka anfangen...kannst du ne andere ausprobieren? Wenn ja mach das mal.

MFG Black Doom
 

maikrosoft

Lt. Commander
Dabei seit
Mai 2007
Beiträge
1.897
Da wird es wohl den VRAM deiner Grafikkarte gehimmelt haben. Leider kein Einzelfall bei der 88xx Serie wenn man hier mal im Forum schaut.

MFG
 

DaLexy

Lt. Commander
Dabei seit
Feb. 2006
Beiträge
1.564
Sieht aber eher danach aus als wenn die grafikkarte den geist aufgibt, bei minimaler grafischer anwendung (Bios bootscreen) geht gerade noch, aber alles was darüber hinaus geht ist zuviel und da verabschiedet sich die Grafikkarte.
 
F

Fuhgi

Gast
ich denke die hat vllt doch was abgekriegt und geht ab ner bestimmten temp. zeitweise tod

die 2te möglichkeit ist das das nt vor ein paar tagen was weggekriegt hat(stromfluss unterbrochen)
 

Mannitou

Lt. Junior Grade
Dabei seit
Okt. 2006
Beiträge
384
also wenn du in etwa so ein Bild bekommst, dann ist, wie schon gesagt worden ist, der VRam kaputt.
Vllt. hilft da nur noch die Grafikkarte "backen"
Natürlich immer auf eigene Gefahr, lies dir einfach die verlinkte Seite durch.

Viel Glück
 

Nobsen

Lt. Junior Grade
Dabei seit
Aug. 2006
Beiträge
402
Kann ich nur bestätigen, und ist wie schon gesagt, bei der 8000er serie leider kein einzelfall.

meine 8800gtx hat auch so den geist aufgegeben.

man kann zwar die backofen methode benutzen, aber das ist auch keine dauerhafte lösung.

im endeffekt würde ich mich nach einer neuen karte umschauen.
 

drwoonzer

Ensign
Ersteller dieses Themas
Dabei seit
Sep. 2006
Beiträge
206
@Mannitou
jo das bild trifft es ganz gut :-(

vielen dank an euch alle, echt spitze wie schnell man hier hilfe bekommt :-)
also dieses "backen" is mir etwas suspekt, gibts da wirklich ausichten auf erfolg? kann man des begründen, warum des funktionieren sollte?

naja ich glaub des wird dann eher auf ne neue graka rauslaufen...

danke euch alle nochmal :-)

nachtrag: ich weis das ist keine kaufberatung, aber was für ne neue graka würdet ihr mir bei dem system na empfehlen? also preislich bis so ca 200euro. aber ich weis ned was sich bei dem mainboard und nem core2duo mit 3ghz noch lohnt (netzteil is 450watt)....

bzw wie gut wäre die dann imvergleich zu meienr alten?
 
Zuletzt bearbeitet:

Mojo1987

Vice Admiral
Dabei seit
Feb. 2009
Beiträge
6.485
Hatte ne 8800GTS, selber Fehler und backen hat ie Karte weitere 3 Monate am Leben gehalten. Dann hab ich se ausgetauscht gegen ne 5850 (hab ebenfalls nen DualCore, sicher kommen gleich wieder CPU Limit Schreier....)

War en Quantensprung. Für 200 Euro würd ich zur MSI Hawk 5770 greifen, dürfte so 80% Leistungssteigerung zur 8800 sein.
 

drwoonzer

Ensign
Ersteller dieses Themas
Dabei seit
Sep. 2006
Beiträge
206
ok danke, ich werd dass dann vllt doch morgen mal mit dem backen versucehn... verlieren kann ich ja nix

ansonsten sieht die MSI Hawk ja wirklich ganz gut aus. ich in mir nur unsicher ob des vom netzteil reicht, hab nur 450watt... und wie is des mit PCIe 2, soweiti ch weis haben unsere boards des noch ned oder? also ich hab ja fas des gleiche?

lohnt sich die mehrinvestition für die 5850? also is der unterschied so krass?
ich seh grad dass die Hawk nirgendwo verfügbar sit, das is schlecht, denn sollte das "backen" nicht funktioniern brauch ich unbedingt ne lieferbare karte
 
Zuletzt bearbeitet:

Mojo1987

Vice Admiral
Dabei seit
Feb. 2009
Beiträge
6.485
Ich hab nen E8200 auf nem Gigabyte P35-DS3R. Hat auch PCIe 1. Ist überhaupt kein Problem gewesen. Karte reingesteckt und funzt. Leistung verlierste damit praktisch keine, da musste die Karte dann schon ans Speicherlimit treiben das was merkst, aber dann wäre auch PCIe 2 zu langsam ;)

Ich hab mir die 5850 gekauft, weil ich auf 1920x1200 spiele und gerne mal AA und AF aufdrehe. Und da hat die HD5850 eben schon spürbare Leistungsvorteile gegenüber der 5770.
 

drwoonzer

Ensign
Ersteller dieses Themas
Dabei seit
Sep. 2006
Beiträge
206
ok und vom netzteil reicht des auch? also 450 watt?

dann werd ich die wohl bestellen.... gibs da irgendeinen hersteller der besonders zu empfehlen ist`? außer ide MSI hawk, weil die ja leider ned lieferbar is...
Ergänzung ()

Wahnsinn... hab grad meine grafikkarte "gebacken" und ich hätts ja nie geglaubt....
aber sie läuft grad echt wieder fehlerfrei!!

ich werd trotzdem ne neue graka kaufen, is ja scheinbar keine dauerlösung dieses backen, aber immerhin... :-) :-)
 

Mojo1987

Vice Admiral
Dabei seit
Feb. 2009
Beiträge
6.485
450 Watt sollten eigentlich reichen, wenn das ein Netzteil von BeQuiet, Seasonic oder Enermax ist. Markennetzteil eben.
Am Besten mal die Werte der 12V Schiene hier posten, dann kann mans genauer sagen.

Besonders Empfehlenswert sind Vapor-X Karten von Sapphire oder PCS+ Karten von Powercolor. Die Kosten aber ne Stange extra. Ich hab ne Standard HD5850 von Sapphire und bin voll zufrieden damit, auch was die Lautstärke angeht.
 

Nureinnickname!

Captain
Dabei seit
Jan. 2010
Beiträge
3.455
]Wahnsinn... hab grad meine grafikkarte "gebacken" und ich hätts ja nie geglaubt....
aber sie läuft grad echt wieder fehlerfrei!!
Jepp, ist aber wirklich keine dauer lösung, meine Nvidia wurde schon 3mal gebacken, und jetzt scheint sie wohl vollkommen den geist aufzugeben. Aber irgendwas muss Nvidia doch anders machen als ATI, beim VRAM. Bis jetzt hat jede Nvidia die ich oder meine brüder hatten, nach einiger zeit den geist aufgegeben. Die ATIs hingegen nie, die laufen alle noch wie am ersten Tag. Ich finde das sehr komisch. Und meine nächste Grafikkarte wird auch wieder eine ATI werden, weil nochma sowas tue ich mir sicher nicht an. Nvidia und ATI bekommen doch den selben VRAM oder? Vielleicht können die bei Nvidia nicht richtig löten. :D
 
Top