Bluescreens und Programmabstürze seit neuem Arbeitsspeicher

Flommey

Cadet 3rd Year
Dabei seit
Apr. 2007
Beiträge
41
Tag zusammen. Ich habe folgendes Problem:
Seit dem Einbau von neuem (DDR3) Arbeitsspeicher und Ersetzen des DDR2-RAMs habe ich gelegentlich (ca. 2 mal die Woche, ohne erkennbare Gründe) Bluescreens, die allerdings so schnell verschwinden, dass ich sie nicht lesen kann. Habe deshalb schon BluescreenView installiert, seitdem aber noch keinen weiteren Bluescreen bekommen und kann somit immer noch nichts davon lesen.

Das einzige, was ich erkennen konnte ist "Physical memory dump error"..
Außerdem stürzen Spiele und andere Programme sehr gern ab.
Das Ganze passierte unter Windows 7 32-bit. Dort hab ich dann die Registry gesäubert (via Tool), was aber keinen Erfolg brachte. Also Windows neuinstalliert und bei der Gelegenheit gleich auf 64-bit umgestiegen. Ohne erkennbare Fortschritte, passiert also immer noch.

Das Programm MemTest zeigt nach kurzem Test (5-10sek) bereits den ersten Fehler:
"Memory error detected! Pair 178403530 (hier kommen dann immer andere Zahlen) does not store values accurately. MemTest has detected that your computer cannot accurately store data in RAM. You need to fix this. See the online FAQ, question # 2 (http://HciDesign.com/memtest) for advice on what to do next." Von diesen Meldungen kommen dann mindestens zehn (waren auch schon 22).
Im BIOS hab ich auch schon "Optimized Settings" und "Fail Safe Settings" ausprobiert, Fehler gibt es trotzdem. Die Timings habe ich leider bisher nicht rausfinden können.

Zum RAM:
  • auf dem Modul steht:
    VMAX LO-D3-1333-2568-2G (das LO könnte auch L0 sein)
    GER 1050 CE 40416 3632
  • SiSoftware Sandra Lite zeigt für die beiden Module:
    SanMax PartNum0 2GB DIMM SDRAM
    und
    SanMax PartNum2 2GB DIMM SDRAM

Everest Home Edition schaffts leider nicht überhaupt was sinnvolles auszulesen.

Zuletzt noch das System:
  • CPU: Intel Celeron E1400 @ 2.00GHz
  • Mainboard: MS-7365
  • Grafik: ATI Radeon HD 5770
  • und halt Win7 x64

Wenn noch was fehlt, gebt bescheid. Danke schon mal für die Antworten.
Grüße, Flommey
 

storch09

Cadet 4th Year
Dabei seit
Okt. 2009
Beiträge
69
wenn bereits memtest fehler zeigt, solltest du den ram wechseln. einfach erstmal mit anderem testen, ob die bluescreens noch auftreten. wenn ja, ist die ursache woanders zu suchen.
wenn nein, neuen ram kaufen :)
 
P

Peiper

Gast
Wie läuft der RAM jetzt?

Mach mal ein Bild von CPU-Z (Memory und SPD)

Welche Spannung steht auf dem Modul?
Schon mal mit 1066MHz probiert?
Kann sein daß das Mainboard mit mehr als 1066MHz Probleme hat.
 

Flommey

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2007
Beiträge
41
screenmemory.jpg

screenspd.png


@Peiper: bin jetzt gerade nicht mehr an diesem PC (nicht in der gleichen Stadt, kann also wenig nachgucken). Ich meine, im BIOS stand was von wegen 800 bei "frequency" vom RAM.
Umgestellt hab ich da allerdings nichts (außer Zurücksetzen auf optimized bzw fail safe settings).

@simpel1970: Wird noch ausprobiert, daran hab ich nicht gedacht. Danke ;)

//edit: na klasse, Bilder schön unscharf. Ich lad gleich neue hoch.

//edit2: Verkäufer der Module meint, der RAM sei evtl. von Werk aus kaputt und er gibt einfach neue zum Ausprobieren mit.
 
Zuletzt bearbeitet:

simpel1970

Fleet Admiral
Dabei seit
Apr. 2009
Beiträge
16.274

Flommey

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2007
Beiträge
41
Was soll ich sagen? Neuen (gleichen) Arbeitsspeicher bekommen. Läuft alles fein, keine Fehler beim MemTest mehr, bisher auch sonst keine Schwierigkeiten.
Danke euch für eure Hilfe ;)
Beste Grüße
 
Top