Cpu-Kühler arbeitet bei aktiviertem XMP-Profil durchgehend auf Volllast.

Mykill Meiers

Newbie
Dabei seit
Dez. 2018
Beiträge
4
Hallo zusammen!
Nach ca. 6 Jahren Abstinenz vom PC-Gaming habe ich mir mal wieder einen Rechner aus folgenden Komponenten zusamengestellt:
Gehäuse: Be quiet Pure Base 600
Netzteil: Be quiet Pure Power 10
Mainboard: MSI X470 Gaming Pro
CPU Kühler: Be quiet Dark Rock 4 Pro
CPU: Ryzen 7 2700X
Ram G. Skill Aegis DDR4 3000 CL16
Grafikkarte: Gigabyte RTX 2080 Gaming OC

Nun zu meiner Frage:
Ist es normal, dass wenn ich den Ram über das XMP-Profil auf 2933 Mhz laufen lasse, der CPU-Kühler, egal ob bei einer CPUTemperatur von 37 oder 65 Grad durchgehend mit 1600-1700 Rpm arbeitet?
Ohne aktiviertem XMP-Profil arbeitet er im Desktop nämlich nur mit angenehmen 800-900Rpm...
Vielen Dank im Vorraus für die Antworten!
 

Denniss

Captain
Dabei seit
Feb. 2010
Beiträge
3.142
Scheint eine Eigenart/Fehler bei diversen MSI mainboards zu sein, Einstellungen zum Lüfter prüfen und ggf eine manuelle Lüfterkurve erstellen
 

kaji-kun

Lt. Commander
Dabei seit
Juli 2004
Beiträge
1.109
Nein ist nicht normal.
Du kannst ja einfach mal mit aktiviertem XMP die lüfterkurve der cpu nach deinen Vorstellung manuel anpassen.
Ggf. auch mal nen bios-Update durchführen.
 

Mykill Meiers

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
4
Wow! Das ging aber schnell, hatte die Frage vor zwei Tagen schon mal im PCGH-Forum gestellt und immer noch keine Antwort erhalten, hier nach wenigen Minuten...danke Jungs!
Das Bios ist das aktuellste vom 19.11.2018, also wohl wirklich eine Art "BUG".
Dann bleibt wohl nur die manuelle Einstellung oder ich lasse den Ram weiter mit 2133 Mhz laufen...
Ist der Leistungsgewinn mit 3000 Mhz. denn beim spielen überhaupt deutlich spürbar?
 

Denniss

Captain
Dabei seit
Feb. 2010
Beiträge
3.142
in den letzten Wochen gab es mehrere gleichartige Nachfragen und eigentlich jedesmal war es ein MSI mainboard.
 

jstar5588

Lieutenant
Dabei seit
Aug. 2014
Beiträge
524
War bei mir auch so mit nem X470 Gaming Pro Carbon, sobald die Lüfterkurve im BIOS angepasst wurde hat sich das Problem erledigt
 

Mykill Meiers

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
4
Problem gelöst, musste die Lüfterkurve nicht einmal verändern, sondern nur die Reiter der Lüfterkurve einmal anklicken...Danke nochmal für die schnelle Hilfe an alle!
 
Top