CPU-Lüfter dreht sich beim Kaltstart nicht

C

Casimir74

Gast
Hallo!
Habe gestern mein Asus M5A78L/USB3 (Motherboard) + 2 x 4 GB Kingston Hyper X DDR3 1600 (Arbeitsspeicher) bekommen, zusammen ist es mit einem AMD Phenom II X4 960T verbaut und läuft auch gut.
Jedoch habe ich das Problem, dass der CPU Lüfter (Artic Cooling Alpine 64 Pro) beim Kaltstart nicht dreht und das ich F1 drücken muss um dieses zu überspringen.
Diesbzgl. bräuchte ich mal Eure Hilfe.
 

thealex

Lieutenant
Dabei seit
Okt. 2008
Beiträge
1.019
Ins Bios -> und die min. RPM für den CPU Kühler herunterstellen oder aber auf "ignnorieren" stellen.
 

Dunkelschwinge

Admiral
Dabei seit
Apr. 2008
Beiträge
8.987
Die lüfter drehen sich erst bei höheren Temps, daher die Fehlermeldung abstellen und gut ists...
 

domainhost

Lt. Junior Grade
Dabei seit
Jan. 2004
Beiträge
454
das hab ich auch asus boards hyperventilieren wenn die merken das ein lüfter net dreht :-) abstellen im bios fertig
 
C

Casimir74

Gast
Also, ist es wohl kein Lüfterdefekt, jedoch was muss ich nun tun.
Auf 200RPM stellen oder ignorieren??
 
C

Casimir74

Gast
Kann es eventuell auch sein, dass es ein defekt am Lüfter selbst oder dieser nicht kompatibel mit meinem Asus Motherborad ist?
 

Holzhase

Lieutenant
Dabei seit
März 2012
Beiträge
699
Ignorier's doch einfach, sofern die Lüfter rechtzeitig anspringen ;-)
 

Gorby

Vice Admiral
Dabei seit
Juni 2008
Beiträge
6.947
Geh ins BIOS und stell den Minimallüfterdrehzahl auf ignorieren.
Um sicher zu gehen startest dann neu. Lüfter dreht ja jetzt theoretisch nicht und die Meldung kommt auch nicht.
Nun starte eine CPUintensive Anwendung und schau ob der Lüfter anspringt. Tut er es, ist alles perfekt.

Zum testen kannst du z.B. auch Prime95 verwenden oder z.B. auch den Systemstabilitätstest von AIDA64, wo du auch gleich die Temperaturen auslesen kannst.
 
Zuletzt bearbeitet:
C

Casimir74

Gast
werde es mal eben ausprobieren.
Ergänzung ()

Hab es soeben auf 200rpm und Standart eingestellt, daraufhin den Pc ausgemacht, Steckerleiste ebenso, 3 x den PC-Power Button gedrückt , und wieder eingeschaltet.
Dieser F1 Hinweis war nicht mehr zu sehen.
 
Zuletzt bearbeitet:

Dunkelschwinge

Admiral
Dabei seit
Apr. 2008
Beiträge
8.987
Der Tip von Gorby war schon gut so. Du mußt auch überprüfen ob der Lüfter korrekt anspringt. Erst dann kannste das Thema wirklich abhaken.
 
C

Casimir74

Gast
Sorry, dass ich mich erst jetzt melde.
Habe es im Bios auf ignorieren gestellt und die Fehlermeldung (CPU Error) erscheint nicht mehr.
Bin erst von einem Defekt ausgegangen, was zum Glück nicht der Fall ist.
Somit bin ich zufrieden mit meinem neuen ASUS Motherboard.
Jedoch frage ich mich nur was sich der Hersteller dabei gedacht hat die Einstellung mit dem Lüfter gedacht hat, da man ja erstmal schokiert ist, wenn irgendeine Fehlermeldung erhält.
Gehe mal davon aus, dass es wohl mit ASUS und neuen CPU-Kühler nicht der Fall sein wird.
 

TrixXar

Cadet 4th Year
Dabei seit
Sep. 2011
Beiträge
70
Das war einfach folgendes Problem: Bei deinem Mainboard war die Temperatur, bei der der Lüfter ansrping zu hoch gesetzt... Sprich: wenn die auf 1000°C (um mal zu übertreiben) steht, wird dein Lüfter nie ansprinden, weil deine CPU bis dahin abgewunken hat. Dies Lag nicht am Kühler. Vllt hattest du vorher einen anderen Lüfter, der generell auf voller rpm gedreht hat, also kein pwm (-> 4pin). Das wäre evtl ne Lösung, warum du es mit dem vorherigen lüfter nicht bemerkt hast. letzendlich muss die autofunktion ausgeschaltet, oder neu konfiguriert werden, wie ja nun alles funktionier hat.

--> es kann nicht am lüfter/kühler liegen, der macht nur das, was ihm das Mainboard sagt ;)
 
C

Casimir74

Gast
Auf diesem Motherboard war nur dieser Arctic Cooling Alpine 64 Pro drauf.
Hatte diesen Kühler auf meinem vorherigen Asus M4A78LT auch drauf gehabt.
Jedoch hatte ich diesem vordem Umbau gesäubert und mit Spiritus gesäubert.
Also, mit Vorsicht den Lüfter vom Kühler abgenommen und dann mit einem Wattestäbschen gesäubert und aufgepasst, dass nichts ins Kugelllager kommt.
Ergänzung ()

Was mir jedoch gerade einfällt, da ich den Lüfter mit Spiritus gereinigt habe, könnte es sein, dass dadurch im inneren des Kugelllagers ein Defekt entwickelt hat (Wärmefühler ect.)???
 

Gorby

Vice Admiral
Dabei seit
Juni 2008
Beiträge
6.947
Ach was, alles quatsch. Das Standard BIOS Setting von Asus ist einfach default so eingestellt, dass es rummeckert, wenn der Lüfter unter 500rpm geht. Das ist einfach eine Vorsichtsmaßnahme von Asus, weil der boxed Lüfter mormal standardmäßig viel höher dreht, aber da unsere eigens verbuten Kühler ;) viel potenter sind ist das halt auf den ersten Blick nicht kompatibel und muss selber angepasst werden, was wir jetzt getan haben. Einen PC selber zusammen bauen heist halt nicht nur bissl Legomäßig die Teile zusammen bsteln, sondern auch eben das ganze perfekt zu konfigurieren, was wir eben getan haben. Wenn der Lüfter dann bei Last anspringt is alles Tuti und dann bleibt mir nur noch zu sagen: viel Spaß mit deiner neuen Konfig, enjoy the silence :D
 
C

Casimir74

Gast
Sorry, dass ich mich jetzt erst melde.
Hatte bereits noch weiters Thema veröffentlicht, da mein Montior im Spiel (Skyrim) ausging und der PC sich nicht mehr ausschalten lies. Also bin ich nach langer Überlegung zu den Entschluss gekommen einfach mal den Alpine 64 gegen den AMD Boxed-Kühler auszutauschen und es gibt seitdem überhaupt keine Probleme mehr.
Weder mit dieser "CPU Fanspeed Error" Meldung noch das andere Problem.
Aber ich frage mich ernsthaft, ob ich bei der Reinigung des Lüfters (mit Spiritus) vielleicht was im Kugellager beschädigt haben könnte. Ich weiss es einfach nicht.
Was noch hinzu kommt ist, dass der Alpine 64 Pro für mein ASUS M5A78L/USB3 nicht so gut geeignet ist da dem Kühler und 1. Ramspeicher-Slot ca. 0,5 cm Platz ist.
Diesbzgl. werde ich mich mal nach einen Montagefreundlichen AM3 Kühler umschauen.
 
Top