DSL/KaBEL Speed unter LAN wlan ERHÖHEN

pcneulink

Cadet 3rd Year
Dabei seit
Juni 2008
Beiträge
48
#1
:)
Hallo Ihr alle, ich habe ein Speed -Problem mit Windows xp SP/2/3

Die Geschwindigkeit ins Internet ( z.B. durch Speedtest Kabel Deutschland feststellbar)wird anscheinend durch XP ausgebremst.
Aber wo und wie ist mir nicht bekannt.
Wer weiß mehr.

Beschreibung meiner Situation:
Ich habe einen Anschluß bei Kabel Deutschland mit einer Geschwindigkeit 20000kbit download/ 1000 upload. Mit Kabelmodem , Router Lan / wlan und 2 PC"s.
Ein neuer Pc mit Vista und ein Alter PC mit WIN xp SP 3 .
Problemlos : Der neue Vista PC er hat per Lan oder WLAN einen Speed von ca.18000kbit download/ 900 upload. Ich bin zufrieden.
---Mein Problem: Der alte PC! mit WIN xp SP 3 und Linux.
Er hat bei unter Linux am LAN einen Speed von ca.18000kbit download/ 900 upload.
Unter Win xp mit WLAN- stick auch einen Speed von ca.18000kbit download/ 900 upload.
---Aber unter ----Win xp mit LAN nur einen Speed von------- ca.6000kbit ----download/ 900 upload.

Ich kann mir nicht erklären wie so etwas möglich ist!

Weitere infos:
----Zuerst hatte ich sogar nur einen Speed von ------- ca.3000kbit ----download/ 900 upload.
Bei einem Arbeitsspeicher von 512 MB!
Linux wie oben mit 18000 kbit unverändert!

-----Dann habe ich meinen Speicher auf 1512 MB erhöht
und unter ----Win xp mit LAN nun einen Speed von------- ca.6000kbit ----download/ 900
upload. erreicht.

------Später noch eine Erhöhung meines Speichers auf 2512 MB
und unter ----Win xp mit LAN nun immer noch einen Speed von------- ca.6000kbit ----download/ 900
upload. erreicht. Allso keine weitere Änderung.


Ich weiß nicht weiter, hätte aber gerne XP im Speed beschleunigt.

Ich habe den Eindruck das XP und /oder die LAN-Karte die on Board im Motherboard integriert ist einen Einfluß hat. Aber Linux benutzt diese wiederum auch.

Deshalb ist vieleicht eine Einstellung in XP daran Schuld?
Ich hatte auch schon Vierenscanner und Firewall deaktiviert---kein Erfolg!


Wer kann helfen.
Bitte einfach erklären.

Vielen Dank im Voraus

Peter
 
Zuletzt von einem Moderator bearbeitet: (45 überflüssige satzzeichen entfernt, bitte die regeln noch mal lesen.)

MeisterM

Cadet 3rd Year
Dabei seit
Nov. 2005
Beiträge
50
#3
Ich weiss nich genau ob das mit Kabel auch geht aber probier mal cfosSpeed, das regelt das auch, ausserdem haste dann besseren Ping und kannst locker nebenbei noch was ziehen. Das qos win Win is eh viel zu schlecht.
 

Neophyte.

Lt. Junior Grade
Dabei seit
Juli 2007
Beiträge
369
#6
Ich beobachte bei mir nun schon seit längerem das selbe Phänomen. Arbeite ich an dem Rechner mit Vista, hier besteht die gleiche Internetverbindung, wie unter XP (Speedport W701 & Sinus 1054 Data), erreichte ich durchschnittliche Downloadgeschwindigkeiten von etwa einem MB.
Unter XP hingegen nur etwa ein Drittel der Leistung. Auch im p2p bereich, wo locker mehr Geschwindigkeit möglich wäre, knacke ich nicht die 400kb Marke.

Die Verbindung ist immer "hervorragend" und sauge ich mit ~400kb ist die Netzwerkkapazität laut dem Tastmanager unter 10% ausgelastet.

Nun habe ich auch schon den "TCPOptimizer" verwendet und die settings für meine tdsl 16k Leitung eingestellt und rebootet, jedoch ist kein Geschwindigkeitsschub zuvermerken.

Hatt jemand noch eine Idee, wie ich die Geschwindigkeit optimieren kann?

vg
 

pcneulink

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
48
#7
Hallo ,
Deine Antwort und Lösung war sehr erfolgreich und jetzt kann auch ich den versprochenen Speed von Kabeldeutschland nutzen.


Nochmals vielen Vielen Dank.

von PCneulink
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
59.497
#8
@Neophyte.
Hast Du auch alle Adapter konfigurieren lassen (Optimal setting) und bei PPOE den Haken gesetzt?
 
Top