Erfahrungsbericht Übertakten

Scorb

Lieutenant
Dabei seit
Juni 2001
Beiträge
516
Moinsen!

Ich glaub,ich bekomme die Krise.Da hab ich mir für Sündhaft teures Geld (15 DM 256MB RAM:evillol:) Speicher gekauft.
Da ich sonst in letzter Zeit nur Backups heruntergeladen habe, habe ich meine CPU heruntergetaktet.Von ~1333 oder etwas mehr,@1Ghz.

Nun,da ich mal wieder Q3 daddeln wollte,habe ich ihn wieder hochgetaktet.
Aber was passiert,der sündhaft teure Speicher macht Murks.Der PC startet nicht mehr.
My godness,dachte ich mir...das kann doch nicht sein.Der Speicher wird @133 betrieben,wie sonst auch,aber ich kann nichts mehr starten :kotz:

Also,Speicher ausgebaut,hochgetaktet,und alles läuft jetzt bei einer Temp von 27°Celsius.
Das mag einer verstehen,warum der Speicher da Mucken macht...

Mal so nebenbei:
Hab sonst NONAME Speicher,der die 140 schaffen könnte.Habs bislang nur @137 Mhz getrieben.Und der neue ist nun schuld,dass mein OC nicht funzt.Das ist doch echt *******.

Deswegen mal die Frage:

Kennt einer Eudar?So heißt der neue Speicher nämlcih.Besser gesagt,der Chip aufm Speicher.
Für jede Anmerkung bin ich dankbar.

Gruß

Scorb
 

Tommy

Chef-Optimist
Teammitglied
Dabei seit
März 2001
Beiträge
8.193
Tjo Noname RAM

Tja RAM ist nicht gleich RAM. Für einen Preis von 15DM sollte man aber auch nicht so viel verlangen. Wie auch der Speichertest der c't gezeigt hat ist RAM nicht gleich RAM. An deiner Stelle würde ich mal in allen bereichen die langsamsten Timings probieren, mit etwas glück läuft er ja dann hoch :) Aber es hat schon seine Gründe, wieso OC Freaks teuren Markenram kaufen!
 

Scorb

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2001
Beiträge
516
schitt,hab vergessen hinzuschreiben,dass ich den gebraucht gekauft habe.
Normal war der etwas teurer als Noname.Und n Name steht ja drauf;)
nur eben keine gute...

Gruß

Scorb
 

GaBBa-Gandalf

The Overclocker
Dabei seit
März 2001
Beiträge
5.631
Nur ne "Zugriffszeitfrage" !!!

Also ob noname oder nicht die "ns"-Zahl bringts !!!

z.B. meine Tonicom haben 6ns

1000 : 6ns = 166,66 MHz

Das heisst die Rams machen spielend 166 MHz mit ( wenn`s auch nicht immer das Board mitmacht ;) ).

Die noname dinger haben aber meistens nur 8ns oder 7,5ns

7,5ns < 133,33 MHz
8,0ns < 125,00 MHz
 

Scorb

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2001
Beiträge
516
ja *grrr*,das bringt mich ja alles nicht weiter!Ich lasse den Speicher ja unangetastet!Da stelle ich ja nichts um.Der wird immmer @133 Mhz mit cl2 etc... betrieben.Das schnellste,was geht;)

Aber wenn ich den FSB @133 stelle,und der Speicher @133 belasse, ,ändert sich ja nichts beim Speicher.
Dann sollte doch das ganze auch kein Prob sein.

Sollte ich mal erwägen,die Verzögerungszeit hochzusetzten?

Gruß

Scorb

PS:der Speicher ist für 133 Mhz ausgelegt.Zwar nicht für cl2,aber das schafft der auch;) nur nicht mit nem FSB von 133.Dann kann ich machen,was ich will.der PC bootet nicht.Und ich lasse den Speicher NICHT @166 laufen!
 
Top