Festplatte hat misserable lese raten

killerkappi

Lt. Commander
Dabei seit
Mai 2013
Beiträge
1.174
Hallo zusammen meine festpaltte seit kurzem eine misserable lesse geschwindigkeit. Jedoch die schreibgeschwindigkeit ist immernoch ziemlich hoch.(bis zu 130Mbyte/s auf externe festplatte). Es handelt sich um eine Western digital caviar black 1tb 7200rpm. Die externe ist eine Toshiba basic storage 1tb. Hier seht ihr noch was ich meine anhand eines beispiels. Es handelt sichbei beiden dateien um 200Mbyte mkw dateien also ordner mit solchen darin. Ich vermute das dies etwas mit meinen langen ladezeiten bei zb Bf4 zu tun haben könnte so wie auch bei league of legends. Denn ein kollege hat ein beinahe identisches system jedoch ladet seines schneller. Kann es sein das etwas defekt ist bzw ist dies ein garantiefall?
Ps Die festplatte ist mir nie heruntergefallen doch trozdem rattert sie bei starkem zugriff und der computer laggt wenn ich dateien übertrage oder installationen mach.
 

xCtrl

Lt. Commander
Dabei seit
Dez. 2011
Beiträge
1.283
wow wahnsinn, was ist denn das für ein Buchstabensalat? Die Grammatik ist auch eher 6, setzen.

Hast Du mal die Smartwerte deiner Festplatte gecheckt?
 

Madnex

Vice Admiral
Dabei seit
März 2004
Beiträge
6.621
Jep, ich würde auch sagen, prüfe die Smart-Werte. Nutze dafür CrystalDiskInfo und mache ein Screenshot (mittels dem Snipping-Tool von Windows) von dem, was das Programm anzeigt. Achte bitte darauf, dass alle Zeilen und Spalten zu sehen sind.
 

killerkappi

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2013
Beiträge
1.174
Zuletzt bearbeitet:

Sebbi

Rear Admiral
Dabei seit
März 2002
Beiträge
5.661
dann solltest du villeicht mal auch eine komplette Neuinstallation in Betracht ziehen ... denn da scheint ja irgendwas absolut nicht mehr zu stimmen ....

bei gleichzeitigen zugriff auf mehrere Dateien etc normal ... ist eben das der Lesekopf dann immer wieder neu positioniert werden muss und damit die Datenraten extrem einbrechen.
 

killerkappi

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2013
Beiträge
1.174
Ich hab kein windows auf dieser platte das befindet sich auf einer ssd. Und ich hab ihn vor ca 2 Monaten neuaufgesetzt. Ich kann das nicht richtig einschätzen ist diese lesefehlerrate extrem hoch?
 

firexs

Admiral
Dabei seit
Nov. 2003
Beiträge
9.783
Punkt 1: Für den Eingangspost hättest du dir mehr Zeit nehmen sollen. Oder Hinterher editieren für mehr Übersicht und weniger Fehler.

Punkt 2: Dein 2. Screenshot sagt nur, Platte ist ok. Dein 1. zeigt, das du gleichzeitig Liest und Schreibst. Dazu kommt, das du eine Externe Festplatte dafür nutzt. Da wirst du nie dauerhaft 130Mbyte/s kopieren.

Punkt 3: Deine SSD wird vermutlich der Zwischenspeicher beim Kopieren sein. Ist damit sehr schnell. Aber auch das ist nicht Dauerhaft, da die zu schreibenden Daten nicht schnell genug von der HDD aufgenommen werden.

lg
fire
 

highwind01

Lt. Commander
Dabei seit
Okt. 2011
Beiträge
1.526
vielleicht hat dein datei system auch einfach ne macke...

öffne mal einen command prompt (cmd.exe) als administrator und gib folgendes ein:
chkdsk d: /f /r
(statt d: den entsprechenden laufwerks buchstaben den deine platte aktuell hat)
 

ruw

Ensign
Dabei seit
Juni 2013
Beiträge
194
Mir ist noch nicht so richtig klar was schon alles probiert wurde.

Von welcher Platte wurde auf die WD Black kopiert?

Gabs es nur diesen einen VOrgang oder wurde gleichzeitig noch etws anderes gemacht?

Seit wann genau besteht das Problem? Was wurde danach gemacht? Was wurde alles seit dem installiert?


Ohne weitere Infos würde ich vorschlagen die Platte einfach mal komplette neu einzurichten, also Partitionen neu anlegen und die Platte dann formatieren, evtl. sogar mal nicht "quick format" verwenden. Alternativ auch mal chkdsk drüber laufen lassen.

Lass doch einfach mal CrystalDiskMark oder ATTO Disk Benchmark laufen und poste dann das Ergebnis.
 
Zuletzt bearbeitet:

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.423
Die Anzeige der Kopiergeschwindigkeit bei Windows Explorer stimmt nicht immer, denn die basiert auf dem Volumen der gelesenen Daten und nicht auf dem Volumen der geschriebenen Daten. Da Windows die Daten im RAM puffert, ergibt sich immer dann anfangs eine hohe Geschwindigkeitsangabe, wenn die Platte von der gelesen wurde schneller ist als die auf die geschrieben wird. Dann stimmt die Anzeige nur einmal ganz kurz vor dem Ende so halbwegs. Wenn nebenbei noch andere Zugriffe auf die Platte stattfinden, bremst das natürlich gewaltig, weil die Köpfe dauernd neu positioniert werden müssen, was Du dann auch als Rattern hörst. Parallele Zugriffe bremsen HDDs eben gewaltig aus!
 

killerkappi

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2013
Beiträge
1.174
Das problem ist urplötzlich gekommen hab nichts speziel installiert oder so. Ich hab als massnahme den pc bereits einmal vor 2 monaten neu aufgesetzt( alle partitionen gelöscht und neu erstellt). Du hasst gesagt es werde die ssd als zwischenspeicher genutzt wenn das wirklich so ist zerstört das sie nicht in kurzer zeit? Kann ich dies deaktivieren wenn dies so ist? Es wurde bei einem auf die wd black kopiert von der toshiba und beim anderen umgekehrt bei meinem anhang
Ergänzung ()

http://www.youscreen.de/xtgbbiuz63.jpg Das die so tief sind hätte ich nicht gedacht
 

ruw

Ensign
Dabei seit
Juni 2013
Beiträge
194
Sind alle Treiber installiert und auch aktuell, besonders Mainboardtreiber inkl. Sata?

Hast du die Platte mal an einem anderen Port oder Computer getestet?
 
Zuletzt bearbeitet:

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.423
CrystalDiskMark bencht auf Filessystemebene, da spielt auch die Fragmentierung des Filesystems eine Rolle. Die solltest Du mal prüfen und ggf. die Partition defragmentieren.
 

ruw

Ensign
Dabei seit
Juni 2013
Beiträge
194
Ich kann mir aber nicht vorstellen, dass sich damit die Performance um 300% steigert und die HDD wieder normale Werte hat.
 

VelleX

Rear Admiral
Dabei seit
Dez. 2005
Beiträge
5.705
Solltest eventuell mal im Resourcenmonitor (über den TaskManager erreichbar) schauen ob was auf die HDD zugreift, bzw was.
Ausserdem vielleicht mal ein HD Tune Benchmark, da der Dateisystem unabhängig ist.
 

killerkappi

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2013
Beiträge
1.174
Defragmentierung liegt bei 0% jeden monat machts auto defragmentierung ausser bei der ssd
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.423
Wie sind die Werte mit HD Tune?
 

killerkappi

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2013
Beiträge
1.174
also es wurden keine fehler entdeckt auf der platte(beschädigte blöcke). Und der benchmark muss ich noch ausführen
 

firexs

Admiral
Dabei seit
Nov. 2003
Beiträge
9.783
Lauter Tips und Hinweise und 2 Wochen dauerts bis zur Antwort, und dann ist nicht mal ein Nähwert zu Erkennen...

tsstsstss...

lg
fire
 

killerkappi

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2013
Beiträge
1.174
Bei mir ist die zeit die ich jeweils habe am pc leider extrem beschränkt momentan. Da geht das schnell unter. Und HDtune zeigt in etwa die selben werte beim benchmark und der fehlertest zeigt nichts an ich vermute langsam ich werde damit leben müssen. Oder mir eine neue anschaffen.Und diese als backup platte benutzten
 
Top