Frage/Problem mit einem Notebook (ewig langer Start + langsames Internet)

Nolle

Lt. Commander
Dabei seit
Dez. 2007
Beiträge
1.843
Hallo ihr Lieben :)

meine Eltern haben sich ein neues Notebook gekauft --> http://aldi.medion.com/md98920/sued/?refPage=aldi , sie nutzen das Gerät nur zum Surfen und für Office Arbeiten. Dafür sollte es ja locker ausreichen , oder? Das eigentliche Problem ist Folgendes.

1. Das Gerät brauch ganz schön lange bis es hoch gefahren und Arbeitsbereit ist. Im vergleich zu meinem 3 Jahre alten Asus mit einem Intel Core2duo 5800T + 3GB DDR2 dauert es wirklich deutlich länger. Ist das normal?

2. Mein Vater hat mehrfach den Internet-Speedtest durchlaufen lassen. Trotz VDSL50 hat er mit dem Notebook eine Downloadgeschwindigkeit von ca. 15000 kbit/s. Mit seinem Desktop erreicht er ca 39000 kbit/s. Beide Geräte laufen über Lan.


Hat evtl. jemand eine Idee was das sein könnte? Gerät defekt? Lg Nolle
 

Lusche1234

Lt. Commander
Dabei seit
Apr. 2011
Beiträge
1.105
1. ich würde das laptop komplett platt machen, und dann nur meine eigene software draufspielen. die erfahrung zeigt einfach das die hersteller viel zu viel müll auf die laptops draufspielen und dieses dadurch langsamer werden

2. war auch wirklich alles gleich? evtl. schaffts halt die lan karte nicht!
 

Nolle

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
1.843
Platt machen wollte ich das Sys eigentlich nicht. Ihr wisst doch wie Eltern sind. Das ding ist Neu, wenn ich meinem Vater sage ich will das Gerät neu Aufsetzen bekommt der 200 Puls....

zu 2. Alles gleich war sicher nicht. Sind ja 2 unterschiedliche Systeme. Allerdings liefen beide über dem Selben Router. Kann mir kaum vorstellen das der Notebook zu wenig Power hat um höhere Downloadgeschwindigkeiten zu erreichen.
 

Lusche1234

Lt. Commander
Dabei seit
Apr. 2011
Beiträge
1.105
1. dann musst du halt schauen das du alles was von medion draufgemacht wurde restlos runtergemacht wird, oder du schaltest alles in der msconfig aus!

2. dann war bestimmt der server zu arg ausgelastet oder so. ich finde auf die speedtests kannst du meistens eh nicht viel geben. das solltest du lieber mal "real" probieren. lad mal itunes vom apple server runter der ist meiner meinung nach relativ schnell!
 

Einstein90

Lieutenant
Dabei seit
März 2008
Beiträge
746
Lösch den ganzen Mist aus dem Autostart, wenn du das System nicht neu aufsetzen willst (wäre trotzdem empfehlenswert).

Wenn man nur anhand eines Speedtests merkt, dass der Datenstrom zu langsam ist... prost Mahlzeit, da kann man dann auch nicht mehr helfen :freak:
 

Nolle

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
1.843
Natürlich haben wir das nicht nur Anhand des Speedtestes gemerkt das da irgendwas nicht stimmt. Wir haben mit dem Desktop und mit dem Notebook auf Seiten wie Chip größere Datein gedownloadet, auch da war der Unterschied sehr groß. Das Notebook ist deutlich langsamer.
 

Einstein90

Lieutenant
Dabei seit
März 2008
Beiträge
746
Dann hau den alten Treiber runter, mach einen aktuellen drauf, stell das Notebook neben die Fritzbox oä und schau, obs besser wird. Sonst gehts halt nicht. Und mal ehrlich, 15.000Kbit/s sind reiner Luxus, was würden da einige andere Menschen dafür geben...
 
Top