Fritz!card DSL + linux kernel 2.6

gehacktesmacher

Lt. Commander
Dabei seit
Dez. 2002
Beiträge
1.148
also mir würden vorerst überhaupt erstmal nen paar vernünftige treiber für den 2.4.er kernel unter anderen distributionen reichen.

man man man, avm denkt mal wieder ziemlich beschränkt wie man sieht.

suse = linux ?


lol @ avm.

nur nicht jeder der linux benutzt benutzt auch gleichzeitig suse *grrrrrrr*
 

gehacktesmacher

Lt. Commander
Dabei seit
Dez. 2002
Beiträge
1.148
jo danke, also der link war echt hilfreich.

hatte ihn durch zufalll grad schon vor deiner antwort gefunden :)




das wurde aber auch mal zeit dass sich avm indirekt um die anderen dists kümmert.
 

Hellraiser

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2001
Beiträge
459
also um es nochmal zu betonen, ich benoetige fuer den kernel 2.6 fritz!card dsl treiber, fuer 2.4 hab ich alles gut am laufen. die zu diesem zeitpunkt verfuegbaren treiber sind nicht unter kernel version 2.6 lauffaehig aber anscheind scheint es sie ja zu geben, wenn sie auf der CeBit vorgestellt wurden.
 

gehacktesmacher

Lt. Commander
Dabei seit
Dez. 2002
Beiträge
1.148
nein nicht unbedingt?

oder gibts z.b. intels neue grantsdale und alderwood chipsätze auch schon auf mainboards die auf dem massenmarkt verkauft werden?

genauso wenig wie die neue knoppix 3.4 version die auch nur ne vorab preview am heise.de stand war.

nur das es die treiber vielleicht gibt heist ja nicht dass sie auch der öffentlichkeit zugänglich sind.



aber zu deiner beruhigung, ich hab sie auch noch nicht gefunden :)
 

Hellraiser

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2001
Beiträge
459
und aus dem grund hab ich hier gefragt, falls sie jemand sonst woher bekomen haette, damit er sie mir schicken koennte. Naja sonst wart ich eben auf die offiziellen, deswegen leidet ja niemand.
 

Hellraiser

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2001
Beiträge
459
Antwort-E-Mail auf die Frage gerichtet an den AVM-Support:

Sehr geehrte Damen und Herren (anonyme Anfrage),

Treiber für den Kernel 2.6 werden zunächst mit der nächsten auf 2.6
basierenden Suse Distribution (9.1) voraussichtlich ab Ende April
ausgeliefert werden.

Mit freundlichen Grüßen

AVM GmbH

- Vertrieb -

xx xx
 

marcelcedric

Commodore
Dabei seit
Mai 2003
Beiträge
4.335
Moin,

Und frei zum Download als src oder als rpm bieten sie es nicht an?

Ist ja eine bodenlose frechheit.


mfg
 

Raddocki

Lt. Commander
Dabei seit
März 2003
Beiträge
1.365
bei meinen suse läuft irgendwas verkehrt!
Wenn ich die Treiber via Yast installen will, dann kommt immer "bitte legen sie CD4 ein" und danach "Folgende Pakete Lieferten einen Fehler zurück: controll-center" ....

nun hab ich mir die besagte Datei auch mal vom Suse FTP gezogen (ebengrade) und diese versucht zu installieren, doch dann kam genau der gleiche Fehler :o
Meine AVM DSL SL Card wird aufjedenfall nicht erkannt, da er mir dann immer die Meldung ausspuckt, wenn ich ADSL watch starte, dass CAPI nicht installiert sei :o
 

Hellraiser

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2001
Beiträge
459
ka , tut mir leid wegen deines fehlers, hab kein suse, sonst wuerd ich nicht den einzelnen treiber benoetigen, du koenntest aber den treiber selber compilen und installieren, auf den suse krams verzichten, ABER nur wenns wirklich dringend ist! Ich kann mir gut denken, dass solche Ditros sehr gut durcheinander gebracht werden koennen!
 
Top