Gigabyte B550 Gaming X - Bios Update nicht möglich 5.1 Problem

Peterkem

Ensign
Registriert
Juli 2005
Beiträge
151
[Bitte fülle den folgenden Fragebogen unbedingt vollständig aus, damit andere Nutzer dir effizient helfen können. Danke! :)]

1. Nenne uns bitte deine aktuelle Hardware:

  • Prozessor (CPU): Ryzen 7 5700X
  • Arbeitsspeicher (RAM): Corsair 16 GB DDR4-3600
  • Mainboard: Gigabyte B550 Gaming X V2
  • Netzteil: Shark WPM Gold 750 W
  • Gehäuse: Coolermaster
  • Grafikkarte: XFX Radeon RX 6700XT
  • HDD / SSD: Samsung 1 GB 980 Pro

2. Beschreibe dein Problem. Je genauer und besser du dein Problem beschreibst, desto besser kann dir geholfen werden (zusätzliche Bilder könnten z. B. hilfreich sein):

1. Problem, ich schaffe es nicht egal, ob über das Gigabyte Windows @Bios Tool, noch über das UEFI direkt das Bios
von F13 auf F14 zu flashen. Das Tool bricht mit Fehler ab, das UEFI fängt nicht an mit dem Hinweis Bios ID falsch.
Der Rechner läuft bisher gut aber eigentlich ist das empfohlene UEFI für den 5700x das F14

2. Problem, trotz korrekter Einstellung beim Sound (auf 5.1 gestellt und die Ausgänge im Menü neu zugeteilt) bekomme ich keinen 5.1 Sound hin.
Es funktionieren nur die Front Lautsprecher, aus Subwoofer-Middle und Rear Lautsprechern kommt kein Ton.

3. Welche Schritte hast du bereits unternommen/versucht, um das Problem zu lösen und was hat es gebracht?
Habe alle Anleitungen die ich zu den Themen im Netz gefunden habe probiert, bisher keine Lösung dabei.
 

Anhänge

  • Audio.png
    Audio.png
    51,4 KB · Aufrufe: 258
1. Flashe das BIOS manuell mit USB Stick.
(wird aber in diesem Fall nichts bringen)

2. Stelle die Lautsprecher im alten (klassischen) Menü ein.
Da gibt es auch gleich eine Testfunktion.

Gibt es zusätzliche Treiber auf der Herstellerseite?
Das Realtek Zeugs ist installiert?
https://www.gigabyte.com/Motherboard/B550-Gaming-X-V2-rev-1x/support#support-dl-driver

Zusätzlich ist noch interessant wobei 5.1 Sound fehlt.

Streaming? Filme? Gaming?

Teilweise müssen da in den Applikationssettings noch Einstellungen getroffen werden.
 
Zuletzt bearbeitet:
IBISXI schrieb:
Teilweise müssen da in den Applikationssettings noch Einstellungen getroffen werden.
Wollte ich auch gerade schreiben.

Und bitte, du bist doch lang genug dabei dass du wissen solltest dass es kein Leserartikel ist.
 
Sorry, habe aber auch seit 10 Jahren hier nix mehr geschrieben, war eher Ungeschick statt Vorsatz
 
  • Gefällt mir
Reaktionen: coasterblog
Welchen Player und Quelle(n) nutzt du denn?
 
Bist du Sicher das es ein Gaming X und kein Gaming X V2 ist? Sind unterschiedliche BIOS Dateien!
 
  • Gefällt mir
Reaktionen: kartoffelpü
Dann versuch es mal mit Q-Flash Plus.
Aber niemals mit dem Windows-Tool flashen, damit ist es viel zu unsicher!
Sonst zumindest vorher die GBT-Apps aktualisieren.

Screenshot 2022-04-29 at 17-12-49 B550 Gaming X V2 (rev. 1.x) Besonderheiten Mainboards - GIGA...png









Wegen dem Audio-Problem: dort auch die Realtek Audio Console aktualisieren (über MS Store)


Screenshot 2022-04-29 at 17-26-04 mb_manual_b550-gaming-x-v2_e_1101.pdf.png
 
Zuletzt bearbeitet:
Bei einigen Boards (ich glaube bei AsRock ist das so), muss zum Flashen eine andere CPU benutzt werden als z.B. der 5700X (5600X oder 5800X) um das für den 5700X erforderliche finale Bios zu installieren. Wenn das so nicht stimmen sollte, dann bitte korrigieren.
 
mwh.re schrieb:
(ich glaube bei AsRock ist das so), muss zum Flashen eine andere CPU benutzt werden ...dann bitte korrigieren.
Auch ASRock Mainboards haben das Bios FlashBack Feature,
wo dann auch keine CPU benötigt für's flashen.
Welche Manboards das Feature haben und welche nicht, kann ich jetzt hier nicht auflisten.

Ein Beispiel gebe ich mit, mehr findet man im Netz.:
"ASRock BIOS Flashback"
 
Zuletzt bearbeitet:
Muss denn für ein Bios-Flashback der bereits eingesetzte 5700X wieder entfernt werden, damit das dann funktioniert? Denn mit eingesetzter CPU könnte es ja auch bei einem Bios-Flashback zu einem Fehler kommen, oder?
 
Einfach ohne CPU machen um sicher zu gehen.
Beim Flashback besteht aber nur eine "Kommunikation" zwischen
dem USB-Stick mit dem enthaltenen BIOS-File und dem BIOS Chip.
Das System darf ja nicht eingeschaltet werden, Strom muss auf der Kiste sein, ja.
 
  • Gefällt mir
Reaktionen: coasterblog und mwh.re
Zurück
Oben