Graka oder Netzteil defekt

dasfenster

Lt. Junior Grade
Dabei seit
Juli 2008
Beiträge
340
Folgendes Problem mit meinem sys:
GTX 260 eingebaut Treiber drauf System läuft.
ca. 1 Monat später (jetzt) friert das gesamte system ein oder verursacht ziemlich lange lags so z.B. minimieren von Spielen in dem Fall WC3 dauert ca.30 sec wären dessen setzt Skype komplett aus----->nur rauschen.
Starte ich ein anspruchsvolles game z.B. Colin Mc rally dirt friert der pc nach kurzer zeit ca.1-3 min ein. So das nur noch der reset Knopf hilft.
Nur wen ich z.B.: Prime 95 und 3D Mark 06 gleichzeitig oder nacheinander laufen lasse gib es keine abstürze so in Farcry 2 auch nur sporadisch. Ab und zu Treten Bildfehler auf
Habe also die Graka gegen meine alte GF8800 GTS 320 getauscht System läuft einwandfrei.

Noch eine kleine Vorgeschichte: hatte Bildfehler und abstürze mit der GTX260 und habe sie daher umgetauscht. Die neue GTX lief wie oben beschrieben einwandfrei bis jetzt.

Mein sys: C2D E6700
P5N-E SLI
Xilence 600 Watt Netzteil
2 GB ram von Kingston 667 mhz


Meine Vermutung ist das entweder das Netzteil nicht aufdauer mit der hohen last zurecht kommt und so unsaubere Spannungen rausgibt das die Graka schaden nimmt oder das die Graka einfach wieder kaputt ist.

Temperaturen sind vom gesamten system kommplett im grünen bereich.
 
Die GTX260 hat einen ziemlichen Ampere Hunger.
Wieviel Ampere hat dein NT auf den beiden 12V Schienen ?
Andererseits kann es auch gut möglich sein, dass die Karte zu heiss wird bzw. die Taktraten nicht halten kann. Der schon erwähnte Furmark - Xtreme Burne Modus ist dabei eine gute Idee, um die Stabilität der Karte zu testen. Versuchsweise kannst du mit dem Riva Tuner auch den Chip und Ram Takt herabsetzen.
 
ich habe 2*20A auf der 12 v schiene

ich will jetzt nich die tacktrate herabsetzten das ist nich der sinn der der graka und zu heiß wird sie nich.

Leuft das programm so? (ist mit der 8800gts )
img.php
img.php
 
Zuletzt bearbeitet:
Woher willst du wissen, dass sie nicht zu heiß wird?

Bildfehler stehen fast immer für entweder "zu heiß" oder "VRAM kaputt".

Wenn Du die Taktrate runtersetzt und sie dan einwandfrei läuft, weisst du das sie zu heiß wird.

Das NT ist völlig ausreichend, selbst ein gutes 420 Watt NT würde keine Probleme machen.
 
Es geht sich ja nicht um eine dauerhafte absenkung der Taktraten, sondern nur zum test, wenn die GPU mit niedrigeren Taktraten fehlerfrei läuft, liegt es wohl an der Grafikkarte.
 
naja sie wurde nie über 70° warm sollte nich zu viel für die graka sein.

Ich werde es ausprobieren.

Edit: Test wurden gemacht ist nur leider nicht eindeutug das Ergebniss:
bild_furmark000000889d0873jpg.jpg.html


bild_furmark000001a32294a4jpg.jpg.html




habe ich eine kantenglättung unter 8*AA eingestellt enstanden diese Streifen habe ich kantenkättung auf 16 fach gestellt kahm der Kreis.


der PC stürzt nur bei dem Kreis Ab nicht bei den streifen allerding habe ich bei den Streifen auch 750 FPS und bei dem Kreis nur si 25FPS.

Edit2: kann mir jemand sagen warum die Bilder nich da sind
 

Anhänge

  • Temps.txt
    1,9 KB · Aufrufe: 330
Zuletzt bearbeitet:
Also den Furmark sollte deine Karte einwandfrei absolvieren.
Tut sie's nicht, ist etwas im Busch ! Mag sein, dass der Chip bisher nicht wärmer als 70° wurde, was aber noch lange nicht heisst, dass nicht eine andere Komponente Faxen macht, VRAM oder Spannungswandler zb... Versuch's doch einfach mal mit dem Riva Tuner, in dem du den Chip und Ram Takt um 50/100mhz reduzierst.

Edit: Hast du die Möglichkeit die GTX260 in einem anderen Rechner zu testen ?
 
habe den takt wie folgt gesenkt

core 620--->571

shader 1296---->1193


ram 1080----> 980



keine Verenderung


habe keine möglichkeit die Karte wo anders zu testen
 
Hast du mit den gesenkten Werten mal den Furmark Xtreme Burning Mode getestet ?
Kannst du einen Screenshot davon und von GPU-Z posten ?
 
Zurück
Top