hoher datenverlust!

xy7

Lieutenant
Registriert
Okt. 2006
Beiträge
613
hallo


wollte heute meine 2 partitionen mit partition magic wieder zusammenfügen, da eine zweite festplatte dazu kommt.
hab das schon öfter gemacht, und hat auch immer gut funktioniert, aber dieses mal nicht!!

man kann ja den inhalt der einen partition in einen ordner der anderen verschieben lassen ... hat er auch gemacht, nur leider ist der ordner 0 byte groß und lässt sich nichtmal öffnen!!!! (der merge vorgang ist mit einem error abgebrochen.. warum frag ich mich..)

jetzt sind mir ca. 100 gb an etlichen fotos, mp3s, software usw. verloren gegangen ... und das so kurz vor weihnachten, womit hab ich das nur verdient?

blöderweise hab ich auch kein backup gemacht, da bis jetzt zu wenig platz war.

aber oft hört man ja, dass fast alles wieder herstellbar ist .. deshalb meine frage, wie bekomme ich meine daten wieder?


danke
 
... und das so kurz vor weihnachten, womit hab ich das nur verdient?

wohl damit:

blöderweise hab ich auch kein backup gemacht, da bis jetzt zu wenig platz war.

Spaß beiseite, schau mal hier nach!

https://www.computerbase.de/forum/threads/faq-datenrettung-testdisk-anleitung.110869/

Das "Mergen" von belegten Partitionen ist wohl das Heikelste, was man mit einem Partitionier-Tool machen kann. Wenn dann kein Backup vorhanden ist, kann man dies schon als grob fahrlässig bezeichnen.

Trotzdem viel Glück!

PS: Versuch die betroffene Platte vorher zu klonen! So hast Du immer noch die Ausgangssituation gesichert, wenn etwas schief geht.
Vermeide aber auf jeden Fall Schreibzugriffe auf die Platte! (Testdisk von CD/Diskette starten)
 
danke ... jetzt mit der 2. hd hätte ich backup ja vorgehabt ^^

was mir gerade aufgefallen ist:
bei den eigenschaften von C.\ werden 163gb als belegt angezeigt, wenn ich aber die ordner in C markiere und auf eigenschaften gehe, werden 73 gb angezeigt! ist das ganze womöglich irgendwo versteckt oder mach ich mir falsche hoffnungen? :o

danke und frohe weihnachten :)
 
Die Daten sind wohl noch da, blos die Zuordnungen sind verloren gegangen. Mit TestDisk kannst Du das reparieren.
Wenn Du irgendwelche Probleme mit dem Proggi hast, wende Dich am Besten an "Fiona" aus dem Forum (PM). Sie hat hier wohl am ehesten einen Plan bei solcherlei Problemen.
 
Mache mir mal eine Diagnose mit Testdisk.

Lade dir mal Testdisk Version 6.6 beta für Windows.
Link dazu gibt es hier;
http://www.cgsecurity.org/wiki/TestDisk_Herunterladen
Starte Testdisk bestätige bei dem Log-Datei-Screen mit Enter, wähle deine betroffene Festplatte aus und bestätige mit Enter, bestätige bei Partition Table Typ Intel, bestätige bei Analyse mit Enter und setze mir einen Screenshot.
Bestätige bei Proceed und setze mir auch einen Screenshot.
Bestätige weiter bis du zum Menü kommst wo unten steht [Quit] [Search] [Write] und gehe mit dem Pfeil auf [Search] (tiefere Suche) und lasse es laufen.
Setze mir auch einen Screenshot.
Die betroffene Partition sollte wenn du den Screen machst markiert sein.

Markiere mal die betroffenen Partitionen und drücke p auf der Tastatur ob deine Daten angezeigt werden oder eine Fehlermeldung.
Zurück kommst du mit q drücken.

Teile es mit.

Viele Grüße

Fiona
 
HI, vielen Dank!!

Hab die Screenshots gemacht, und zum Schluss bei der 1. meine Daten aufgelistet gefunden!
sind in dem Ordner, auf den der Inhalt der Part. verschoben werden hätten sollen, und der sich nicht öffnen lässt und angeblich 0 byte groß ist.

Wie gehts jetzt weiter? stehen die chancen gut?? :) :) :)

BIG THX

EDIT:
mist, keinen Screen von den Daten ... vom 4. Screenshot p drücken, dann in den ordner und da drinnen sind sie! :)
 

Anhänge

  • 1.jpg
    1.jpg
    26,4 KB · Aufrufe: 281
  • 2.jpg
    2.jpg
    29,7 KB · Aufrufe: 261
  • 3.jpg
    3.jpg
    29,7 KB · Aufrufe: 261
  • 4.jpg
    4.jpg
    34,6 KB · Aufrufe: 255
  • 5.jpg
    5.jpg
    35,7 KB · Aufrufe: 280
Zuletzt bearbeitet:
Dann gehe ich von der oberen Partition bei deinem 4 Screen aus.

Die Partition muß markiert sein.
* (Stern) ist für primär, aktiv und bootfähig und kannst du mit dem Links oder Rechtspfeil auf der Tastatur setzen. Wenn du von der nicht bootest, setze die auf nur P für primär.
Siehst du ganz links bei der Partition.
Lasse die untere in Ruhe!

Bestätige mit Enter.

Gehe auf [Write].
Bestätige dort mit Enter, y und Ok.
Beende Testdisk und starte den Computer neu.

Wenn chkdsk bei Systemstart kommen will, beende chkdsk erstmal.
Geht innerhalb von 10 Sekunden durch beliebigen Tastendruck.

Überprüfe das Ergebnis und teile es mit.

Partition Magic oder Partitiontools setzen auch gern die Rechte auf System.
Notfalls überprüfe es mal.
Infos dazu hier;
https://www.computerbase.de/forum/threads/dateisystem-defekt.228257/#post-2230756

Du kannst die Daten in Testdisk auch kopieren.
Infos dazu hier;
https://www.computerbase.de/forum/threads/232924/

Viele Grüße

Fiona
 
Zuletzt bearbeitet:
Fiona schrieb:
Du kannst die Daten in Testdisk auch kopieren.

Damit hats funktioniert!!!!!!!! ich kanns gar nicht fassen!!!! RIESEN VIELEN DANK Fiona!! besonders schöne feiertage wünsch ich euch nochmal!! so glücklich war ich seit langem nicht lol danke nochmal MFG :)
 
Zuletzt bearbeitet:
Zurück
Oben