Ich lippe aus, warum nur ca. 2 Mbit/s anstatt 50 Mbit/s?

Oc3an

Ensign
Dabei seit
Juni 2011
Beiträge
180
Hallo zusammen,

ich nutze einen Dell Inspiron 15 (3542-3696). Diesen kaufte ich 2015. Er hat natürlich integriertes Wlan. Als Betriebssystem nutze ich Windows 10 64-bit, dieses habe ich auch schon neu installiert, aber ohne Abhilfe des Problems.

Problem:
Das Internet ist per Wlan auf meinem Dell Inspiron 15 Notebook extrem langsam. Ich habe eine Fritzbox und eine 50Mbit Leitung (Magenta M). An meinem PC bekomme ich ohne Probleme die vollen 50 Mbit/s, aber auf meinem Notebook kommen nur 2 bis 4 Mbit/s an. Siehe angehängte Screenshots.
Wenn ich jedoch mein Notebook mit einem Netzwerkkabel mit dem Router verbinde, bekomme ich die vollen 50 Mbit/s. Also muss es folglich etwas mit dem Wlan zu tun haben. Bin echt ratlos....

Getan habe ich:
- Windows 10 64-bit schon erneut komplett neu installiert
- Alle Updates von Windows sind auf neuesten Stand
- Keinen externen Virenscanner, der bremsen könnte, nutze nur den Windows Defender

lg Daniel
 

Anhänge

Zaptek

Commander
Dabei seit
Dez. 2011
Beiträge
2.147
Qualität des Funksignales verbessern ;)
Vielleicht funken auch die Nachbarn dazwischen
 

Cokocool

Admiral
Dabei seit
Feb. 2009
Beiträge
8.857
Ich weiß nicht in welcher Traumwelt die Leute immer Leben. Die Brutto Datenraten bei WLAN entsprechen nie den Netto Datenraten.

Wie weit bist du vom Router entfernt ? Welche Wände sind dazwischen ? Kanal oder Frequenz mal gewechselt ? Viele andere WLANs in der Umgebung ? Andere Störfaktoren ?
 

pcblizzard

Commander
Dabei seit
Nov. 2006
Beiträge
2.953
WLAN ist halt sehr anfällig und kann schon vom geringsten Furz gestört werden (selbst wenn Du neben DEM Router sitzt) und dann bricht die Downloadrate ein aber da erzählen wir Dir auch nichts neues, denn 2-3 mal die Woche eröffnet jemand anderes genau so ein Thread...
 

Der_Karlson

Lieutenant
Dabei seit
Dez. 2006
Beiträge
969
Soetwas ähnliches habe ich auch mal erlebt - da lag es am veralteten WLAN-Treiber.
Hast du den aktuellsten Treiber für dein WLAN Modul installiert?
 

d2boxSteve

Captain
Dabei seit
Apr. 2010
Beiträge
3.263
WLAN ... verbindet sich immer mit der gemeinsam höchstmöglichen Geschwindigkeit zwischen beiden Geräten.

Beide Geräte: Router und Laptop (welche Stabndards können die überhaupt ??)
höchstmögliche Geschwindigkeit: selbst wenn beide n-Standard können heisst es nicht, dass aufgrund von Entfernung/Störungen auch immer die 300 mBit genommen werden (von denen dann ca. 1/3 auch nur durchgehen)

Also: geh am Laptop in die Netzwerkeinstellungen -- WLAN Karte -- Status und schau dir die Geschwindigkeit an, mit der du aktuell mit deinem Router verbunden bist. Davon dann 33% is das was du erwarten kannst, was auch durch geht.
 

TopperHarley87

Lieutenant
Dabei seit
März 2011
Beiträge
615
Die maximalen Brutto Datenraten von deinem WLAN kannst du schon mal direkt halbieren und selbst diese Datenrate erreichst du nur wenn du quasi direkt auf dem Router sitzt. Mit steigender Entfernung und vor allem durch Hindernisse und Wände sinkt die reale Datenrate dann rapide immer weiter. Wenn dann, im schlimmsten Fall, noch alle WLAN Kanäle durch andere Netze belegt sind, kannst du froh sein dass überhaupt noch Daten übertragen werden.
 

Oc3an

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2011
Beiträge
180
Qualität des Funksignales verbessern ;)
Vielleicht funken auch die Nachbarn dazwischen
Ich wohne in einem kleinen Haus, mein Router steht vom PC, als auch vom Notebook keine 6 Meter entfernt. Das Haus ist allein stehend, ohne direkte Nachbarn.

Ich weiß nicht in welcher Traumwelt die Leute immer Leben. Die Brutto Datenraten bei WLAN entsprechen nie den Netto Datenraten.

Wie weit bist du vom Router entfernt ? Welche Wände sind dazwischen ? Kanal oder Frequenz mal gewechselt ?
Sorry, aber 2 Mbit/s ist sicher keine "Traumwelt" ;)
Siehe oben, keine 6 Meter, ohne dicken Betonwände.

WLAN ist halt sehr anfällig und kann schon vom geringsten Furz gestört werden und dann bricht die Downloadrate ein.
Ja, aber dann müsste ich ja bei allen anderen Geräten auch häufiger Probleme haben. Beim Notebook ist das leider dauerhaft so :(

Soetwas ähnliches habe ich auch mal erlebt - da lag es am veralteten WLAN-Treiber.
Hast du den aktuellsten Treiber für dein WLAN Modul installiert?
Hi Karlson, so etwas vermute ich leider in der Richtung. Muss mich mal schlau machen, wie ich heraus finde, welche integrierte Wlan Karte im Notebook ist, damit ich auch den richtigen Treiber finde.

Gruß Daniel
 

psYcho-edgE

Admiral
Dabei seit
Apr. 2013
Beiträge
7.561
Die Brutto Datenraten bei WLAN entsprechen nie den Netto Datenraten.
Aber doch nicht bloß 3%... :rolleyes:

Selbst auf meinem Handy mit 5GHz WLAN zwei Wände weiter vom Router habe ich von den 200Mbit/s noch 160Mbit. Bei ordentlich eingestelltem WLAN, was die Frequenzbänder angeht (also möglichst wenig Überschneidung mit Nachbarn), kann man mit ~75% Nettodatenrate rechnen (solange der verwendete WLAN-Standard das mitmacht).

WLAN ist nicht perfekt aber was ihr hier vom Stapel lasst, passiert höchstens in einem Plattenbau mit Stahlbetonwänden oder Altbauzeilen mit Bleirohren.
 
Zuletzt bearbeitet:

Oc3an

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2011
Beiträge
180

startaq

Lt. Junior Grade
Dabei seit
Apr. 2011
Beiträge
342
Die WLAN-Karte in dem Notebook ist eben ziemlicher Schrott: Kann auch nur 2.4 Ghz und hat nur eine Antenne. Viel kann man da nicht erwarten. Eigentlich müssten es aber trotzdem mehr als 2 MBit sein. Schaue doch mal in die FRITZ!Box, dort steht auch die Datenrate der Verbindung.
 

Athlonheizer

Lieutenant
Dabei seit
Nov. 2007
Beiträge
598
Kann man in Deinem Laptop das Netzwerkmodul tauschen?
 

Oc3an

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2011
Beiträge
180
Aber doch nicht bloß 3%... :rolleyes:

Selbst auf meinem Handy mit 5GHz WLAN zwei Wände weiter vom Router habe ich von den 200Mbit/s noch 160Mbit...
Genau das meine ich eben. Da scheint etwas mit meiner Wlan-Karte bzw. Treiber des Notebooks gewaltig nicht zu stimmen...
Ergänzung ()

SSID: TnnnT
Protokoll: 802.11n
Sicherheitstyp: WPA2-Personal
Netzfrequenzbereich: 2,4 GHz
Netzwerkkanal: 1
IPv6-Adresse: 2003:d1:a733:ca00:a153:fe97:cda:8bd9
IPv6-DNS-Server: fd00::3a10:d2ff:fedb:955b
IPv4-Adresse: 192.168.175.20
IPv4-DNS-Server: 192.168.175.1
Hersteller: Broadcom
Beschreibung: Dell Wireless 1704 802.11b/g/n (2.4GHz)
Treiberversion: 7.35.352.0
Physische Adresse (MAC): AC-D1-C3-CB-A1-F1

---> Das wird mir unter Eigenschaften angezeigt.
 

startaq

Lt. Junior Grade
Dabei seit
Apr. 2011
Beiträge
342
Um ein Treiberproblem auszuschließen kannst du auch mal eine Linux CD booten und den Speedtest dort machen.
 

Oc3an

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2011
Beiträge
180
So sieht der Status aus:

ProbDell_3.jpg

Ergänzung ()

Router ist eine AVM FRITZ!Box 7430

AVM FRITZ!Box 7430
 

Smily

Fleet Admiral
Dabei seit
Apr. 2004
Beiträge
21.871
Kannst du mal zu einem anderen WLAN gehen? Ist ja ein Notebook, und WLAN gibt's ja quasi überall.
Weil ist schon komisch. Laptop ist recht neu, Windows 10, neu installiert.

Wäre halt interessant, ob der auch in anderen WLANs so versagt. Auch die 130ms sind ja grottig.
 

Oc3an

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2011
Beiträge
180

Oc3an

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2011
Beiträge
180
Und wie sieht es mit einem externen USB-Wlan Stick aus?

Könnte das eine einfache Lösung sein?
 
Top