Kühlkörper locker

Axxid

Fleet Admiral
Registriert
Feb. 2012
Beiträge
11.513
Hallo,

nachdem ich mich tagelang mit Problemen mit meinem PC geärgert habe, konnte ich die Grafikkarte als Fehlerquelle festlegen.
Nachdem ich sie ausgebaut habe, hab ich gemerkt, dass ein kleiner Kühlkörper lose war und nur noch an drei Fäden WLP hing. Wie bekomme ich den ohne WL-Kleber wieder fest ? Alles was ich habe ist eine Spritze MX-4.

WP_20140221_001.jpg
 
Das sieht aber sehr nach selbstgebaut aus O_o

Gibt auch Wärmeleitpaste die selbstklebend ist, aber so wie das aussieht ist die Temperatur so hoch das die sich einfach verflüssigt hat, somit fiel das Ding eben runter.

/edit: ansonsten möglicherweise eingetrocknet/zu alt, usw.
 
Zuletzt bearbeitet:
Hatte vergessen es zu erwähnen :D
Das ist eine GTX 570 Synergy Edition (mit GTX 480(?) Layout) und einem Accelero XtremeII Plus. Habe die Karte so vor 15 Monaten hier im Marktplatz gekauft.
Ich glaube eher, das der Kühlkörper beim letzten Umzug (Phantom -> Prodigy) bzw. beim Saubermachen "angenackst" wurde.
 
Wenn du keinen extra kühlkörperkleber kaufen willst,
kannst du es ja mit normal sec-kleber an zwei Ecken auftragen und in der mitte einen kleinen klecks MX-4
So würde ich das machen.
 
Den Klecks MX-4 in die Mitte des zu kühlenden Bereichs, oder in die Mitte der einzelnen Bauteile ?
Was soll ich mit den kleinen Teilen rechts machen ? Beim Kühler klebt da so ein Gummi. Muss da auch WLP drunter ?
 
kühlkleber.jpg
Naturlich erstmal alles sauber rubbeln mit einem Radiergummi,
brennspiritus fettfrei machen und Rot Kleber und orange Wärmepaste.

Auf dem kühlkörper den ganze Gel-pad auch abmachen,
und sehen ob dann immer noch luft zwischen dem 121f/1123 Bauteil ist, sonst etwas raussägen.
 
Danke für die Grafik, ist echt schön geworden :daumen:
Das Pad liegt auf den Teilen rechts auf, nicht links. Werde es deshalb drauf lassen. :D

edit: Habe den Kühler sogar an drei Punkten festgeklebt ;)
Und schon ist die Karte viel stabiler als vorher :D
 
Zuletzt bearbeitet:
Zurück
Oben