Memtest86 Fehler ohne Ende

Simpox

Cadet 2nd Year
Registriert
Aug. 2020
Beiträge
18
Ich habe mein RAM auf 3800mhz getaktet und jetzt habe ich bei Memtest86 fehler ist das schlimm?
 

Anhänge

  • memtest86.jpg
    memtest86.jpg
    1,4 MB · Aufrufe: 341
  • CPU_Z.jpg
    CPU_Z.jpg
    123 KB · Aufrufe: 345
  • HWMonitor Daten beim Zocken.jpg
    HWMonitor Daten beim Zocken.jpg
    181,1 KB · Aufrufe: 282
  • Gefällt mir
Reaktionen: Shakj
Uii schreibt mal dein System auf und zwar alles. MB, CPU, RAM, Graka, NT.

Was hast du im Bios eingestellt? OC? usw
 
Hatte auch einmal Kernel power 41 --->

EventData

BugcheckCode126

BugcheckParameter10xffffffffc0000005

BugcheckParameter20x0

BugcheckParameter30x0

BugcheckParameter40x0

SleepInProgress0

PowerButtonTimestamp0

BootAppStatus0

Checkpoint41

ConnectedStandbyInProgressfalse

SystemSleepTransitionsToOn1

CsEntryScenarioInstanceId0

BugcheckInfoFromEFItrue

CheckpointStatus0
 
Dein RAM läuft schneller als im Profil hinterlegt.

Nun ob die Fehler bei Memtest schlimm sind, wirst du herausfinden wenn alle abstürzt. :rolleyes:
 
  • Gefällt mir
Reaktionen: sebbolein, Ost-Ösi und Zock
Simpox schrieb:

Dein Speicher speichert nicht, wie/was er speichern soll. Ein System, das nur Fehler ausspuckt ist unbrauchbar.
 
  • Gefällt mir
Reaktionen: up.whatever, efgw3e62346wert, sebbolein und 2 andere
Mein PC
Prozessor : i7- 9700k @ 4,9 all core
Mainboard: Asus Rog Strix Z390-F Gaming
Arbeitsspeicher: Crucial Ballistix RGB DDR4-3600 2x 16gb @ 3800 mhz
Festplatte: M2 Samsung SSD 970 EVO Plus 500GB
Grafikkarte: ASUS Dual GeForce RTX 2070 OC 8G
Netzteil: Enermax Platimax D.F. 600W
Gehäuse: Be quiet Pure Base 500 Window
Betriebssystem: Windows 10 Pro
 
Selbst wenn dein Betriebssystem augenscheinlich keine Fehler produziert hast du dennoch schleichenden Datenverlust und evtl. auch Leistungsverlust die durch RAM fehler verursacht werden und das macht sich dann später bemerkbar.

Daher sollte am besten Memtestx86 überhaupt keine Fehler anzeigen, nicht ein einzigen.

Timings leicht erhöhen kann einiges aus machen oder halt die Spannung erhöhen auf einem Gesunden wert.
Mit Pech ist der Memory Controller der CPU am ende, diese spannung zu erhöhen bringt nichts da sie eh fast immer mit erhöht wird ye nach Speicher Takt.

Nutzt du die XMP Profile oder hast du auf einem XMP profil selbst noch mal übertaktet?

Ein BIOS Update kann wunder helfen damit XMP Profile stabil werden.
 
  • Gefällt mir
Reaktionen: Baal Netbeck
Simpox schrieb:
Ich habe mein RAM auf 3800mhz getaktet und jetzt habe ich bei Memtest86 fehler ist das schlimm?

Nein Datenintegrität wird völlig überbewertet;)
 
  • Gefällt mir
Reaktionen: up.whatever, AndyMutz, micha` und eine weitere Person
2 x 16 GB über 3600 wird mit dem 9700k relativ schwierig. Einfach auf 3400 stellen und du hast keine Probleme mehr.
 
ich kaufe mir doch kein 3600 ram damit ich den dann auf 3400 laufenlasse :-(
Ergänzung ()

hardwareluxx hat denn Ram mit 3800 und 16 18 18 laufenlassen spannung auf 1,58v
Das habe ich auch so gemacht !!!!
 
Ob das bei dir läuft bestimmt der Speichercontroller in der CPU. Setz dich mal mit den genauen Zusammenhängen auseinander. Hier ist der Speichertakt nicht der Garant das der auch bei dir im System so läuft.
 
  • Gefällt mir
Reaktionen: Flomek
Dann mach nen BIOS Update und probiere nochmal.

XMP ist immer über der Intel Spezifikation und kann aber muss nicht immer laufen.
Vor allem alles über > 3200-3400MHz ist ne Glückssache

Hast du die Riegel mal einzeln getestet?
Vielleicht ist ja auch nur einer Kaputt.
 
Also ich würde erst einmal alle Übertaktungen zurücksetzen. Du betreibst den Prozessor mit einem All-Core-Turbo von 4,9 GHz oberhalb der eigentlichen Spezifikationen (All-Core-Turbo ist wohl 4,6 GHz), dann hast du den 3600er DDR4 Ram auf 3800 laufen.

Wenn die gleichen Fehler auf Standard-Geschwindigkeit auch auftauchen, wird da was im Argen sein. Wenn nicht, liegt es an deinen Einstellungen.

Übertaktung oder irgendwelche Übertaktungsergebnisse, lieber @Simpox , sind keine festgeschriebenen Dinge und keine garantierten Dinge. Egal ob da ein K im Prozessornamen ist oder nicht. Gleiches gilt auch für Ram.
 
Ist aber irrelevant. Sei froh wenn 3600er RAM mit 3600 Mhz läuft.

Die CPU garantiert 2666 Mhz. Alles darüber ist Overclocking,
 
  • Gefällt mir
Reaktionen: Zock, Ost-Ösi und riff-raff
Simpox schrieb:
hardwareluxx hat denn Ram mit 3800 und 16 18 18 laufenlassen spannung auf 1,58v
Das habe ich auch so gemacht !!!!

Anfänger fehler wenn man versucht die werte anderer zu benutzen, weil jede CPU, jeder Riegel unterschiedlich Gut funktioniert mit OC.
Ähnlich wie unserer DNA ist auch jedes Stück Hardware unterschiedlich.
 
  • Gefällt mir
Reaktionen: DerSnake und Zock
Dann stelle die standardmäßigen 3600 MHz ein, mit denen der Speicher verkauft wird, und teste dann. Wenn es dabei zu Fehlern kommt, kannst du an niedrigeres Takten oder einen Austausch denken. Aktuell betreibst du ihn über Herstellerspezifikation und es es nicht klappt: Pech gehabt.
 
funzt auch aber vorher hatte ich beim zocken Kernel Power 41 aber mein bild von HWmonitor zeigt mir keine auffälichkeiten!!!
 

Anhänge

  • HWMonitor Daten beim Zocken.jpg
    HWMonitor Daten beim Zocken.jpg
    181,1 KB · Aufrufe: 183
Das Problem ist nicht der Speicher sondern der Speichercontroller der CPU, der ist für DDR4-2666 spezifiziert.
 
  • Gefällt mir
Reaktionen: Zock
@Simpox Kernel Power 41 Fehler können diverse Ursachen haben. Fehlerhafte DLL Dateien, defekter Ram, defektes Netzteil, auch Treiberprobleme können es sein.

Ein Bekannter von mir hat das momentan auch und wir haben es auf sein Netzteil eingegrenzt. Memtest86 lief bei ihm ohne jegliche Fehler.
 
Zurück
Oben