Neue Asus Xonar Soundkarte

porsche944

Lt. Junior Grade
Dabei seit
Apr. 2008
Beiträge
452
Hallo,

ich hatte mir vor einiger Zeit eine Asus Xonar DG gekauft. Hatte einige Tage zuvor auf eine Asus Xonar D1 geboten; da ich jedoch dachte, ich ersteigere die Karte eh nicht (hatte bis jetzt nie Glück beim ersteigern) bin ich zu Atelco gefahren und habe mir dort die DG gekauft.

Unglücklicherweise habe ich die D1 dann doch noch ersteigert. Da die D1 die bessere Soundkarte ist, habe ich die DG verkauft und die D1 verbaut. Ich habe keinen deutlichen Unterschied zwischen den Karten gehört, ich meine jedoch die D1 hatte einen etwas besseren Klang gehabt (was jedoch auch nur Einbildung gewesen sein kann).

Jedenfalls ist die D1 kaputt gegangen. Hatte in letzter Zeit Bluescreens, wollte den Treiber neu installieren und dabei ist der PC eingefroren. Jedenfalls habe ich die Soundkarte ausgebaut und seitdem keinerlei Probleme mehr gehabt (keine Bluescreens o.ä.).

Eben dann nochmal versucht, die Karte einzubauen und den aktuellsten Treiber zu installieren. Folge: Bluescreen. Ich kann also davon ausgehen, dass die Karte defekt ist. Pech halt. :(

Da der Onboardsound im Vergleich zum Soundkartensound sowas von grottenschlecht ist, bin ich praktisch gezwungen, eine neue Soundkarte zu kaufen.

Jetzt ist die Frage: Lieber DG, D1 oder doch DS?

Ich verwende als Boxen die Microlab Solo6C 2.0 Lautsprecher.

MfG
Porsche
 
B

b00nz

Gast
Wenn es nur um die Lautsprecher geht, würde ich die DS nehmen.
Wenn Du auch mal Kopfhörer benutzt, die DG.

Technisch sollte die D1 etwas besser klingen. Aber wie Du ja selber schon sagst, sind die Unterschiede gering bis nicht feststellbar. Ist wohl einfach die Frage ob dir das den Aufpreis wert ist. Auch von den Features unterscheiden die sich etwas. Für ein 2.0-System braucht man die aber eigentlich sowieso nicht.
 

~DeD~

Lt. Commander
Dabei seit
Juni 2006
Beiträge
1.723
öhm.. aso ich habe ehrlich gesagt noch nie was von soundkartemn gehört, die inen bluescreen verursachen. wenn dann war es immer der treiber der dazu führte. ich würde einfach mal, wenn es nicht zu viel umstand machen würde, windoof neuinstalieren.
 

Jesterfox

Fleet Admiral
Dabei seit
März 2009
Beiträge
39.793
Für Boxen ist die D1 die etwas bessere Karte, aber groß ist der Unterschied zur DS der DG nicht. Die DG hat halt noch zusätzlich den Kopfhörer-verstärker, die DS das DTS-Paket das für den Digitalausgang interessant sein kann.

Aber wenn die Karte defekt ist läuft das doch eh über Gewährleistung und du solltest eine neue D1 bekommen, oder?

PS: ach so, sehs grad, die D1 war eine gebrauchte...
 

Lucky Str1ke

Lt. Junior Grade
Dabei seit
Aug. 2010
Beiträge
411
B

b00nz

Gast
Natürlich kann defekte Hardware Bluescreens verursachen.
Völlig egal ob Netzteil, GraKa, RAM oder sonst was.
 

af4

Lieutenant
Dabei seit
Nov. 2007
Beiträge
553
würde die angeblich kaputte Xonar noch auf nen anderen PC testen. Nur um wirklich Sicher zu gehen das sie auch wirklich hinüber ist. Hatte in meinen knapp 20 Jahren PC Erfahrung schon alles gehabt aber noch nie eine defekte Soundkarte. Meist Graka, Ram, HDD, MB, NT, oder optische LW.

Greez
 

porsche944

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2008
Beiträge
452
Hmm, dann werde ich vielleicht doch wieder eine D1 holen, habe halt nur gedacht, dass sich die ca. 20€ Preisunterschied nicht wirklich lohnen wenn der Unterschied doch so minimal ist.

Die Soundkarte hat auch ganz komischen Sound abgespielt, also der Anmeldesound von Windows war total laut und extrem verzerrt. Gut, momentan läuft die Karte ohne Treiber, aber der Sound ist total kaputt, kommt nixmehr gescheites an.

Was mir noch eingefallen ist: Wenn ich während dem Betrieb den Stecker von den Boxen aus dem Soundkarteneingang gezogen habe, habe ich auch einen Bluescreen bekommen.

Desweiteren macht die Karte so ganz komisch "klick - klack" beim Systemstart, wie einen Schalter den man zwei mal betätigt.

/edit:

Bei der DG hatte ich die ganzen Probleme nicht! Konnte da Stecker während dem Betrieb ziehen, ohne das ich einen BS bekommen habe.
 

Ack3rmann

Cadet 3rd Year
Dabei seit
Mai 2007
Beiträge
36
Ich denke mal eher das es ein Chipsatz Konflikt ist !
Einfachste wäre mal Linux zu nehmen und schauen ob die Karte dort auch spinnt, dann ist Gewiss das dies ein Hardware Problem ist.

Ich hatte früher im Geschäft oft Probleme gehabt mit Intel Chipsätze und dieser Soundkarte. Immer Bluescreens, vorher die genau kamen weiß ich nicht. Aber wo die Karte draußen war lief es wieder !

Das selbe gibt es auch bei WLan Karten recht oft... leider :(
 
Top