Niedrige FPS bei RTX2080

BalthusDire

Newbie
Dabei seit
Dez. 2018
Beiträge
5
Liebe Gemeinde,

ich habe letzte Woche ein neues System auf Basis eines i7-9700k zusammengebaut, das soweit auch läuft wie eine Eins. Nur die Grafikkarte -eine MSI 2080 RTX Gaming Trio X- liefert derzeit nicht, was sie soll/könnte.

Direkt nach dem Einrichten des Systems hat sie in BF1 zwischen 130-160 fps in 1440p auf Ultra und unter G-Sync (ASUS PG279Q) abgeliefert, was auch dem Leistungshorizont der Karte entsprechen sollte. Nach Treiberaktualisierung der Karte und MB-Bios-Aktualisierung habe ich nur noch zwischen 50-80 fps in BF1 erreicht. Eine Fehlersuche blieb erfolglos, ein Zurücksetzen von Windows 10 hat das Problem beseitigt und die Karte hat wieder 130 fps aufwärts geliefert. Gestern habe ich den neuen 417.22 WHQL installiert und wieder sind die FPS zwischen 50 und 90. Ich vermute, dass entweder in den NVidia-Einstellungen oder Windows-seitig irgend eine geänderte Einstellung das Problem verursacht, habe aber keine Ahnung, was.
Es ist auch kein BF1-spezifisches Problem, in BF3 und BF4 liefert die Karte derzeit ähnliche Werte, in Witcher 3 genauso.
Dass die Karte einen Hau weg hat, glaube ich eher nicht, weil es sie das erwartete Leistungsniveau ja schon mehrfach erreicht hat. Hat jemand eine Idee, was das sein könnte? Die Temperaturen der Karte gehen derzeit nicht über 69 Grad, als sie 130 FPS+ erzeugt hat, sogar nicht über 63 Grad. Das dauernde Zurücksetzen von Windows kann es ja nicht sein.

So sieht das System ansonsten aus:

i7-9700k
Dark Rock Pro 4
ASUS ROG Strix Z390-F v602
2x16 GB Corsair Vengeance LPX CL16
Straight Power 11 550w
Samsung 970 EVO 1TB
MSI RTX 2080 Gaming Trio EX


Was für Infos braucht Ihr noch? Leider kann es bis zu einer Reaktion etwas dauern, da ich mich in die werktätigen Massen einreihen muss und ich bis abends nicht zuhause bin.

Danke schon mal für Antworten.
 

RedGunPanda

Commander
Dabei seit
Dez. 2010
Beiträge
2.839
Ich würde jetzt mal sagen, dass das an den Treibern liegt. Die Karten sind neu, da kann son Treiber auch mal in die Hose gehen ... das ist halt so als Early Adopter. Da hilft nur: Abwarten und Bier trinken.
 

conspectumortis

Lt. Junior Grade
Dabei seit
Juni 2013
Beiträge
306
Wenn es mit den alten Treibern besser war, würde ich die alten wieder installieren.
 

Zuckerwatte

Captain
Dabei seit
Juli 2013
Beiträge
3.603

Sturmwind80

Commander
Dabei seit
Jan. 2006
Beiträge
3.060
Nimm den älteren Treiber und gut ist. Man braucht nicht immer den neusten Treiber, vor allem nicht, wenn dieser noch Probleme macht.
 

BalthusDire

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
5
Vielen Dank schon mal für die schnellen Antworten, das werde ich heute Abend versuchen. Allerdings bin ich verhalten optimistisch, denn unter dem vorherigen Treiber bestand das Problem zunächst auch, konnte aber durch Rücksetzen von Windows vorübergehend behoben werden. Ich werde berichten.
 

Knito

Lt. Commander
Dabei seit
Sep. 2010
Beiträge
1.459
Nur 411.70 läuft mit meiner 2080 einwandfrei, alle späteren nicht.
 

Sturmwind80

Commander
Dabei seit
Jan. 2006
Beiträge
3.060

TrixXor

Lt. Junior Grade
Dabei seit
Okt. 2011
Beiträge
462
Hallo,

ich habe seit gestern Abend vermutlich das gleich Problem!

Zunächst 2 Stunden BF5 mit 120 FPS gespielt, PC Neustart gemacht und dann waren es nur noch ~60-80 FPS. Ähnliches Bild in HUNT Showdown... Nvidia Treiberupdate von 416.94 auf 417.22 hat keine Verbesserung gebracht.

Würde aktuell auf irgendein Windows Update setzen, aber ich kann keines von gestern Abend finden...

Hast du das Problem irgendwie gelöst?

Gruß
Trixxor
 

TrixXor

Lt. Junior Grade
Dabei seit
Okt. 2011
Beiträge
462
Nicht aktiviert und HUNT Showdown hat kein Raytracing.
 

BalthusDire

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
5
Raytracing in BFV deaktivieren, falls aktiviert!
Das kann es bei mir auch nicht sein, BF1 unterstützt das ja nicht.
Ein Windows - Update als Ursache schließe ich auch eher aus. Eher denke ich, dass entweder eine geänderte Windows - Einstellung oder eine im Grafiktreiber verantwortlich sind, nur welche? Die Nvidia-Systemsteuerung hatte ich auch schon auf die Standardwerte zurückgesetzt. Ich werde heute Abend auch mal verschiedene Vorgängertreiber installieren und dann mal berichten.
 

TrixXor

Lt. Junior Grade
Dabei seit
Okt. 2011
Beiträge
462
Ich habe jetzt folgendes probiert:
- Nvidia DDU - Treiber sauber entfernt --> Installation von 416.94 --> kein Erfolg
- Nvidia DDU - Treiber sauber entfernt --> Installation von 417.22 --> kein Erfolg
- Treiber auf Werkseinstellungen zurückgesetzt --> kein Erfolg

So langsam fällt mir nichts mehr ein.
 

TrixXor

Lt. Junior Grade
Dabei seit
Okt. 2011
Beiträge
462
Nein
 

SKu

Admiral
Dabei seit
Aug. 2012
Beiträge
9.085
Und was wurde alles vom Treiber installiert? Etwa auch GeForce Experience?
 

TrixXor

Lt. Junior Grade
Dabei seit
Okt. 2011
Beiträge
462
Grafiktreiber und PhysX
 

daytona345

Newbie
Dabei seit
Dez. 2018
Beiträge
2
Hallo in die Runde, lese schon lange auf computerbase mit. Ich habe ebenfalls seit Tagen sehr wenige fps in Games und Bildaussetzer unter Windows.
Meine Hardware:
Amd 1920x
32Gb 3200mhz
X399 Asrock Taichi
Asus 1080ti FE (wassergekühlt)

Habe die letzten 5 nvidia Treiber getestet und Windows neu gemacht(1803 und 1809).
Bisher keine Besserung in Sicht.
Mir ist aufgefallen das der Grafikspeicher immer auf 405mhz läuft.
Ich bin gerade noch auf Arbeit und werde mich später noch mal ausführlich zur Hardware und dem Problem melden. Und alle Ansätze die ich bisher versucht hab.

Beste Grüße
 
Top