Nur sehr wenig fps

Medusa25

Lt. Junior Grade
Registriert
Aug. 2011
Beiträge
507
[Bitte fülle den folgenden Fragebogen unbedingt vollständig aus, damit andere Nutzer dir effizient helfen können. Danke! :)]

1. Nenne uns bitte deine aktuelle Hardware:
(Bitte tatsächlich hier auflisten und nicht auf Signatur verweisen, da diese von einigen nicht gesehen wird und Hardware sich ändert)
  • Prozessor (CPU): Intel i9 12700k
  • Arbeitsspeicher (RAM): ddr4 32 gb 4000 cl16
  • Mainboard: Asus Z690-A Gaming WiFi D4
  • Netzteil: 1000 Watt be quit straigt Power 11 modular 80+
  • Gehäuse: Cosair iCUE 5000x
  • Grafikkarte: Asus roh Strix rtx 3080 ti
  • HDD / SSD: crucial p5 plus 2tb
  • Weitere Hardware, die offensichtlich mit dem Problem zu tun hat(Monitormodell, Kühlung usw.): Cosair iCUE H150i Elite capellix

2. Beschreibe dein Problem. Je genauer und besser du dein Problem beschreibst, desto besser kann dir geholfen werden (zusätzliche Bilder könnten z. B. hilfreich sein):
Habe ein neues System zusammen gestellt. Leider hab ich jetzt das Problem das meine fps beim spielen sehr niedrig ist. Bei cod habe ich nur 50 fps , wenn ob’s an ist nur 30.
Habe mal Bilder von den Einstellungen von cod gemacht, aber egal was ich ändere, es bleibt bei so wenig fps.
3. Welche Schritte hast du bereits unternommen/versucht, um das Problem zu lösen und was hat es gebracht?
Geschaut ob alles richtig angeschossen ist.


P.S.: Beachte auch die verschiedenen angepinnten Themen und die Forensuche. Möglicherweise findest du da bereits die Lösung zu deinem Problem.
 

Anhänge

  • 8C01F5B3-88D9-46B8-921C-F6CFAA752587.jpeg
    8C01F5B3-88D9-46B8-921C-F6CFAA752587.jpeg
    2 MB · Aufrufe: 562
  • 53DB73A6-884E-42BF-B1DA-5C0628AF184F.jpeg
    53DB73A6-884E-42BF-B1DA-5C0628AF184F.jpeg
    2,4 MB · Aufrufe: 566
  • A6A5812D-BE6C-40BB-BD3E-5412D7337A6A.jpeg
    A6A5812D-BE6C-40BB-BD3E-5412D7337A6A.jpeg
    2,1 MB · Aufrufe: 527
  • B92E9C8D-F0EE-46DB-98D5-63EE63289178.jpeg
    B92E9C8D-F0EE-46DB-98D5-63EE63289178.jpeg
    2,4 MB · Aufrufe: 567
[SET]-=JENNER=- schrieb:
Monitor an die grafikkarte anstecken nicht ans mainboard. Wäre meine erste vermutung
Wie kommt man auf so nen Unfug ? Nächstes mal die Screenshots anschauen dann stellt sich zumindest diese Frage gar nicht.

Also ich würde als erstmal schauen wie sich Temperaturen und Takraten im Spiel verhalten wie das geht steht unter anderem hier https://www.computerbase.de/forum/t...kelt-fps-brechen-ein-framedrops-lags.1367247/

Um welches Call of Duty gehts da überhaupt ? Schon andere Spiele probiert ?
 
Weasel0815 schrieb:
Wie kommt man auf so nen Unfug ? Nächstes mal die Screenshots anschauen dann stellt sich zumindest diese Frage gar nicht.

Also ich würde als erstmal schauen wie sich Temperaturen und Takraten im Spiel verhalten wie das geht steht unter anderem hier https://www.computerbase.de/forum/t...kelt-fps-brechen-ein-framedrops-lags.1367247/

Um welches Call of Duty gehts da überhaupt ?
CPU ist beim Spielen bei 60 Grad und Graka 60-65 Grad. Spiel ist cod Cold war.
 
Medusa25 schrieb:
aber egal was ich ändere
Mal die Raytracing Optionen alle deaktiviert? Die fressen sicher gigantisch Performance.
Ergänzung ()

Medusa25 schrieb:
Ist dein Monitorkabel an die Grafikkarte angesteckt oder ans Mainboard?

Mag komisch klingen, wird aber erstaunlich oft falsch gemacht.
 
viele sachen auf 60 gestellt in den settings, versuche die mal zu erhöhen, vorallem 60Hz ....
 
Weasel0815 schrieb:
Screenshots anschauen dann stellt sich zumindest diese Frage gar nicht.
Windows kann hybride Grafik, wenn iGPU+dGPU vorhanden sind. Dann wird das Spiel zwar auf der dGPU gerendert, bei Ausgabe über die iGPU aber durch diese geschleift und das kann zu Performanceeinbrüchen führen.
 
Sag ihm, dass der Monitor an der Nvidia angeschlossen ist, dass er Ruhe gibt, @TE.
 
  • Gefällt mir
Reaktionen: alan_Shore
Welchen Monitor hast du? Da stehen 60Hz im Menü... mit Raytracing alles auf Ultra, könnte das der Grund sein.
Verwende mal Nvidia Expirience und lasse den Treiber das Spiel optimieren, mal schauen was da passiert.
 
Nickel schrieb:
Sag ihm, dass der Monitor an der Nvidia angeschlossen ist, dass er Ruhe gibt, @TE.
Wozu der raue Ton? Offenbar für TE und Weasel neue Information, dass die Konstellation auch solche Probleme machen kann.
 
Powl_0 schrieb:
Mal die Raytracing Optionen alle deaktiviert? Die fressen sicher gigantisch Performance.
Ergänzung ()


Ist dein Monitorkabel an die Grafikkarte angesteckt oder ans Mainboard?

Mag komisch klingen, wird aber erstaunlich oft falsch gemacht.
Alle aus gemacht dann war ich bei 120 bis 140, bin dann 2 mal gestorben dann wieder nur 90
 
Powl_0 schrieb:
Wozu der raue Ton? Offenbar für TE und Weasel neue Information, dass die Konstellation auch solche Probleme machen kann.
Das müsste man gewollt so einstellen und so ohne weiteres Funktioniert eben mal nicht und da im Spiel Raytracing und Nvidia Dlss eingeschaltet ist hört sich das ziemlich unwahrscheinlich an.

Grafikkarten Auswahl steht auch auf Nvidia btw
 
alan_Shore schrieb:
Welchen Monitor hast du? Da stehen 60Hz im Menü... mit Raytracing alles auf Ultra, könnte das der Grund sein.
Verwende mal Nvidia Expirience und lasse den Treiber das Spiel optimieren, mal schauen was da passiert.
Hab nen Acer Predators XB271HUAbmiprz.
 
Weasel0815 schrieb:
Das müsste man gewollt so einstellen und so ohne weiteres Funktioniert eben mal nicht und da im Spiel Raytracing und Nvidia Dlss eingeschaltet hört sich das ziemlich unwahrscheinlich an.
Nö, muss man nicht immer. Wenn der Monitor an der iGPU hängt, wird Windows die dGPU fürs Rendering bei Spielen auswählen, die Ausgabe aber über die iGPU leiten. So gescheit kann Windows die Hybrid Kombi mittlerweile.
Natürlich funktioniert dann auch RT und DLSS. Das Rendering übernimmt ja die Nvidia Karte.

Ich rede hier nicht davon, dass die Intel iGPU das Spiel rendert. Sie gibt in dem Fall nur das Bild aus, das die dGPU rendert.

Ob das ganze hier beim TE die Ursache ist, sei dahin gestellt. Es ist nur ein möglicher Vorschlag.
Ergänzung ()

Medusa25 schrieb:
Hab nen Acer Predators XB271HUAbmiprz.
Dann stell mal Windows und das Spiel auf 144Hz ein...
 
  • Gefällt mir
Reaktionen: Mulciber und ReignInBlo0d
Powl_0 schrieb:
Nö, muss man nicht immer. Wenn der Monitor an der iGPU hängt, wird Windows die dGPU fürs Rendering bei Spielen auswählen, die Ausgabe aber über die iGPU leiten.
Wenn, dann aber nur, wenn Multimonitor aktiviert ist im UEFI (Bios).
Ansonten ist die iGPU nämlich deaktiviert.
 
Nickel schrieb:
Wenn, dann aber nur, wenn Multimonitor aktiviert ist im UEFI (Bios).
Ansonten ist die iGPU nämlich deaktiviert.
Und weißt du, ob das Asus Brett Multimonitor automatisch deaktiviert, wenn dabei fälschlich ein Kabel an der iGPU angeschlossen ist?
Ich weiß es nicht (bei nem zuletzt von mir verbauten MSI Z690 war Multimonitor übrigens ab Werk aktiviert). Also einfach der Vorschlag, es nochmal kurz zu prüfen.

Wieso müssen wir so ein Fass für diese Diskussion aufmachen?

1 Minute Aufwand um diese üblichen Basics zu prüfen.
 
  • Gefällt mir
Reaktionen: ReignInBlo0d
Das wird wohl eher Standard sogar aktiviert sein, aber sein Monitor hängt an der Nvidia.
 
Nickel schrieb:
Wenn, dann aber nur, wenn Multimonitor aktiviert ist im UEFI (Bios).
Ansonten ist die iGPU nämlich deaktiviert.
Komm grad nicht mit, was ihr meint (;
Ergänzung ()

Nickel schrieb:
Das wird wohl eher Standard sogar aktiviert sein, aber sein Monitor hängt an der Nvidia.
Ja der Monitor ist an der GTX 3080

Habe Windows 11 eventuell ist da was
 
Zurück
Oben