Ocz Vertax 2 240GB zu langsam?

elektriker2011

Cadet 1st Year
Dabei seit
Apr. 2011
Beiträge
12
Hallo,
ich habe mir eine Vertax 2 mit 240GB gekauft. Sie hängt an meinem Notebook (Thinkpad T410, i5-520, 3GB Ram, Win7 32bit) am SATA 2 Port. Der Start des kompletten Systems ist wesentlich schneller vorher ca. 60Sek. jetzt ca. 40 Sek. Die Migration habe ich mit Paragon Migrate OS to SSD gemacht. Die entsprechenden Dienste usw. sowie die indexierung habe ich deaktiviert (es gibt ja sehr viele Anleitungen) Die Ocz Firmware ist die aktuellste 1.32.
Jetzt habe ich mal einen Benchmark gemacht und dabei habe ich festgestellt, dass die SSD im Vegrleich zu anderen hier recht schlecht abschneidet.

Wo könnte der Fehler liegen??

Danke und Gruß elektriker
 

Anhänge

JJ31

Lt. Commander
Dabei seit
Juli 2008
Beiträge
1.168
es heißt erstens mal Vertex und die Werte sind doch in Ordnung, bei meiner Vertex 2 mit 120gb isses ungefähr gleich
 

Bennie17

Captain
Dabei seit
Nov. 2009
Beiträge
3.267
Das gleiche Problem hatte ich auch ich glaube ich habe im Bios auf AHCI Modus gestellt bin mir aber nicht mehr ganz sicher wie das genau funktioniert.

Edit: Es gibt übrigens wenn du in Google suchst eine anleitung wie du aus deiner SSD 20MB mehr raus kitzelst ;)
Hat bei meiner Intel geklappt und bei nem Kollegen mit seiner OCZ
Da musst du nur etwas an der Regedit ändern
 

Daniel D.

Lt. Commander
Dabei seit
Nov. 2005
Beiträge
1.361
Oftmals werden die SSDs im leeren Zustand gemessen. Dann sind sie schneller als in Benutzung.
 

NerdmitHerz

Commander
Dabei seit
Apr. 2009
Beiträge
2.584

Gravy

Lt. Commander
Dabei seit
Sep. 2008
Beiträge
1.888
einer mehr der auf das tolle marketing von Sandforce ssd's reingefallen ist, die ja überall so großartig mit 285, 275 angegeben werden. Meine Corsair F schafft auch nur 100MB seq schreiben. Aber die Werte passen jo.
 

Towatai

Commodore
Dabei seit
Dez. 2005
Beiträge
4.273
ich geb dir nen guten tipp.. hör auf auf benches zu schielen und freu dich über n flottes system.
 

mk0stka

Newbie
Dabei seit
Jan. 2011
Beiträge
2
Deine Schreibgeschwindigkeit ist ganz normal wenn du eine 25 nm NAND hast.
Bei den neuen ging die Schreibrate um 39 % runter da auf Leistungsfähigkeit Wert gelegt wurde
 

elektriker2011

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
12
AW: Ocz Vertex 2 240GB zu langsam?

Hallo,
vielen Dank für eure Antworten, dass ging ja rasend schnell (fast wie mein Thinkpad jetzt ;) )
Die SSD läuft pber AHCI, entschuldigt bitte auch den Schreibfehler!, im Allgemeinen bin ich ja echt super zufrieden. Programme öffenen wirklich sehr schnell, der Start ist auch ne Wucht.
Ich denke die SSD ist leider schon in 25nm Fertigung, da die Flash die size 64GB ist.

Gruß elektriker
 

M_ichii

Ensign
Dabei seit
Juli 2009
Beiträge
171
Die Werte sind in Ordnung.

Die Werte die auf der Verpackung stehen kann man mit dem ATTO-Benchmarks erreichen.
Er reizt alles aus und zeigt was mit der Platte möglich ist. Die Testdateien werden dabei nicht komprimiert soweit ich weiß.. um die Leistung rauszuholen.
 

Birke1511

Lt. Commander
Dabei seit
Aug. 2010
Beiträge
1.315
hier mal meine zum vergleich mit 34nm speicher.deine schreibwerte sind echt mies.also ich würde die ssd wieder umtauschen..
 

Basti__1990

Admiral
Dabei seit
Dez. 2010
Beiträge
9.570
mich wunderts das dein start von 60sek nur auf 40sek geschrumpft ist. guck mal ins bios ob dein boot reihnfolge passt und du nicht jedes mal auf irgendwelche Laufwerke wartest
 

Holt

Banned
Dabei seit
Mai 2010
Beiträge
59.532

elektriker2011

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
12
@Holt,
die Werte würden ja in etwa mit meinen übereinstimmen. Werde nachher die Bootreihenfolge anschauen, sollte aber passen.

Spielt der Treiber ne Rolle? denn bei Birke steht msahci.

Gruß elektriker
 

Holt

Banned
Dabei seit
Mai 2010
Beiträge
59.532
Der Treiber spielt durchaus eine Rolle, aber so gigantisch sind die Unterschiede zwischen MSAHCI und Intels oder AMDs Treibern nicht.
 

elektriker2011

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
12
Hi, habe jetzt mal den Treiber auf den Microsoft umgestellt. Seht selbst ;-)
Die Bootzeit hat sich nochmal um ein paar Sek. verkürzt.

Gruß elektriker


Gruß elektriker
Ergänzung ()

ich habe hier noch ein kleines .pdf mit den Startzeiten von verschiedenen Programmen.

Gruß elektriker
 

Anhänge

Zuletzt bearbeitet:

Gravy

Lt. Commander
Dabei seit
Sep. 2008
Beiträge
1.888

elektriker2011

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
12
Hi Gravy,
ich denke das liegt auch zum Teil an den Notebookchipsätzen, oder an den Thinkpadtreibern/controlern.
Im Anhang befindet sich der Benchmark einer Intel 320 300GB in einem Thinkpad. Sieht auch nicht wirklich besser aus ;-)

PS: Laut ATTO habe ich Topwerte ;-)


Gruß
 

Anhänge

Holt

Banned
Dabei seit
Mai 2010
Beiträge
59.532
ich denke das liegt auch zum Teil an den Notebookchipsätzen, oder an den Thinkpadtreibern/controlern.
Die Randomwerte und IOPS leiden unter den Energiesparoptionen gerade der neueren Notebookchipsätze und -cpus, das ist bekannt. Läßt sich zwar ändern, aber geht halt auf Kosten der Leistungsaufnahme, also Batterielaufzeit, Wärmeentwicklung und damit Lüfterlautstärke.
Im Anhang befindet sich der Benchmark einer Intel 320 300GB in einem Thinkpad. Sieht auch nicht wirklich besser aus ;-)
Naja, die seq. Schreibraten sind schon besser. Die 4k Werte der 320er sind bekanntlich nicht die höchsten und am Notebookchipsatz dann halt schon garnicht.
Klar, die Anbindung ist in Ordnung, mehr testet ATTO bei SF SSD ja auch nicht.
 
Top