Pc gibt keinen mucks mehr von sich

clölö

Cadet 3rd Year
Dabei seit
Mai 2013
Beiträge
32
Hallo

Mein PC lief die Nacht durch und heute morgen war er ausgeschaltet.
Es war kein Gewitter in der Nähe das mir ein Bauteil hätte zerschießen können.

Hardware: Asus p8z77 MB, Intel i7 3770k, RAM corsair vengeance 16 GB, gtx Titan x, Netzteil beQiet dark power pro 10.

Der PC wurde schon komplett auseinandergebaut. Das Mainboard wurde ohne graka und Soundkarte auf eine antistatik matte gelegt und rein in Verbindung mit dem NT getestet. Das NT wurde separat getestet (Pins überbrückt). Dann läuft der Lüfter des NTs an. In Verbindung mit dem MB nicht.

Dabei ist es egal ob ich nur den 24 Pol Stecker dran habe oder 24 Pol und den 8er für die CPU. Es dreht sich der Lüfter des NTs nicht!

Ist hier eventuell das MB kaputt?

Ich habe leider keine Ersatzteile hier womit ich das testen könnte.
 

Cardhu

Fleet Admiral
Dabei seit
Mai 2013
Beiträge
11.261
Es kann sowohl Netzteil als auch Mainboard defekt sein.
Nur weil ein Lüfter sich dreht, wenn man die Startpins brückt am NT, heißt das nicht, dass es auch sonst funktioniert.
Und da du leichter ein Netzteil als ein 1155er Board bekommen wirst, solltest du das vllt mal testen bzw dir leihen.
(Theoretisch kann auch was anderes noch defekt sein, aber das ist eher selten)
 

Nickel

Fleet Admiral
Dabei seit
Aug. 2005
Beiträge
12.382
Mach mal ein Bios_Reset (jumper setzen, siehe Handbuch) mit nur einem RAM Modul in Slot "DimmA2",
einmal dann so durchstarten. Herunterfahren und das andere Modul in Slot "DimmB2" installieren.
 

Anhänge

clölö

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Mai 2013
Beiträge
32
Hallo nochmal.
Hat nun etwas gedauert da ich momentan nicht so viel Zeit für solche Dinge finde.
BIOS reset hat nichts gebracht.
Habe mir ein neues Mainboard CPU und RAM geholt und damit probiert. Sieht wirklich so aus als hätte das Board nen Schaden gehabt. Denn bei RAM oder CPU Fehler müssten ja wenigstens die Status LEDs am Board leuchten und ne Meldung geben.
 
Top