PC hängt immer wieder!

Nothing

Cadet 4th Year
Dabei seit
Aug. 2004
Beiträge
116
Hallo,

ich habe in der letzten Zeit ein paar Schwierigkeiten mit dem PC und hoffe, dass eventuell jemand bereits Erfahrung damit hat und mir einen kurzen Rat geben kann.

Mein Rechnerdaten:
Geforce GTX 460
Gigabyte PH67-UD3-b3
I5-2500 ohne OC
4GB RAM
ASUS Sonar DX
Windows 7 32BIT mit SP1
SSD Festplatte OCZ Vertex 2
USB WLAN Stick
OnBoard Netzwerkadapter ist deaktiviert
+2 HDD Samsung 1 TB

Der Rechner ist schon ein wenig älter und ich habe eigentlich in der letzten Zeit nichts verändert.
Seit einigen Tagen habe ich jedoch folgende Schwierigkeiten:
- Das Booten dauert viel viel länger. Das animierte Windows Logo schimmert, es dauert jedoch bestimmt 20 Sekunden bevor es weiter geht. Dies war früher viel schneller. Wenn ich mich richtig erinnere, war dies der Zeitpunkt, als sehr vielen SIcherheitsupdates für Windows 7 kamen.
- Ab und zu, meistens nach dem Start hängt mein Windows für 3-10 Sekunden. Dies passiert meist, wenn ich den Browser aufhabe. Die Maus, der Sound und das Bild sind eingefroren und danach geht es ganz normal weiter. Danach kommt so einmal in der Minute ein Hänger. Es kommt jedoch auch bei normalen Arbeiten mit dem PC vor, nicht nur im Browser. Auch der Taskmanager mit der Leistungsanzeige stoppt. Nach einem Neustart ist der Fehler meistens weg.
- Mir ist aufgefallen, dass bei Videos oder auch in Spielen ab und zu rote Streifen im Bild sind. Sieht nach einem schleichenden Defekt der Grafikkarte aus.
- Windows fährt hin und wieder nicht mehr richtig runter. Es kommt der Windowsbildschirm mit Runterfahren. Der Monitor geht aus( Keine Bild mehr), der PC läuft jedoch weiter.

Die Treiber Motherboard, Grafikkarte aber auch Windows selbst sind alle aktuell. Im Browser Firefox habe ich alle Plugins deaktivert, hat aber nix geändert. Flashplayer und Java auch aktuell. Der Virenscanner konnte nix finden, ich habe jedoch auch keine neue Software in der letzten Zeit installiert. Die Registry bzw. der Autostart ist sauber und nur das notwendigste drauf. Meine Festplatte habe ich mit CrystalDisk gecheckt. Gerätemanager zeigt keine Probleme an.

Aktuell tippe ich auf einen Hardwaredefekt. Vielleicht auf die Grafikkarte. Was mich jedoch wundert ist, dass die Fehler nicht systematisch auftauchen. Ich kann auch mehrere Tage arbeiten und mein PC geht ohne Probleme. Daher würde ich nur ungerne eine neue Grafikkarte kaufen, um anschließend festzustellen, dass es etwas anderes ist.

Was meint Ihr? Kann über die Bootlog von Windows 7 etwas rausgefunden werden?

Gruss Nothing
 
Zuletzt bearbeitet:
C

Coalminer

Gast
Hi.Ich würde erst mal die typischen testprogramme downloaden und dann alles durchchecken.
CrystalDisk (festplatte)
Furmark (Grafikkarte)
Memtest (Ram)
CpuidHWinfo (Cpu,Temps)

Ereignisanzeige findest du unter Systemsteuerung,Verwaltung,Ereignisanzeige,benutzerdefinierte Ansichten
,Administrative Ereignisse.

Festplatte zuerst checken um noch eventuell daten zu sichern.
 

michi174

Lt. Junior Grade
Dabei seit
Juni 2005
Beiträge
289
Hallo,

hatte das selbe Problem auch vor Jahren einmal. Bei mir war damals die HDD das Problem. (allerdings nicht die System HDD sondern eine reine HDD für Daten)
 

Nothing

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Aug. 2004
Beiträge
116
Hallo,

ich habe mal Eure Vorschläge berücksichtigt.

CrystalDisk (festplatte) - 5 Schwebende Sektoren auf dem Datengrab (Nicht-Systemplatte)
Furmark (Grafikkarte) - Lief einwandfrei
Memtest (Ram) - Keine Fehler
CpuidHWinfo (Cpu,Temps) - Alles normal.

Nachdem Hinweis von Michi174 habe ich die Festplatte mit dem schwebenden Sektoren leer gemacht und komplett formatiert.
CrystalDisk zeigt nun keine Fehler mehr an.

Leider hatte ich anschließend schon wieder den Fehler. Gerade als ich Hoffnung hatte. Windows hat sich wieder eingeforen und das Herunterfahren ist auch nicht geglückt.

Im Ereignisprotokoll stand nix Interessantes (Klar es wurde der PC nicht richtig heruntergefahren, aber dies hatte ich bereits berichtet)

Wie kann ich denn noch dem Fehler hinterherkommen?

Gruss

Nothing
 

Nothing

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Aug. 2004
Beiträge
116
Hallo Frogger,

vielen Dank für den Tip. Ich habe bereits ein wenig gegoogelt und einige Anwender haben mir durchaus bekannte Fehler beschrieben.

Ich werde zunächst mal einen Firmewareupdate vornehmen. Wenn dies nichts hilft, tausche ich die Platte aus.
Da es jedoch meine Systemplatte ist, ist dies mit einem gewißen Aufwand verbunden.

Gibt es irgendeine Prüfmöglichkeit oder eine alternative Platte zu verwenden?

Gruss

Nothing
 
C

Coalminer

Gast
Hi.Ein Firmware update könnte die Lösung deines Problems sein.Eigentlich sollten die Daten dabei erhalten bleiben.

Kannst ja zu sicherheit ein Abbild der Platte erstellen mit den Windows Boardmitteln auf eine externe hd oder andere hd.

Release Notes Firmware Version 1.37
Supported products

Vertex 2
Vertex LE
Agility 2
RevoDrive
RevoDrive X2

Issues resolved since version 1.35

Fixed blue screen on sleep mode from S3 / S4
 
Top