PC lässt sich nicht mehr über "Herunterfahren" ausschalten

cain85

Cadet 1st Year
Dabei seit
Sep. 2013
Beiträge
15
Hallo,
ich habe seit Kurzem ein neues Mainboard + CPU in meinem System:
Asus Z87 Deluxe (C2) mit neuestem UEFI
Intel i7 4770K
Netzteil ist weiterhin mein altes BeQuiet Dark Power Pro P8 900W

Jetzt habe ich unter Windows 7 Prof. 64 Bit (UEFI) das Problem, dass ich den PC nicht mehr über Start/Herunterfahren ausschalten kann. Nachdem der Herunterfahren-Screen von Win weg ist bleibt der Bildschirm einfach schwarz, der PC schaltet sich aber nicht ab. Der Monitor geht übrigens nicht in Standby, d.h. es muss noch ein DVI-Signal anliegen.

Über den Power-Knopf am Gehäuse klappt das Herunterfahren aus Win heraus mit anschließendem Ausschalten übrigens problemlos.

Woran könnte das liegen?
 

Julrond

Lt. Commander
Dabei seit
Juni 2013
Beiträge
1.221
Fährt der PC im abgesicherten modus normal herunter? Wenn ja könnte es ein Dienst sein der rumzickt.
 

AdoK

Moderator
Teammitglied
Dabei seit
Feb. 2004
Beiträge
53.109

cain85

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
15
Ja, Treiber sind alle installiert.

Ich hatte jetzt mal versucht den PC über eine selbst erstellte Verknüpfung "shutdown.exe /s /t 00" herunterzufahren und es klappte seltsamerweise. Was aber noch seltsamer ist, dass jetzt auch wieder das Herunterfahren über den Startmenü-Button klappt....

...ich verstehe gar nix mehr.
Ergänzung ()

Zu früh gefreut. Das Problem ist wieder aufgetreten, passiert wohl zufällig und nicht reproduzierbar. Es macht auch keinen Unterschied ob Herunterfahren-Button unter Start oder Power-Knopf am PC. Gerade eben hatte ich den PC über den Power-Knopf heruntergefahren, und er schaltete sich auch nicht ab, erst nach erneutem Drücken des Knopfes.

Ich habe schon "PowerdownAfterShutdown" in der registry auf 1 gesetzt, was normalerweise eigentlich nicht nötig sein sollte, das hat aber auch nichts gebracht.

Hat noch einer eine Idee?
 

cain85

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
15
Die Standard-Einstellungen im UEFI laden brachte die Lösung.
 

Prokiller

Banned
Dabei seit
Nov. 2011
Beiträge
1.980
Top