PC stürzt beim spielen ab, Ton da aber verzehrtes bild

Odysseus62

Newbie
Dabei seit
März 2020
Beiträge
6
hi community,

bin neu hier und bräuchte dringend eure hilfe.
habe einen pc zusammengebaut(kein jahr her) und bis jetzt lief alles perfekt.
CPU: AMD Ryzen 5 3600
GPU: MSI Radeon RX Vega 56 Air boost 8g
Mainboard: ASRock B450 Pro4
SSD: Kingston A400 480GB
HDD: WD Blue SATA 1TB
RAM: HyperX FURY DDR4-2400 8GB
Netzteil: Thermaltake Smart RGB 700W ATX 2.4

im normalen gebrauch flackert nichts und es läuft alles normal.
sobald ich ein Spiel starte kriege ich nach 3 minuten ein blackscreen aber höre noch meine freunde beim discord.
ich habe die neusten treiber für meine grafikkarte und habe auch die festplatten geprüft. habe auch die alten treiber mal ausprobiert aber es passiert immer noch. hatte von 12 malen nur einmal ein bluescreen (beim 2. mal) sonst nie und ich musste mein pc sonst manuell neustarten. habe die temperatur mal von meiner gpu beobachtet und es ist schon bei 60 Grad abgestürzt.
ich hoffe ihr könnt mir bitte bitte helfen wäre euch sehr sehr dankbar.
bin kein pc profi deswegen abläufe für einen dummie geeignet erklären :D
vielen dank schon mal im vorraus <3
 

[SET]-=JENNER=-

Captain
Dabei seit
Apr. 2007
Beiträge
3.258
Welchen monitor nutzt du ? Hast ihn übertaktet ( mehr hz ) ? Wenn ja das mal zurück nehmen. Und ggf mit z.b. 60 hz starten.

An sonsten mal die graka alleine stresstesten mittels graka benchmark

Du hast gesagt du hattest einen bluescreen ? Welche meldung ? Das windows ereignisprotokoll auslesen und fehler googln.

So long

Jenner
 

just_f

Lt. Junior Grade
Dabei seit
Okt. 2018
Beiträge
372
versuch mal furmark - wenns da schon "hakelt" grafikkarte in nem anderen system noch testen und dann ab zum RMA.
 

jörg sporreiter

Cadet 1st Year
Dabei seit
Aug. 2019
Beiträge
12
Gehe mal ins Bios deines Mainboards und überprüfe mal die Einstellungen ab wann dein PC abschalten soll.
Überhitzungsschutz!

Für mich hört sich aber auch eher nach der Grafikkarte an.
Du kannst sie mal bei deinem Board im 2,ten Slot einstecken, also unten!
Für die Verwendung des Mainboards in Verbindung mit den AMD Ryzen™ 3000er Chipsatz ist ein BIOS-Update notwendig.
Habe ich gerade noch gefunden!!

Ansonsten wird irgendetwas zu heiß in deinem Rechner
 

roecket

Cadet 3rd Year
Dabei seit
Apr. 2017
Beiträge
33
Du kannst mal versuchen die Graka zu undervolten. Eventuell liegts an der und die wird durch das UV stabiler.
 

Odysseus62

Newbie
Ersteller dieses Themas
Dabei seit
März 2020
Beiträge
6
hi danke nochmal für eure schnellen antworten. habe jetzt die BIOS geupdatet und den neusten treiber der grafikkarte. nachdem ich ein spiel starte flackert es und das spiel geht aus. wenn ich bisschen warte schließt das spiel von alleine und ich bin wieder aufm desktop und discord funktioniert noch.
habe auch meine monitor einstellung richtig auf 1080p und 60Hz.
lohnt sich undervolting weil habe angst dass dann die garantie verfällt obwohl ich noch die grafikkarte umtauschen könnte.
 

PCTüftler

Fleet Admiral
Dabei seit
Okt. 2008
Beiträge
19.003

PCTüftler

Fleet Admiral
Dabei seit
Okt. 2008
Beiträge
19.003
Wer hat dir das empfohlen?

Es ist einfach ein qualitativ und technisch schlechtes Netzteil, ein gutes Netzteil in diesem Wattbereich kostet das doppelte.
Bei einem Netzteil ist die Güte weitaus wichtiger als unnötig viel Watt, dein System wird unter Spielelast ~300 Watt schlucken.
Ein hochwertiges 550 Watt Gerät wäre hier die weitaus bessere Wahl gewesen, vor allem da die Vega recht anspruchsvoll ist was die Stromversorgung angeht.
 

Odysseus62

Newbie
Ersteller dieses Themas
Dabei seit
März 2020
Beiträge
6
der mitarbeiter von notebooksbilliger -.-
ja keine ahnung habe immer noch das problem, vieles versucht.
 

roecket

Cadet 3rd Year
Dabei seit
Apr. 2017
Beiträge
33
Nochmal mein Tipp, ich hatte mal die gleiche Vega 56: Undervolte mal auf 1050 mV. Die Symptome habe ich auch immer, wenn ich es mit dem Graka Tuning übertreibe :)

Falls das Undervolten nicht helfen sollte, dann schick die Karte zurück. Ich hatte mit der nur Probleme und hab jetzt eine Sapphire Pulse und die ist Bombe.
 

PCTüftler

Fleet Admiral
Dabei seit
Okt. 2008
Beiträge
19.003
Vega bleibt Vega, die Probleme mit dieser Serie liegen eigentlich immer an minderwertigen Netzteilen, nicht an der Karte selbst.
 

Odysseus62

Newbie
Ersteller dieses Themas
Dabei seit
März 2020
Beiträge
6
hab die grafikkarte undervoltet und hat sich nix geändert. habe ebenfalls ein belastungstest mit furmark gemacht. die temperatur blieb konstant bei 75 Grad, also ganz normal, und es ist nix abgestürzt. auch nach 30 minuten nicht.
warum stürzt es dann beim zocken ab -.-


ohhh habe nochmal furmark abgespielt aber dieses mal höher auf 1080p und 100Hz. nach 4 minuten ist furmark abgestürzt und es hat danach noch auf mozilla für 2 minuten geflackert.
bin kurz davor einfach aufzugeben hahahah...
 
Zuletzt bearbeitet:

roecket

Cadet 3rd Year
Dabei seit
Apr. 2017
Beiträge
33
Vega bleibt Vega, die Probleme mit dieser Serie liegen eigentlich immer an minderwertigen Netzteilen, nicht an der Karte selbst.
Ich hab ein BQ PurePower 11 600W und damit schnurrt die Vega 56 Pulse wie ein Kätzchen. Die AirBoost hab ich damals zurückgeschickt, weil die auch ständig abgestürzt ist. Wenn man sich die Nutzerreviews dazu mal anschaut, dann kommt das bei der Karte wohl öfter vor.

@Odysseus62 Wie alt ist die Karte denn? Kannst du da evtl. noch was über Garantie machen oder vll sogar zurückschicken?
 

just_f

Lt. Junior Grade
Dabei seit
Okt. 2018
Beiträge
372
Alleine wenn ich eine Karte undervolten muss damit ich sie überhaupt zum laufen bringe wäre ein Witz. Wenn möglich tauschen und erledigt.
 

roecket

Cadet 3rd Year
Dabei seit
Apr. 2017
Beiträge
33
Alleine wenn ich eine Karte undervolten muss damit ich sie überhaupt zum laufen bringe wäre ein Witz. Wenn möglich tauschen und erledigt.
Ist natürlich richtig. Die Karte sollte Out-of-the-box funktionieren. Aber wie gesagt, die AirBoost ist ziemlicher Schrott. Da hilft auch UV nicht um sie stabil zu kriegen (zumindest bei mir und anscheinend auch beim TE).
 

Odysseus62

Newbie
Ersteller dieses Themas
Dabei seit
März 2020
Beiträge
6
Ich hab ein BQ PurePower 11 600W und damit schnurrt die Vega 56 Pulse wie ein Kätzchen. Die AirBoost hab ich damals zurückgeschickt, weil die auch ständig abgestürzt ist. Wenn man sich die Nutzerreviews dazu mal anschaut, dann kommt das bei der Karte wohl öfter vor.

@Odysseus62 Wie alt ist die Karte denn? Kannst du da evtl. noch was über Garantie machen oder vll sogar zurückschicken?
ja habe bei notebooksbilliger angerufen und schicke die zurück. finde sowas schade man bezahlt relativ viel für die karte und dann erfüllt sie nicht mal ein jahr ihren zweck. kann jetzt auch nicht mal während corona zeit nicht zocken.

aber ich danke euch allen vielmals. bleibt gesund <3

Könnt ihr mir eine Grafikkarte für um die 320€ empfehlen ?
 
Zuletzt bearbeitet:
Top