Pentium-S 133 für Dark Project 1?

Duke2011

Lieutenant
Registriert
Juni 2011
Beiträge
616
Moinsen!

Ich hab einen "tollen" Retro PC bei eBay erworben mit folgender Hardware::

  • Intel Pentium-S 133 MHz kein MMX :(
  • 64 MB EDO RAM
  • Creative Labs Soundblaster Vibre 16s CT2890 ! :-)
  • ATI Rage 128 Pro 16 MB (vorher ATI Rage 3D II DVD mit 4 MB)
  • Netzteil keine Ahnung wie stark
  • 40x CD ROM
  • Windows 98 SE

Was will ich machen?

Thief 1 - Dark Project spielen, aber das ruckelt wie S... ich denke wegen der zu lahmen CPU - ob das was wird?

Was hab ich versucht?

  • Wechsel von einer Rage 3D II DVD 4 MB zu einer Rage 128 Pro mit 16 MB - brachte nichts
  • Ergänzung um Voodoo 2 mit 12 MB und auch testweise mit 8 MB

Hier passiert folgendes : Die Voodoos werden erkannt und ich kann den Treiber installieren. Nach dem Neustart hängt sich Windows dann direkt nach dem Desktop auf und der PC startet neu. Deinstalliere ich die Voodoo 2 läuft wieder alles. Einen HW-Defekt schließe ich aus, da ich zwei Karten probiert habe. Vielleicht zu wenig Saft? Treiber?

Na jedenfalls geht jetzt die zweite Diamond Monster in die Bucht :-)
Habt ihr eine Idee ob ich mit dem Rechner mein Ziel erreichen kann?

Beste Grüße!
 
  • Gefällt mir
Reaktionen: Seby007
  • Gefällt mir
Reaktionen: Porky Pig, konkretor und R O G E R
Gehts dir um einen Retro-PC oder primär um Thief 1? Das Spiel läuft bei mir nämlich unter Windows 10 x64 (System: i7-4771, GTX 770) problemlos. Aber Windows 98 SE wäre schon authentischer, zugegeben. :D
 
Es geht natürlich um einen Retro PC und die Frage warum er die Voodoos nicht fressen will
 
Das Spiel müsste Voodoo unterstützen. Wenn es unterstützt, dann wahrscheinlich erst ab Voodoo 3.
 
Zuletzt bearbeitet:
Ich tippe auf eine Inkomptibilität mit dem Mainboard...
 
Die IRQ müssen halt passen. Oft mußte man die Soundkarte noch etwas konfigurieren. Klingt für mich danach.

Spannend wäre welches mobo verbaut ist ob man noch nen Pentium 200 ohne MMX drauf packen kann.

Dann sollte es besser laufen
 
Uh oh.... Pentium 133 + Dark Project? :o

Das habe ich seinerzeit genauso betrieben mit einer integrierten CirrusLogic 2MB 2D-Karte und 32 oder 40MB RAM... Mit 3D-Karten etc. kannte ich micht noch gar nicht aus. Obwohl keinerlei 3D-Fähigkeiten, lief Dark Projekt entgegen der geforderten 3D-Karte als Minimum (wie ich das damals gehasst hatte, da ich viele Spiele deswegen nicht spielen konnte) komplett in s/w...von den Frames imho sogar hart spielbar...10-15 fps... keine Ahnung. Ich habe nur eine halbe Minute gezockt. Dann kam mir der Geruch von verbranntem Plastik/was verkokeltes in die Nase aus dem Computer und ich habe das Spiel schleunigst beendet. Ich habe das Spiel nie wieder drauf gestartet, der Computer hat noch viele Jahre überlebt.

Zumindest ging es auf einen P2 350 Mhz aufwärts flüssig.
Irgendwo im Keller habe ich für das Meisterspiel noch die OVP rumliegen.
Imho waren es 200-233 Mhz Minimum. Das Spiel ist immerhin Ende 1998 rausgekommen, da war man schon bei 400-600 Mhz :D

Dark Project hat keine Voodoos unterstützt, sondern war ein DirectX 5 oder maximal DirectX 6-Spiel.

Du kannst versuchen mittels einem Key den Bildschirm-Ausschnitt zu verkleinern, so dass ein quadratisch schwarzer Rand entsteht, dafür steigen die Frames. Hat mir bei dem System schon bei HL1 geholfen xD Nagel mich bitte nicht fest, wenn es diese spielinterne Funktion dort doch nicht gibt xD
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Porky Pig und wickedgonewild
1596827038115.png


Quelle: Gamestar 02/99
 
  • Gefällt mir
Reaktionen: Queediab, Hexxxer76, Seby007 und eine weitere Person
Mainboard ist das Chaintech 5HTM
Ergänzung ()

Kann man mit dem „Apparat“ denn irgendwas spielen ? 😂
 
Der Point & Click Klassiker Monkey Island lief schon auf alten DOS XT Systemen z.B. ist ein sehr schönes Spiel für seine Zeit.
 
  • Gefällt mir
Reaktionen: konkretor

Ähnliche Themen

Zurück
Oben