Performanceverlust nach Win Update

Kohlhaas

Lt. Commander
Dabei seit
März 2008
Beiträge
1.107
Schluchz,
hab mir vor ca. einem Monat das HP Probook 450G5 gekauft. War eigentlich recht zufrieden bis ich das Update von 1709 (Werksauslieferung) auf 1803 durchführte. Jetzt rennt der Lüfter fast dauernd und die Sanduhr beim Speichern und Öffnen ist länger sichtbar. Hab das Update wieder zurückgenommen auf 1709, hat aber nichts genutzt.
Was tun?
 

Naesh

Commodore
Dabei seit
Jan. 2011
Beiträge
4.654
Cleaninstall und BIOS Update :)
 
  • Gefällt mir
Reaktionen: chris_2401 und H3llF15H

areiland

Admiral
Dabei seit
Apr. 2010
Beiträge
7.208
Die Treiber installieren, die der Hersteller des Rechners bereithält.
 
  • Gefällt mir
Reaktionen: MX04HD

DocWindows

Vice Admiral
Dabei seit
Mai 2013
Beiträge
6.303
Zitat von Kohlhaas:
Jetzt rennt der Lüfter fast dauernd und die Sanduhr beim Speichern und Öffnen ist länger sichtbar.

Schau mal in den Taskmanager wenn dieses Verhalten auftritt. Läuft dort der Systemprozess volle Pulle auf einem Kern? Also bei einem 4-Kernprozessor auf 25%, bzw. bei 4-Kern und Hyperthreading auf 12%

Wenn ja, geh mal in den Gerätemanager und suche nach neuer Hardware. Wenn die Suche fertig ist, läuft das System dann wieder normal?
 
Zuletzt bearbeitet:

navi.

Banned
Dabei seit
Dez. 2018
Beiträge
103
Das war beides keine kluge Aktion.
Aktuell ist 1809, was du auch installieren solltest.
Beide alte Versionen solltest du nicht mehr nutzen, schon gar nicht die Uralte.
Es ist völlig normal das bei Notebooks z.B. dann einige Zeit das System sehr langsam ist.
Windows macht auch im Hintergrund vieles.
Ich würde die neuste Version installieren und dann mal einige Zeit alles fertig machen lassen.
Wenn du dann immer noch Probleme hast, kannst du dich hier melden.
 
  • Gefällt mir
Reaktionen: Baal Netbeck

MX04HD

Banned
Dabei seit
Sep. 2015
Beiträge
514
Zitat von areiland:
Die Treiber installieren, die der Hersteller des Rechners bereithält.
Korrekt.

Ich habe den Eindruck, dass seit 1809 einige Geräte über ihre Hardware IDs bereits mit den vom Hersteller freigegeben Treibern versehen werden. (dazu muss man aber während der Installation bereits die Onlineverbindung einrichten/bestätigen)

Ich habe (m)ein Acer Extensa 2450 nach SSD-Wechsel auf eine Samsung Evo 860 Clean aufgesetzt und zu meinem Erstaunen wurden korrekt die Treiber die vom Hersteller bereitgestellt sind, installiert.

Das müssen nicht immer die Neuesten sein.

Deswegen ist Dein Ratschlag wirklich Gold wert, sollte man auf jeden Fall beherzigen.
 

Kohlhaas

Lt. Commander
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
1.107
Nach Update auf 1803 musste ich den Grafiktreiber neu installieren.
Werd das von euch Vorgeschlagene versuchen.
 

Kohlhaas

Lt. Commander
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
1.107
Hat sich dann von selber das 1809 installiert.
Damit hat sich (subjektiv) alles wieder normalisiert.
Danke
 
Top