Problem beim booten XP/Vista

N_O_K_I_A

Lt. Commander
Dabei seit
Jan. 2007
Beiträge
1.838
HI

Ich hatte erst xp installiert.
dann hab ich die vista cd eingelegt, neu gebootet und dann vom bios halt aus formatiert.
hab also von diesem vista-boot aus die xp partition formatiert und dann halt vista auf die selbige gezogen.
wenn ich nun aber den pc boote erkennt er iwie jedes mal 2 betriebssysteme und fragt welches ich starten will, xp oder vista. wobei wenn ich xp wähle einfach nur ein schwarzer bildschrim kommt und nichts mehr passiert.
wie bekomme ich diesen bildschrim weg bzw. wie mache ich das der "rest" von xp verschwindet?
 

AssA2k1

Cadet 3rd Year
Dabei seit
Juli 2007
Beiträge
51
Windowstaste + R -> msconfig -> boot -> delete... <müsste gehen> ^^
 

jodd

Stammgast
Teammitglied
Dabei seit
Dez. 2005
Beiträge
29.881
ausführen-> msconfig-> tab start-> da wo die kreuze sind (siehe bild) sollte das 2 os stehen, löschen-> neustart-> erledigt.
 

Anhänge

Voyager10

Fleet Admiral
Dabei seit
Juli 2006
Beiträge
11.336
@Jodd

Auf dem Bild gibt es dem Abschnitt "Frühere Windows Versionen" nicht (selbst wenn er existiert wird er dort nicht dargestellt), er meint höchstwahrscheinlich den. Wie der Abschnitt im Vista Bootmanager dahin kommt nachdem er die XP Partition gelöscht und das Vista draufgespielt hat weiss ich momentan aber auch nicht.

Doch eine Möglichkeit gäbe es, "Vista Boot Pro" kann Einträge im Vista Bootmanager löschen. Siehe Bild.
 

Anhänge

Zuletzt bearbeitet:

N_O_K_I_A

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2007
Beiträge
1.838
vielen dank :)

mit dem boot manager hats geklappt :)
 
Top