Rechner stürzt ab

DarthSpot

Lt. Commander
Dabei seit
Mai 2008
Beiträge
1.059
Hallo mal wieder, liebe CB Community.

Langsam glaube ich, die Hardwarewelt hat was gegen mich, da ich fast ständig irgendwelche PC Probleme habe...

Habe mir vor kurzem neue Festplatten gekauft und Windows installiert (mit Native-IDE, sprich ohne Sata treiber beim Windows setup).

Früher hatte ich ab und an mal spontane Freezes vom System, wo statt Musik nur noch brummen aus dem Lautsprecher kam und das System meldete, dass ein Stecker entfernt wurde (welche wird nicht gesagt).

Nun ist mir das gerade eben mit einem relativ frischen OS (ca 1,5 Wochen alt) mitten während eines Spiels passiert. Rechner ruckelt wahnsinnig, Sound brummt, hab alles gespeichert und beendet und dann über Windows einen Neustart angefordert. Dabei hängte sich das System dann komplett auf. Ereignisanzeige liefert nur dies:

Code:
AMLI: ACPI-BIOS versucht, einen ungültigen Speicherbereich "OpRegion" bei Adresse 0x0 mit einer Länge von 0x1000 zu erstellen. Dieser Bereich fällt in den vom Betriebssystem geschützten Speicheradressbereich (0x0 - 0x9f800).  Dies kann zu Systeminstabilität führen. Wenden Sie sich an den System- hersteller, um technische Unterstützung zu erhalten.
Zeit entspricht ungefähr dem Anfang des Soundproblems.

Ist Arbeitsspeicher defekt?
Oder liegts am Mainboard/Onboard Sound?

MfG,
DarthSpot
 

Secula

Cadet 4th Year
Dabei seit
Sep. 2006
Beiträge
109
Hallo,

hast du noch das Bios F3 (2007/12/24) wie in deinem sysProfil angegeben oder wenigstens schon auf F6 (2008/12/23) upgedatet?
 

DarthSpot

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
1.059
Ist mittlerweile auf F6, habs vor kurzem mal geupdatet.

Und danach auch die Einstellungen noch überprüft
 

Dennis_50300

Banned
Dabei seit
März 2008
Beiträge
5.576
Hey!

Ich habe mir vor kurzem das Gigabyte GA-MA770 DS-3 rev. 1.0 gekauft und habe jetzt dasselbe Problem trotz aktuellstem Bios und neuer Treiber.

Ich fahre XP-Professional 32-Bit,noch :evillol: ,will das neue Windows 7 haben aber das kann ja wohl leider noch etwas dauern bis ich das ma eben kaufen kann.

Rechner fing an zu hacken bei Test Drive Unlimited und schlussendlich hängt er sich auf.
Das liegt wohl daran wenn der Arbeitsspeicher zuweit ausgelastet wird das er dann Probleme macht.
Ich vermute der Prozess des Games will in den Speicherbereich gehen den das 32-Bit Windows nicht rafft und stürzt dann ab.

Schön das ich nicht der Einzige bin der das Problem hat.
Jetze müssen wir nur mal eben schauen das wir das behoben bekommen :cool_alt:

Gruß Dennis_50300.
 

xpower ashx

Commodore
Dabei seit
Sep. 2008
Beiträge
4.453

Dennis_50300

Banned
Dabei seit
März 2008
Beiträge
5.576
Alle Treiber sind auf dem Stand genauso wie des Bios auch,sollte ich lieber die Treiber von der CD draufmachen zumindest Audio oder wie ?
Habe schon bissle gegoogelt dieser Fehler trat ja 2005 schon bei Mainboards von Gigabyte auf.
Krass das da solange nichts passiert.

Gruß Dennis_50300.

Edit: mache jetzt mal Memtest86+ Test

Habe den aktuellsten Treiber genommen von der Herstellerseite für Audio, halt alle Mainboard Treiber schön aufgelistet dort ne'

@emeraldmine: Wie kommst du aber von ACPI Ereigniskennung 12 auf den OnBoard-Sound ?

RAM ist wohl doch eher am Bach,der läuft als DDR2 800 ich habe mir doch aber 1066er gekauft o.O

EDIT:

Tja also da das Problem nicht gelöst scheint, habe vor kurzem wieder von F6 auf F7 updatet.
Habe einen eigenen Thread erstellt, mein Rechner freezed zwar nicht und macht auch keine Soundprobleme dennoch scheint da ja was amBach zu sein was nicht da sein sollte.
https://www.computerbase.de/forum/threads/ereignisanzeige-system.616203/
 
Zuletzt bearbeitet: (EDIT)
Top