Remote Desktop über Internet lässt sich nicht herstellen

Mumpitzhupe

Cadet 2nd Year
Dabei seit
Aug. 2011
Beiträge
23
Moin,

hab das Problem dass ich über Internet keine Remote Desktop Verbindung aufbauen kann. Über LAN funktioniert der Spass problemlos.

Die Verbindung über LAN wird nach folgendem Muster aufgebaut:

Server: 192.168.2.100
Port: 3389
User: xxx
PW: xxx

Fazit: funktioniert


Die Verbindung über Internet ist im Grunde nicht anders konfiguriert:

Server: aktuelle öffentliche IP
Port: 3389
User: xxx
PW: xxx

Fazit: funktioniert nicht


Was kann aktuell als Fehler ausgeschlossen werden:

-Öffentliche IP ist korrekt und pingbar (doppelt und dreifach gecheckt)

-Port 3389 ist im Router weitergeleitet
(fehlerhaftes Portforwarding kann eigentlich komplett ausgeschlossen werden, denn ein testweise aufgesetzter XAMPP ist einwandfrei erreichbar)

-User/PW korrekt (doppelt und dreifach gecheckt)

-die Einstellungen im Windows sollten ebenfalls passen

Windows 7 Ultimate; Speeport W502V

Warum funzt das nicht? Wo ist der Fehler? Wer kann helfen?

PS: Bitte nur Lösungsvorschläge zum Thema. Mir sind Anwendungen wie Teamviewer, VPN usw. sowie deren Vor- und Nachteile hinreichend bekannt, bringt mich aber alles nicht weiter, wenn es unbedingt eine RD-Verbindung sein muss.

gruss
 

Multivitamin

Banned
Dabei seit
Feb. 2012
Beiträge
2.168
firewall konfiguriert ?
 

3murmeln

Lieutenant
Dabei seit
Juli 2010
Beiträge
738
Hast du schon kontrolliert ob Remote Desktop für das "Public"-Netz freigeschaltet ist? Bei mir ist das unter Windows 8 Pro nur für "Private" aktiviert.
 

ronnyp

Cadet 4th Year
Dabei seit
Sep. 2011
Beiträge
94
Hallo

Ich würde sagen das die Firewall auf dem Rechner den du über Remote Desktop erreichen willst dies, nur zulässt wenn es sich um eine interne Ip Adresse (192.168.X.X) handelt. Auser dem würde ich extern nicht den 3389 Port benutzen, da jeder Portscanner nach diesem Port scannt. Ich würde eine Port im Bereich 64000 verwenden und die Portweiterleitung dementsprechend anpassen. Im Client brauchst du nur nach der ip Adresse mit Doppelpunkt den Port anhängen.

Lg

Ronnyp
 

Mumpitzhupe

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Aug. 2011
Beiträge
23
Hallo,

@Multivitamin, @ronnyp

auf dem PC ist keine alternative Softwarefirewall aktiv. Auch die Windows Firewall ist komplett deaktiviert.
Der Router selber hat ebenfalls keine gesonderte Firewallfunktion. Da lassen sich nur die Portweiterleitungen konfigurieren.

@3murmeln
auf Windows 7 gibt es diese Option Private/Puplic nicht. Zumindest finde ich nichts in der Richtung.

@ronnyp
danke für den Tipp. Für die Problemstellung sollte der konfigurierte Port jetzt aber erstmal keine Rolle spielen.

weitere Ideen?

gruss
 

~TooL~

Captain
Dabei seit
Juni 2006
Beiträge
3.752
Wenn es im LAN funktioniert, muss das Problem ja beim Router liegen!
Welchen Router benutzt Du denn da?
Hat der Router eine Live-Log funktion, in der Du nachschauen kannst ob Deine RDP Anfrage gedropt wird?
 

Mumpitzhupe

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Aug. 2011
Beiträge
23
Edit:

Asche auf mein Haupt. Hab doch glatt "übersehen" das im Kaspersky auch ne Firewall am rödeln ist. Kaum war der Kaspersky beendet hat`s auch mit der RD-Verbindung über I-Net geklappt.

Ende vom Lied: Thema kann geschlossen werden, RD funktioniert und ich werd jetzt mal den Kaspersky entsprechend konfigurieren.

Danke an alle, schönes WE noch.
 
Zuletzt bearbeitet:
Top