resizable bar aktivieren Nvidia

Jonasgg

Cadet 2nd Year
Registriert
Apr. 2021
Beiträge
18
[Bitte fülle den folgenden Fragebogen unbedingt vollständig aus, damit andere Nutzer dir effizient helfen können. Danke! :)]

1. Nenne uns bitte deine aktuelle Hardware:
(Bitte tatsächlich hier auflisten und nicht auf Signatur verweisen, da diese von einigen nicht gesehen wird und Hardware sich ändert)
  • Prozessor (CPU): i9 9900k
  • Arbeitsspeicher (RAM): Corsair DDR4 16 GB Ram
  • Mainboard: MSI z390 A Pro
  • Netzteil: TX 750 M
  • Grafikkarte: RTX 3070 MSI Suprim


  • Guten Tag Leute ich wollte Resizable Bar für meine CPUAktivieren habe für mein Mainboard das Nötige BIOS Runtergeladen da steht auch extra Resizable Bar möglich. GPU Treiber von Geforce Experience Aktuell. Habe mit Live Updater Probiert Video Bios Version zu Aktualisieren habe Version : 94.04.3A.40.7F Live Updater sagt ist Aktuell. In Bios hab ich auch unter PCI Subsystem Settings: Above 4G Decoding: Aktiviert /Re-size BAR Support: Aktiviert
Guten Tag Leute ich wollte Resizable Bar für meine CPUAktivieren habe für mein Mainboard das Nötige BIOS Runtergeladen da steht auch extra Resizable Bar möglich. GPU Treiber von Geforce Experience Aktuell. Habe mit Live Updater Probiert Video Bios Version zu Aktualisieren habe Version : 94.04.3A.40.7F Live Updater sagt ist Aktuell. In Bios hab ich auch unter PCI Subsystem Settings: Above 4G Decoding: Aktiviert /Re-size BAR Support: Aktiviert
Keine Ahnung was noch fehlt wäre Nett wenn mir wär Helfen kann das e Aktiviert ist.
 
Wo genau schaust Du denn nach ob es an ist? In der Nvidia-Systemsteuerung unter Systeminformationen?
 
hoermann schrieb:
Wo genau schaust Du denn nach ob es an ist? In der Nvidia-Systemsteuerung unter Systeminformationen?
Nvidia Systemsteuerung und dann Systeminformationen
 
Schau mal bei GPU-Z. Der zeigt es dir auch deutlich an.
 
muss man hier aber genauso sehen:
1621370192649.png
 
CSM muss glaube deaktiviert sein.
Nit vergessen ;)
 
  • Gefällt mir
Reaktionen: Xechon
ich konnte es glücklicherweise im Bios einfach umstellen und wieder booten :)

@hoermann: Holy, erst knapp 130 Beiträge aber schon seit 13 Jahren dabei !
Da ist aber einer zum Schreiber mutiert ;) Guuude.
 
@RaptorTP Ja, damals ging es meist nur darum, selbst eine Frage stellen zu können oder sich für eine Lösung zu bedanken oder nur um mit zu lesen.
 
  • Gefällt mir
Reaktionen: RaptorTP
RaptorTP schrieb:
CSM muss glaube deaktiviert sein.
Nit vergessen ;)
Mmh ja wollte ich auch noch morgen machen
RaptorTP schrieb:
CSM muss glaube deaktiviert sein.
Nit vergessen ;)

Ist das Deaktiviert und wenn nicht wo muss ich da drauf.
Ergänzung ()

Also Bios ist Aktuell ist in UEFI modus mmh siehe Bild ober. VBios muss es dann sein wie könnte ich das noch Probieren zu aktualisieren? dann müsste es ja endlich gehen
 

Anhänge

  • 72172BEA-A00E-4F3D-A887-B228546D7246.jpeg
    72172BEA-A00E-4F3D-A887-B228546D7246.jpeg
    1,4 MB · Aufrufe: 262
soll deaktiviert werden (kann sein das du Windows nicht einfach wieder starten kannst)

schau mal nach:

Compatibility Support Module is (CSM) and it provides legacy BIOS = "LEGACY + UEFI".

If you want disable CSM you must choose UEFI instead of "LEGACY+UEFI"


Dein RAM läuft falsch. (XMP ist nicht an)
 
RaptorTP schrieb:
soll deaktiviert werden (kann sein das du Windows nicht einfach wieder starten kannst)

schau mal nach:

Compatibility Support Module is (CSM) and it provides legacy BIOS = "LEGACY + UEFI".

If you want disable CSM you must choose UEFI instead of "LEGACY+UEFI"


Dein RAM läuft falsch. (XMP ist nicht an)
Also so wie es da aus sieht ist CSM aus ka ich finde die Einstellung auch nicht hab Msi Bios unter was sollte das sein?
 

Anhänge

  • 2342DD39-A54B-4767-9882-6A0D62107277.jpeg
    2342DD39-A54B-4767-9882-6A0D62107277.jpeg
    1,5 MB · Aufrufe: 235
Prüfe in Windows durch Eingabe von msinfo im Startmenü wie Windows ausgeführt wird. Bei Bios-Modus muss UEFI stehen. Umschalten geht wie folgt in Deinem BIOS/UEFI

Settings >>> Advanced >>> Windows OS Confuguration >>> Windows 10 WHQL Support [Enabled] The system will switch to UEFI mode to meet the Windows equirement. Siehe Handbuch S.51 zu Deinem Mainboard. https://download.msi.com/archive/mnu_exe/mb/E7B98v1.2.pdf


Hoffentlich startet danach Windows 10 noch, ansonsten wieder zurück setzen. Es kan sein, dass Du zusätzlich das Partitionsschema der Window Partition von MBR auf GPT umstellen musst, suche nach MBR2GPT.EXE oder ähnlichen Anleitungen.
 
Zuletzt bearbeitet:
hoermann schrieb:
Prüfe in Windows durch Eingabe von msinfo im Startmenü wie Windows ausgeführt wird. Bei Bios-Modus muss UEFI stehen. Umschalten geht wie folgt in Deinem BIOS/UEFI

Settings >>> Advanced >>> Windows OS Confuguration >>> Windows 10 WHQL Support [Enabled] The system will switch to UEFI mode to meet the Windows equirement. Siehe Handbuch S.51 zu Deinem Mainboard. https://download.msi.com/archive/mnu_exe/mb/E7B98v1.2.pdf


Hoffentlich startet danach Windows 10 noch, ansonsten wieder zurück setzen. Es kan sein, dass Du zusätzlich das Partitionsschema der Window Partition von MBR auf GPT umstellen musst, suche nach MBR2GPT.EXE oder ähnlichen Anleitungen.
Ergänzung ()

Ja danke das hab ichs chon geschaut ist auf UEFI . Mann kann da ja zwischen CSM und UEFI wählen hab „UEFI“

mmh kann ich Irgendwo video Bios seperat für meine Msi Rtx 3070 suprime runterladen es kann halt nur noch daran liegen denk ich oder hat hier sonnst noch jemand nen Plan?
 
Die Firmware sollte recht frisch sein und auf der Support Seite kann man diese nicht separat runter laden, wenn dann nur über MSI Liveupdate. Schau mal im MSI Liveupdate ob Du wirklich alle Optionen siehst, es ist wohl recht unübersichtlich und nicht direkt sichtbar.
Ergänzung ()

Deine Grafikkarte hat ein Dual-Bios, schalte an dem Schalter auf der Grafikkarte mal das Gaming Bios an. Wenn es auf Silent stand, dann anschließend nochmal mit der aktuellen Live-Update Version nach einem Bios-Update suchen.

1621437957663.png
 
Zuletzt bearbeitet:
hoermann schrieb:
Die Firmware sollte recht frisch sein und auf der Support Seite kann man diese nicht separat runter laden, wenn dann nur über MSI Liveupdate. Schau mal im MSI Liveupdate ob Du wirklich alle Optionen siehst, es ist wohl recht unübersichtlich und nicht direkt sichtbar.
Ergänzung ()

Deine Grafikkarte hat ein Dual-Bios, schalte an dem Schalter auf der Grafikkarte mal das Gaming Bios an. Wenn es auf Silent stand, dann anschließend nochmal mit der aktuellen Live-Update Version nach einem
Ergänzung ()

Denn schalter kann man nicht einstellen.
Aber ich hab das Problem Gefunden einfach aahh Msi und ihre Programme Bugt nur rum. Zu erst hab ich Msi live Updater benutzt wurde das Update nicht angezeigt, dann hab ich Dragon Center auch gar nix.
„ und jetzt einfach mal Msi Center runtergeladen und darüber „Auf Support und dann Live Update und Zack war das Update mann muss aber da öffnet sich ein Fester und dann „y“ drücken dann geht es erst endlich Resizable Bar.
 
Na super das es funktioniert, aber der Schalter muss trotzdem da sein, ansonsten hast Du wohl eine andere Graka.
1621440604854.png
1621440677016.png
 
Zurück
Oben