Schon wieder XP problem (nervt euch wahrscheinlich)

N

nico

Gast
Huhu...


Boah mich nervts... Da hab ich jetzt WinXP, und ich kanns kaum benutzen. Hab andere Beiträge gelesen, aber entweder nix gefunden, oder genau den passenden überlesen, wenn das letztere der Fall sein sollte, dann sorry.

Ich habe nen Athlon 1,1 GHz, ASUS A7V, 100er FSB, ASUS V7700 GeForce 2GTS, 320 MB RAM, und ne Microsoft Intelli Optical Maus (warum das vielleicht wichtig ist mit der Maus, dazu komm ich gleich :))

So, Problem ist, ich installiere XP, graka treiber (dets 21.81 bis 21.88 alle probiert), 4in1, und refresh-fix... Geht alles noch ohne Probleme. Dann starte ich den IE und will surfen, scrolle bei beliebigen Seiten hin und her (egal ob mit Rad oder Scrollbalken), und auf einmal bleibt alles hängen, Maus bewegt sich nicht und Tastatur reagiert auch nicht... nach 20 sekunden startet der PC einfach neu, und XP gibt Meldung, dass er heruntergefahren wurde, weil Geforce 2 GTS/Pro bla bla Gerätetreiber einen Fehler verursacht haben... Tjo, das selbe Problem hatte ich unter 98 auch schon irgendwann mal, da wars dann aber nachdem ich die neusten Maustreiber installiert hatte auf einmal weg... Unter XP bringts nix. Ist die Maus scheisse? Kaputt? Die Sache vielleicht schon bekannt? Und warum sagt er, sollte es an der Maus liegen, wie unter 98, daß es der Graka Treiber war. Ich denk es liegt diesesmal am Treiber, aber wer weiss...
Dieses war der erste Streich, äh Problem...

Das zweite ist, dass ich gut 30% weniger Frames pro Sekunde beim spielen habe... Ist das normal bei XP, oder ist da auch irgendwas falsch?

Kack, ich glaub ich mach wieder 98SE drauf :)
 
U

Unregistered

Gast
Nur nicht so schnell aufgeben...bei mir funzt XP super...


Hast du schon mal die wirklich allerneuste Intellimaus Software versucht?
Und zwar nicht die, die bei der Maus dabei waren, sondern neue aus dem Netz?
 

dexi

Ensign
Dabei seit
Juli 2001
Beiträge
182
würd ich auch wenn ich dir währ. Mach einfach die neuesten treiber drauf.
Wie hast du überhaupt den Beitrag geschrieben? Wenn der PC immer abschmiert? :-)
 

Kwuteg

Foren-Wookie
Dabei seit
Mai 2001
Beiträge
4.386
Grafik

Habe ich jetzt richtig gelesen, daß es eine Fehlermeldung wegen der Grafikkarte gab? Welchen Treiber hast du denn dafür?
Es gibt mittlerweile einige Detonatoren für XP, so einen solltest du auf jeden Fall verwenden. Überhaupt würde ich aufpassen, daß für alle Komponenten die aktuellsten Treiber drauf sind - manche Treiber von W2K könnten Probleme machen.
Das alles habe ich aber nicht aus erster Hand. :)
 

TeddyBiker

LaBuenaAlma
Dabei seit
März 2001
Beiträge
5.067
moin moin nico,

Ich bin der festen Überzeugung, dass XP auch bei Dir super läuft, wenn Du keine zusätzlichen, vermeintlich aktuellen Treiber installierst, sondern die XP-eigenen verwendest. Sch**ss wat auf die paar Frames mit den topaktuellen Deto's!!
Lass die 4in1 und die Deto's mal weg und Dein System ist stabil, wie nie zuvor.
Dann kannst Du ja noch ein Windows-Update machen, wo neue Intelli Mouseware zu Verfügung steht. Allerdings laufen die Xp-eigene Intelli-Treiber völlig ohne Probleme.
 
N

nico

Gast
erstmal danke für eure antworten!

hmm, also Treiber habe ich wie gesagt alle WinXP versionen von 21.81 - 21.88 ausprobiert... jetzt hab ich 21.81 drauf, na klar die XP version... das Problem mit den Treibern die XP bei der installation draufmacht ist, daß z.B. Tribes 2 sich gar nicht erst starten lassen :/
und da ich im moment eigenltich nur T2 spiele ist das schon sehr ärgerlich :)

Maustreiber hab ich version 3.2 draufgemacht, weil ich mit den XP eigenen irgendwie keinen doppelklick auf die Radtaste legen konnte, und da bin ich so dran gewöhnt... mal schauen obs neue gibt, danke
 
U

Unregistered

Gast
Hallo nochmal...

Neue Maustreiber gibt es auf jeden Fall...MS hat nämlich z.B. peinlicherweise die interne Unterstützung für die ganz neuen
MS Mäuse unter XP schlicht vergessen.

Eingebaute XP Grafiktreiber verwenden ist (sorry) völliger Quatsch, die 21.83 (aber auch 21.85 und 21.88) laufen völlig stabil, bieten eine Menge mehr Einstellungen und sind nicht nur ein paar Frames, sondern eine ganze Ecke schneller.
Und auch die 4in1 von VIA laufen ab den 4.33 problemlos, tritzdem würde ich natürlich die neuen 4.35 verwenden.

So far...
 
Top