Seagate Barracuda ST3640323AS wird nicht erkannt

mitsubashy

Ensign
Dabei seit
Okt. 2006
Beiträge
189
Hallo Forum,

als ich eben meinen Pc anmachte war alles ok. Plötzlich blieb er hängen. Ich habe mir dabei nix gedacht. Als ich den Taskmanager aufrufen wollte, kam eine Fehlermeldung:

"Unknown hard error"

Danach stürzte der Rechner ab. Als ich darauf hin im Bios nachschaute, war meine Festplatte nicht mehr da. Natürlich war auch kein Booten mehr möglich.

Im Gerätemanager ist die Festplette nicht zu sehen. Die Seagate Diagnosetools finden sie auch nicht. Eins ist merkwürdig. Sie läuft an...

Kann man noch was tun? Oder sollte ich sie lieber gleich an den Onlineshop zurück senden.
 

Friedulin

Lt. Commander
Dabei seit
Okt. 2007
Beiträge
1.113
Das ist doch eine 7200.11, oder? Hatte die schon die aktuelle Firmaware? Wenn nein, wird es wohl daran liegen. Musst Du dann wohl einschicken.


Kannst auch einfach mal die SuFu nutzen, da gibt es einen ca 100 Seiten langen Thread, in dem alles mehrmals erklärt wird.

Grüße und viel Erfolg
 

mitsubashy

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2006
Beiträge
189
ja das ist eine 7200.11. Sie hat auch das neuste Bios drauf.
 

Friedulin

Lt. Commander
Dabei seit
Okt. 2007
Beiträge
1.113
Schon mal an einen anderen Port gehängt? Was anderes fällt mir dann leider auch nicht mehr ein :( ...sorry
 

mitsubashy

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2006
Beiträge
189
die platte läuft wieder. ich weiß aber nicht warum. habe vorhin sie auf das sd1b bios geflasht. vorher war das sd1a drauf.

danke für deine hilfe
 
Top