Spezialisten -> Dringende Hilfe!

  • Ersteller des Themas Unregistered
  • Erstellungsdatum
U

Unregistered

Gast
Hi!
Hab ein Problem:
Hab seit ein paar Tagen win2k installiert, lief alles einwandfrei.
Jetzt kommt es aber oft vor dass, wenn ich online bin, sich mein ICQ disconnectet mein Browser nicht mehr die site anzeigt, dann nach 10 versuchen oder so zeigt er sie manchmal an!
Ich weiss echt nicht was da los ist!
Ich benutze eine FRITZ CARD PCI und NDISWAN Treiber, denn andere hab ich irgendwie gar nicht zur Auswahl! (PPP usw. hab ich nicht zur Auswahl).
Wenn der Browser die gewünschte Site nicht finden kann brechen auch eventuelle laufende Downloads ab, quasi geht I-Net mäßig gar nix mehr!Fast wie disconnect, nur dass ich online bin!
Neustart hilft auch nicht immer! Manchmal gehts beim 2. Neustart!
Das Brennen von Backups meiner PS2 games geht zwar aber sie laufen auch nicht mehr wie vorher, als ich noch unter win98 gebrannt hab

Rechnerconfig:
piii500, 256mb ram, erazor x^2, seagate 20gb + seagate 40gb, asus p3bf 6, miro pctv-karte....soundblaster live value,
teac cdr 58s, plextor ultraplex 40x....asus dvd e-609, dawicontrol dc 2475

Wer kann mir helfen?
Was kann daran schuld sein!?!?
DANKE
 

icke

Cadet 3rd Year
Dabei seit
Mai 2001
Beiträge
54
Hast du mal die Win2000-Treiber von der Fritz-CD bzw. vom AVM-Server gezogen und installiert? Könnte sein, dass die von Win2000 das nich so richtig bringen. Außerdem musst du noch die AVM-Capi-Port-Treiber installieren, dann hast du auch wieder die Modemgeräte (z.B. PPP over ISDN).

Icke
 
U

Unregistered

Gast
Also die Treiber von Win2k hab ich eh nicht benutzt.
Hab mir schon die neuen gezogen....
Aber wieso funzt das nicht !?
 
U

Unregistered

Gast
Mal anderst gefragt: Was gab es denn überhaupt für einen Grund auf Win2000 umzusteigen ? Mal ehrlich, ich kann überhaupt nicht verstehen warum jeder den Mist mitmacht, nur weil Microsoft behauptet es wäre besser. Nenn mir nur einen wichtigen Grund von 98 auf 2000 für den normalen Homeanwender umzusteigen!

Also ich benutze Win98SE jetzt schon fast 2 Jahre, und werde es auch weiterhin benutzen. Wenn's einmal ordentlich eingerichtet ist, läufts stabil. Und anscheinend lief's ja vorher bei dir auch besser...
 
U

Unregistered

Gast
Also
1. halte ich win98 und besonder 98SE für den größten Fehler den MS je gemacht hat!
2. geht es nicht um meinen Rechner sondern um den eines Kumpels
3. Soll das nicht in ein PRO/CONTRA für bestimmte OS´s werden
4. Kannst Du es wohl nicht wagen, zu behaupten, WIN98 sei genauso stabil wie WIN2K:-)(
5. Kenn ich mich sehr gut mit OS´s aus, da ich viele Schulungen in dieser Art gebe (auch UNIX,LINUX....)
Also erzähl mir bitte nicht etwas von Unterschieden, bla, bla, bla...
Ich will eine Lösung für das Problem, da ich es allein eben nicht rauskriege.
Gruss
chris
 
U

Unregistered

Gast
erstmal :
win2k > lange nix > noch immer nix > .... > win98

zum problem :
hatte ich auch manchmal, aber bei mir hats geholfen die original-isdn treiber von win2k zu installieren...
 
Top