Spiele stürzen ab und PC geht aus

Jonas:)

Newbie
Dabei seit
Dez. 2018
Beiträge
4
Hallo alle zusammen,

Ich weiß einfach nicht mehr weiter bei diesem Problem und habe mich extra dafür hier angemeldet.
Ein Kumpel hat vor kurzem einen neunen PC zusammengebaut (980TI (aus altem PC), i5-8600k, 1x8GB Ram (XMP ist aus), Windows 10 Pro), aber z.B. CSGO stürzt nach dem Laden der Map immer ab und der ganze PC geht einfach aus und fährt erneut hoch, gleiches Problem bei My Summer Car (My Summer Car läuft nur im Win 8 Kompatibilitätsmodus in 4:3), MW3 läuft jedoch ohne Probleme.
Windows läuft problemlos, auch FurMark und Prime laufen gleichzeitig stabil, HCI Memtest läuft auch durch.
Windows wurde bereits neu Installiert, BIOS Reset haben wir auch schon gemacht, hat aber nichts gebracht. Temperaturen sind alle Ok, Netzteil mit 750W schon übertrieben.

Ich freue mich auf eure Antworten

Besten Dank und viele Grüße

Jonas
 

Darklordx

Vice Admiral
Dabei seit
Juni 2006
Beiträge
6.714
Erste Frage: Welches Netzteil?
Zweite Frage: Wie alt ist das Netzteil?
 

Jonas:)

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
4

Ash1983

Lt. Junior Grade
Dabei seit
Apr. 2012
Beiträge
333
Das Netzteil ist ~10 Jahre alt, ich würde da mal in ein neues investieren.
 

rocketworm

Lt. Commander
Dabei seit
Mai 2017
Beiträge
1.471
Das Netzteil ist schon ziehmlich Retro. Wenn ich das richtig sehe nur ATX 2.2 Standard.

Ansonsten lass mal nen Memtest durchlaufen. Ist zwar recht unwahrscheinlich dass es da Probleme gibt wenn Prime sauber läuft, aber kann dennoch damit zusammenhängen.
https://www.memtest86.com

Am besten auch gleich mal die Festplatten/SSD's auf Fehler prüfen.
 

Sebbi

Rear Admiral
Dabei seit
März 2002
Beiträge
5.643
HGW ... ein Inter-Tech Nitrox FP-750W für 45 €, die Definition eines Chinaböllers.

egal was es ist, du solltest dir unter allen Umständen ein neues holen und das alte möglichst nicht weiter belasten.

btw wenn das NT am Anfang 500 W ausgeben konnte, ist dies hoch gegriffen.
 

Jonas:)

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
4
Ok sag ich ihm, sein Budget war halt nicht so hoch weshalb er das Netzteil aus seinem alten Fertig PC weiter verwendet. HCI Memtest lief auch durch, Laufwerke haben wir gerade getestet, gibt da anscheinend auch kein Problem
 

Jonas:)

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
4
Haben das Problem gelöst, lag am einzelnen 4-Pin Stecker.
Ich verstehe aber immer noch nicht warum Prime ohne Probleme lief
 

Darlis

Commodore
Dabei seit
Jan. 2011
Beiträge
4.262
Das Problem dürfte eher nicht der fehlende 4-Pin Stecker gewesen sein, Mit 95W TDP sollte der 8600K normal laufen (ohne Übertaktung).
Das Problem mit moderner Hardware ist, dass diese im idle immer weniger verbraucht, die Lastwechsel damit öfter und höher sind. Billige oder alte Netzteile schaffen das nicht (mehr). Der PC kann also Prime-Stabil sein, im Normalbetrieb aber abstürzen.
 
Top