Spulenfiepen nach Wasserkühlung bei RTX 2080TI

xman00

Ensign
Dabei seit
Sep. 2001
Beiträge
159
Hallo zusammen.

Habe meine RTX 2080TI, welche vormals mit einem Raijintek Morpheus 2 bestückt war, umgebaut auf NZXT G12 mit einer AIO. Die GPU Temps sind dadurch ca. 20 Grad besser (53 statt 73 Grad Celsius). Für VRAM/VRM habe ich kleine heatsinks montiert und zusätzlich noch einen weiteren Lüfter. So weit so gut.

Nur habe ich seitdem sehr lautes Spulenfiepen (coil whine), wenn die GPU Last auf >95 % geht. Das Spulenfiepen war mit dem Morpheus 2 Kühler auch schon da, jedoch so leise, dass es mich nicht gestört hat.

Habe also überlegt, was sich zum vorherigen Setup geändert hat und das ist die GPU Temp (klar drehen die Lüfter jetzt auch langsamer, aber direkt hinten am Gehäuse konnte man es schon immer hören). Also habe ich mal ganz kurz die Pumpe deaktiviert sodass binnen Sekunden die GPU Temp auf 80 Grad gestiegen ist. Das interessante dabei: Das Spulenfiepen ist deutlich leiser, wenn die GPU so heiß wird.

Jemand eine Idee, wie man das Spulenfiepen wieder reduzieren kann (außer auf einen custom loop umzusteigen) ?

Ach ja, das Netzteil ist recht neu: be Quiet! Straight Power 11 (08/2018).

Danke und Grüße
 

DriveByFM

Commander
Dabei seit
Juni 2008
Beiträge
3.052
Hab die Erfahrung gemacht, dass es so gut wie keine leisen RTX 2080 Ti gibt, wenn es um die Spulen geht, am schlimmsten war die FE, meine jetztige Palit ist da deutlich leiser. EVGA war auch mega nervig.

Was noch helfen kann, verschiedene Wärmeleitpads auf den Spulen zu probieren.
 

kiffmet

Lieutenant
Dabei seit
Dez. 2012
Beiträge
753
Wahrscheinlich hat deine GPU den Takt und die Stromaufnahme reduziert, als du die Pumpe deaktiviert hattest - dadurch wurde das Spulenfiepen dann weniger. Normalerweise entsteht Spulenfiepen dadurch, dass die Spulengehäuse nicht richtig mit dem PCB verlötet sind, und das durch die sich dauernd ändernden Ströme veränderte Magnetfeld am Spulengehäuse rüttelt.

Eventuell kannst du die Spule finden, die die Geräusche verursacht, indem du dir n dicken Gummihandschuh anziehst (schützt vor Verbrennungen und elektrischen Entladungen) und während die Karte unter Last ist und mal mit dem Finger auf jedes Spulengehäuse einzeln drückst. Hast du den Übeltäter gefunden, kannst du ihn mit Heißkleber fixieren.
 

Dextro1975

Captain
Dabei seit
Juni 2008
Beiträge
3.876
Aber dann ist doch die Garantie futsch, oder?
 

derseb

Lt. Junior Grade
Dabei seit
Jan. 2015
Beiträge
449
Ich kenn mich nicht besonders aus, bei mir gab es spulenfiepen immer nur bei extremen fps in anspruchslosen games, mit einem fps limit war das problem immer erledigt... Hast Du sowas schon probiert?

Wenn es bei dir einen Zusammenhang zur Last gibt, wie wäre es mit einer Änderung der Powerlimits?
 

DriveByFM

Commander
Dabei seit
Juni 2008
Beiträge
3.052

anexX

Captain
Dabei seit
Aug. 2007
Beiträge
3.742
FPS limitieren bei ner 2080ti ? Klingt ziemlich kontraproduktiv.

Man hat doch eben dafür bezahlt höchstmögliche FPS zu haben. ^^
 

Dextro1975

Captain
Dabei seit
Juni 2008
Beiträge
3.876
Bei meiner 770gtx kam das Spulenfiepen bei zu hohen Fps und deshalb kann es schon helfen mit einem Limiter, den ich brauchte keine 1000 fps im Menü oder über 300 fps im Spiel.
 

W0lfenstein

Commander
Dabei seit
Apr. 2007
Beiträge
2.756

xman00

Ensign
Ersteller dieses Themas
Dabei seit
Sep. 2001
Beiträge
159
Limiter habe ich wenn die Spiele es hergeben eh immer auf ca. 160 FPS stehen. Hab nen 165Hz GSYNC Monitor.

@kiffmet: Ja stimmt. So wird es gewesen sein, das erklärt, warum das Fiepen dann leiser wurde.

Ja, die Spule finde und mit Heißkleber versehen wäre ein Möglichkeit. Nur möchte ich die Karte im Garantiefall einschicken können. Außerdem habe ich schon einmal auf Reddit gelesen, dass jemand ALLE Spulen "zugeklebt" hat und trotzdem war das Fiepen genauso wie vorher. Ok dabei ging es um ein TV Netzteil, aber sollte ja das gleich Prinzip sein ;-)

Das Powerlimit senken sollte helfen? Ist allerdings keine schöne Lösung, dann hätte ich auch eine 2080 kaufen können..
 

xman00

Ensign
Ersteller dieses Themas
Dabei seit
Sep. 2001
Beiträge
159
Also erst ab 50% Powerlimit ist es deutlich leiser. Hmm, ob ich doch mal ein anderes Netzteil teste!?
 
Top