Teufel Concept E Magnum Power Edition Probleme mit Soundkarten

DeLiv

Cadet 1st Year
Dabei seit
Aug. 2011
Beiträge
9
Hallo liebes Forum,

ich brauche dringend einen Rat oder Tipp, denn ich habe ein Problem mit dem Teufel Concept E Magnum Power Edition und Soundkarten.

Ich hatte mir letzte Woche eine Creative Sound Blaster Z gekauft. Eingebaut, Treiber drauf, alles super.
Als ich zum Musiktest kam war ich erst sehr überwältigt von dem guten Sound. Nachdem ich manuell mit Fernbedienung am Subwoofer rumgespielt habe (Lauter,Leiser, Bass laut/leiser) merkte ich das der Bass sich sehr seltsam anhörte, als ob der Subwoofer defekt wäre. Bei Liedern "knarzt" der Subwoofer und verzerrt dermaßen. Ich stellte beim Subwoofer den Strom aus und wieder an. Danach hatte ich wieder SEHR guten Bass :). Sobald ich aber wieder Lautstärkereglung über Fernbedienung vornehme klingt der Bass schlecht. (Das Problem habe ich bei Onboard-Soundkarte nicht! - habe es ausgiebig getestet).
Naja hab dann die Karte zurückgeschickt und mir eine Creative X-Fi Titanium Fatal1ty Pro Series gekauft. Genau dasselbe Problem.
Woran kann das liegen ?
Bitte um schnelle Hilfe. Wäre klasse

Gruß
DeLiv
 

Mazze76

Lieutenant
Dabei seit
Sep. 2005
Beiträge
660
Zieh mal hinten am Sub das Cinch-Kabel für den Sub ab.
Also nur Center, Front und Rear dran lassen.
Aber im ausgeschalteten Zustand. Und sorg dafür dass das abgezogene Kabel keinen Kontakt zu Metal oder so hat wenn du wieder einschaltest
 

kenschi

Ensign
Dabei seit
Jan. 2009
Beiträge
243
Habe das selbe Teufelsystem aber mit einer Creative X-Fi XtremeGamer Soundkarte. Ich weiß nicht ob deine Treiber ähnlich aufgebaut sind, aber hast du in den Basseinstellungen die Crossover-Frequenz eingestellt? Bei mir hab ich 120 Hz im Treiber eingestellt und den Regler hinten am Subwoofer auch auf 120 Hz.
 

CyrionX

Lt. Commander
Dabei seit
Mai 2012
Beiträge
1.729
Einige alte CEMs haben das Problem, (wenn sie z.B. direkt unter dem Fenster stehen), dass sie erst auf Betriebstemperatur kommen müssen, bevor einzelne Satelliten (oder hier evtl der Sub) richtig in Fahrt kommen.

Abgesehen davon habe ich an meinem System die (vernachlässigbare) Eigenschaft entdeckt, dass die Lautstärke der Rear-Satelliten "springt", wenn diese von Hand am Sub eingestellt wird.
Also 22%,23%,>40%<,24%,25% ,
Jedoch immer an der selben Stelle. Ob sich das übertragen lässt weiss ich nicht, es soll nur zeigen, dass das Problem in der Elektronik liegen könnte.

Du sagst ausserdem, dass dieses Problem nicht bei der Verwendung der Onboard Karte auftritt. Das finde ich ziemlich eigenartig, wenn fast schon nicht nachvollziehbar. Ich feuer jetzt mal spontan ein paar Gedanken ab:

Möglich wäre, dass eine saubere Treiber-de-installation hilft, (inkl. Deaktivierung des Onboard-sounds im Bios.)
Windows ansich macht faxen (Besonders falls noch Vista oder älter )
Soundkarte richtig eingebaut? Kein Massekontakt zu anderen Bauteilen/Geräten? Mal bitte den Frontpanel Connector abziehen, falls einer angesteckt ist.
Möglich wäre auch, dass dein Sub nicht direkt an der Wandsteckdose sondern über eine Steckleiste angeschlossen ist.
Dies zu ändern wäre der einfachste Anhaltspunkt.


MfG Cy
 

DeLiv

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Aug. 2011
Beiträge
9
Okay alles klar. Danke erstmal für die schnellen Antworten.
Ich bin in einer Stunde zu Hause. Dann werde ich mal eure Vorschläge ausprobieren.
Habe Pc, Pc Monitor, TV und das Teufel System an einer, aber hochwertigen, Steckerleiste hängen. Kann das Problem daher kommen ?
Wie gesagt, wenn ich Onboard-Soundkarte benutze kann ich rumstellen wie ich will. Kein Problem taucht auf.
Schreibe nachher nochmal wenn ich zu Hause bin.

Gruß
 

DeLiv

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Aug. 2011
Beiträge
9
Ich habe mir eine neue Creative Sound Blaster Z und eine Asus Xonar Essence stx bestellt. Werde euch berichten ob es mit der Asus Karte ebenfalls vorhanden ist.


Gruß
 

Cokocool

Admiral
Dabei seit
Feb. 2009
Beiträge
8.827
1. Die Asus Xonar Essence bietet analog nur Stereo.
2. Die Asus Xonar Essence ist zu gut für das Soundsystem. Perlen vor die Säue
3. Das CEM hat gerne mal nen Wackelkontakt hinten an den Subwooferanschlüssen oder das CEM stirbt auch gerne komplett
4. Für das Geld der teuren Soundkarten, kannst du dir auch einen AVR kaufen und alle Boxen direkt dort anschließen. Dann bist du schon mal das Problem der billigen Teufel-China-Elektronik los
 

matrix8

Lt. Commander
Dabei seit
Okt. 2004
Beiträge
1.180
@ DeLiv

du musst unterscheiden:

gibst du dem CEM nur stereo vorne L/R mit nur einem Cinch Kabel, dann filtert es den Bass selber raus und mixt das Signal auf die anderen Satelliten auf (hinten ist dann gleich wir vorne und der Center müsste mono sein).
schließt du das System richtig mit 5.1 an, muss das alles der Soundchip regeln und da liegt dein Problem -> stell es logisch und richtig ein im Treiber! Am Onboard hat es ja auch funktioniert. Eventull musst du noch den Bassboost im Treiber aktivieren. Trennfrequnz (Bassumleitung) auf 120Hz stellen...

Für das Geld der teuren Soundkarten, kannst du dir auch einen AVR kaufen und alle Boxen direkt dort anschließen. Dann bist du schon mal das Problem der billigen Teufel-China-Elektronik los
was soll er denn mit einem AVR wenn er ein aktiv System hat und als Quelle nur den PC?
und heutzutage kommt doch Elektronik fast nur noch auch China. Dafür war das CEM auch sehr preiswert...
 
Zuletzt bearbeitet:

CyrionX

Lt. Commander
Dabei seit
Mai 2012
Beiträge
1.729
Immer diese Halbwissenden Flamer.
2. Die Asus Xonar Essence ist zu gut für das Soundsystem. Perlen vor die Säue
Und du schliesst deinen AVR sicher über SPDIF an deine Asus Essence ST an, stimmts? Macht auch unheimlich sinn, wenn die Daten unkomprimiert und unbearbeitet von so einer super Karte weitergegeben werden. Das kann man gleichgut mit dem Onboardchip. Insofern hat er noch mehr davon als du, selbst mit diesem "billig"system.
Aber mit Sprüchen protzen.

Abgesehen davon:
Finde ein 5.1 System für unter 200€ das nicht aus China kommt. Oder eins unter 1000€

Viel Spaß beim suchen.

Aber dafür, dass es "chinesischer billig Schrott" ist,
-habe ich es schon seit 8 Jahren absolut jeden Tag im Betrieb,
-habe ich schon 2 mal nen netten Anruf von der Polizei bekommen aufgrund Lärmbelästigung, und ich wohne in einem 2 Familienhaus ohne Nachbarn hinter der nächsten Wand.

und das für 150€
Aber es gibt immer jemanden der 5000€ für ein System ausgibt um sich dann selbstgefällig über andere zu äussern.
Sowas sehe ich höchstens als dekadente Herablassung an. Zwar plane ich auch mir irgendwann etwas größeres anzuschaffen, jedoch wäre es ziemlich lächerlich sich ab da über "Einsteiger" lustig zu machen.

PS: Mein anderer "Chinesenschrott" ist besser als deiner, habe eine HD5870, und 8GB 1333er Ram, O-O
Was fürn Unsinn..
 

kammerjaeger1

Banned
Dabei seit
Okt. 2010
Beiträge
5.806
Naja, die defektanfällige Elektronik ist bei Teufel ja bekannt. Bei Dir ist es nur das "Springen" der Rear-Lautstärke, beim TE definitiv auch ein technischer Defekt. Da hilft keine Treiberinstallation oder andere Soundkarte, sondern nur ein Tausch der Elektronik. Ob man dies dann bei Teufel fast für den Neupreis des Sets reparieren lässt, um dann evtl. zwei Jahre später das gleiche Problem zu haben, oder ob man gleich den Weg hin zu einem neuen System beschreitet, kann man nur selbst entscheiden... ;)
 

DeLiv

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Aug. 2011
Beiträge
9
Hi,

danke das ihr euch so mit meinem Problem auseinandersetzt :). Jo klar, das Teufel System ist nicht das Beste doch reicht es für meine Ansprüche total. Ich würde auch sagen das es ein Elektronikfehler ist, aber wieso habe ich dann bei der billigen Onboard-Soundkarte keine Probleme ? Ich werde erstmal die Methode mit den 120 Hz von Post #3 ausprobieren. Dann nochmal sämtliche Tipps durchprobieren z.b. mit den Kabeln von Post #2.
Falls die neuen Soundkarten auch wieder Probleme bereiten werde ich euch mal eine Aufnahme Online stellen, damit ihr auch mal hört was ich meine.
Falls garnichts hilft muss ich in den sauren Apfel beißen und mir das Teufel Motiv 5 holen -.-
Wenn ich ehrlich bin ist es mir egal ob das System aus China kommt. Ich finde das es eher ein Klischee ist das SÄMTLICHE Hardware, die aus China, kommt schlecht ist. Habe mein Teufel System seit 2008. Noch nie Probleme damit gehabt, außer jetzt mit der Soundkarte.
btw was haltet ihr von einem recht günstigen Onkyo TX-SR313 AV Receiver ?

Gruß
DeLiv
 
Zuletzt bearbeitet:

matrix8

Lt. Commander
Dabei seit
Okt. 2004
Beiträge
1.180
Wie gesagt, wenn ich Onboard-Soundkarte benutze kann ich rumstellen wie ich will. Kein Problem taucht auf.
Schreibe nachher nochmal wenn ich zu Hause bin.
Die Frage ist:
funktioniert es auch so wie es soll, wenn du im onboard Treiber 5.1 einstellst und das CEM auch 5.1 (mit 3 Cinch Kabel) verkabelst?

Bitte testen.
Bei stereo filtert es nämlich den Bass selber raus und mixt das Signal auf die hinteren Satelliten und den Center auf.

Das Motiv 5 würde ich nur bei Aktion nehmen und wenn es ausschließlich am PC betrieben wird. Ansonsten ist ein AVR + passives Boxenset empfehlenswerter.
 

DeLiv

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Aug. 2011
Beiträge
9
Ja, das System ist mit 3 Chinch Kabel an der Onboard Soundkarte. Im Treiber von Realtek ist es auf 5.1 gestellt -> Keine Probleme
Was für einen passiven Subwoofer, der ähnlich gut "knallt" wie der CEMPE, würdet ihr mir für einen AVR empfehlen ? Sollte schon relativ günstig sein. Bin Azubi :/

Naja erstmal hoffen das mir einige Tipps, von weiter oben, zu einem fehlerfreien Sound verhelfen :)
 

matrix8

Lt. Commander
Dabei seit
Okt. 2004
Beiträge
1.180
warum lässt du es nicht einfach am Onboard wenn es dort funzt? Eine bessere Soundkarte wird dir beim CEM jetzt eh nicht soo viel bringen ;)

Für den AVR brauchst du passive Lautsprecher aber trotzdem einen aktiven Subwoofer (da könntest theoretisch auch den Teufel weiterverwenden). Die wenigsten AVR haben einen richtigen Subwooferverstärker integriert sondern meist nur einen Cinch LineOut.

Würde denn auch ein 2.1/2.0 in Frage kommen oder bestehst du auf 5.1?
 

DeLiv

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Aug. 2011
Beiträge
9
hab mir ein beyerdynamic dt 770 kopfhörer gekauft. den an einem onboard chip zu verwenden ist ja fast so wie ein porsche motor in einem twingo rumzufahren.
Also 5.1 sound finde ich schon recht gut. gucke auch viele filme und serien.
Sind die 5 Boxen vom Teufel System aktiv oder passiv ? Ich glaub wenn das alles nichts bringt werde ich mir einen, wie von euch empfohlenen, AVR kaufen. Würde, falls passiv, die kleinen Boxen und Subwoofer dran schließen.
http://www.amazon.de/Onkyo-TX-SR313-AV-Receiver-HD-Audio-schwarz/dp/B00790L5VW/ref=sr_1_1?ie=UTF8&qid=1360680591&sr=8-1
meint ihr der passt ?
Hab noch eine Frage zu AVR's. Mir wurde nahegelegt möglichst nicht den Kopfhörerausgang von den Teilen zu benutzen da diese meist von minderer Qualität sind. Ich spiele auch schonmal ab und zu einen Shooter wie z.B. Battlefield 3. Da sollte auch schon die Ortung der Gegner stimmen.
 

CyrionX

Lt. Commander
Dabei seit
Mai 2012
Beiträge
1.729
warum lässt du es nicht einfach am Onboard wenn es dort funzt? Eine bessere Soundkarte wird dir beim CEM jetzt eh nicht soo viel bringen
Sofern du das nicht selbst getestet hast, würde ich das als Vermutung stehen lassen.
Naja, eigentlich nicht^^
Es ist ein riesen Unterschied.
Das kann ich behaupten, nachdem ich das selbe CEM an 2 onboard, einer Audigy2 ZS und einer X-fi Titanium betrieben habe.

Der Kleinste Sprung hierbei war zwar der von Audigy2ZS zu X-fi (gäbs noch guten Treiber support,wäre die Audigy2 immer noch am laufen),
aber vom Onboard zur dedizierten Soundkarte sind das gewaltige Unterschiede.

Hingegen hätte er mit einem AVR jedoch das selbe "problem" wie ein unbenannter Spezialist weiter oben, nämlich, dass falls über SPDIF/TOSLINK angeschlossen, der Sound unkomprimiert an den AVR weitergegeben wird und dann dieser für die Klangqualität verantwortlich ist.
In dem Fall würde eben doch die Onboard Lösung ausreichen. Da bringen auch die besseren D/A Wandler der Edel-soundkarte nichts.

Generell aber kannst du das so umsetzen, also AVR+Passivboxen.
Kommt der Kühlung wohl auch entgegen :)
 
Zuletzt bearbeitet:

matrix8

Lt. Commander
Dabei seit
Okt. 2004
Beiträge
1.180
Sind die 5 Boxen vom Teufel System aktiv oder passiv?
aktiv ist beim Teufel nur der Subwoofer (der noch zusätzlich die 5 Endstufen für die Satelliten hat).
Die Satelliten kannst du natürlich auch an einen AVR hängen mit entsprechend hoher Trennfrequenz (120Hz).

Mach die DT 770 an die Soundkarte und den AVR schließe optisch an die Soundkarte an. Eine Xonar D1/DX könnte das z.B. alles und hätte auch noch Dolby Headphone für bessere ortung in games ;)

Bei den AVR hab ich mit Pioneer oder Yamaha recht gute Erfahrungen gemacht. Such dir einen aus der in dein Budget passt und dir gefällt.

Sofern du das nicht selbst getestet hast, würde ich das als Vermutung stehen lassen.
Naja, eigentlich nicht^^
Es ist ein riesen Unterschied.
Das kann ich behaupten, nachdem ich das selbe CEM an 2 onboard, einer Audigy2 ZS und einer X-fi Titanium betrieben habe.
Jaja die gute alte Audigy 2ZS mit kX Driver hatte ich auch :) Schade dass mir das Teil kaputt gegangen ist. Die Karte war echt gut.
Das Hauptproblem mit Onboardsound war ja früher meist ein rauschen oder fiepen je nach CPU last usw... Heutige Soundchips haben das ja meist nicht mehr und da wird man mit dem CEMPE fast keine Unterschiede hören mit besseren Soundkarten. Man sollte auch beachten, dass die X-Fi und auch die Audigy leicht bassbetont sind. Das suggeriert einem auch einen besseren Klang (Ich bin auch Creative Fan). Asus Xonar sind neutral. Hab es selbst getestet ;)
 

DeLiv

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Aug. 2011
Beiträge
9
Hey Leute,

habe heute meine Soundkarten bekommen (nochmal die Creative Soundblaster Z und diese Asus Essence Stx - welche ich unausgepackt zurückschicke). Es sieht so aus als ob ich das Problem durch den Tipp von Post #3 lösen konnte. Habe im Treibermenü von Creative Soundblaster Z die Crossover-Frequenz auf 120 Hz sowie auch am Subwoofer 120 Hz eingestellt -> scheint zu gehen :).
Werde die Tage nochmal ausführlich testen. Bis jetzt hatte ich aber keine Probleme, obwohl ich wie ein Wilder manuell am Subwoofer Lautstärke sowie Bass lauter und leiser gestellt habe, was ja vorher sofort zum Absturz? von meinem Subwoofer führte. Anscheinend hing es ernsthaft an dieser lächerlichen Einstellung :D.
Mein Interesse an AVRs ist aber geweckt und ich überlege mir ob ich mir nächsten Monat einen kaufe und daran mein Teufel System dranschließe. Das Headset bleibt an der Soundkarte. Gerade mal bisschen gezockt, hat mich fast vom Stuhl gerissen!
Wahnsinn! Bin total glücklich!

Vielen Dank Leute für eure Ideen und Bemühungen.

Gruß
DeLiv
 

Cokocool

Admiral
Dabei seit
Feb. 2009
Beiträge
8.827
Ich habe nur die Wahrheit erzählt und leider mehr Ahnung als du Anfänger. :p

Und du schliesst deinen AVR sicher über SPDIF an deine Asus Essence ST an, stimmts? Macht auch unheimlich sinn, wenn die Daten unkomprimiert und unbearbeitet von so einer super Karte weitergegeben werden. Das kann man gleichgut mit dem Onboardchip. Insofern hat er noch mehr davon als du, selbst mit diesem "billig"system.
Habe ich nie behauptet. Erzähl hier keinen Schwachsinn - das hast du alles erfunden ;)

Der TE will hier eine Karte, die analog nur Stereo bietet an ein Soundsystem mit 5 analogen Eingängen schließen. Ich will den TE nur vor einem Fehlkauf bewahren...

-habe ich es schon seit 8 Jahren absolut jeden Tag im Betrieb
Dann informieren dich mal etwas. Ich hatte das Soundsystem selber. Die Elektronik geht nach einigen Jahren bei vielen Leuten kaputt, Oft ist es ein bestimmter Transistor. Kannst ja mal googeln - dann lernst du noch etwas dazu. Im Hifi-Forum findet man sogar eine Anleitung wie man diesen typischen Fehler reparieren kann :D

http://www.hifi-forum.de/viewthread-220-3469.html
Zum Thema findet man noch hunderte andere Threads

-habe ich schon 2 mal nen netten Anruf von der Polizei bekommen aufgrund Lärmbelästigung, und ich wohne in einem 2 Familienhaus ohne Nachbarn hinter der nächsten Wand..
Was soll das bitte ? Lärm sagt rein gar nichts über Sound und Qualität eines Soundsystems aus. :king:

Aber es gibt immer jemanden der 5000€ für ein System ausgibt um sich dann selbstgefällig über andere zu äussern.
Ich habe dem TE geraten einen AVR zu kaufen. Damit kann er die Satelliten vom Teufelsystem weiternutzen. Wenn der Subwoofer noch halbwegs heile ist, dann diesen auch...

Mit 200€ könnte er damit sein Soundsystem weiter nutzen....

Hingegen hätte er mit einem AVR jedoch das selbe "problem" wie ein unbenannter Spezialist weiter oben, nämlich, dass falls über SPDIF/TOSLINK angeschlossen, der Sound unkomprimiert an den AVR weitergegeben wird und dann dieser für die Klangqualität verantwortlich ist..
Problem ? Mit dem AVR ist man die Endstufen von CEM los, die jederzeit kaputt gehen können. Jeder AVR bietet mehr als genug Klangqualität fürs CEM.
aber vom Onboard zur dedizierten Soundkarte sind das gewaltige Unterschiede.
1. Lässt sich nicht verallgemeinern. Gibt schlechte Onboardumsetzungen und relativ ordentliche
2. 90% des Klanges machen immer die Boxen aus.


Ziemlich witzig, was du hier für einen Unsinn vom Stapel lässt, nur weil ich dein geliebtes CEM aus dem Himmel hole...
Das ist CEM war für den Preis überaus in Ordnung. Man muss aber anerkennen, dass die Elektronik eben ein Manko ist. Hat schon einen Grund, warum Teufel auf Boxen 12 Jahre Garantie gibt und auf Elektronik nur 2 Jahre :)
 
Zuletzt bearbeitet:

CyrionX

Lt. Commander
Dabei seit
Mai 2012
Beiträge
1.729
Hat schon einen Grund, warum Teufel auf Boxen 12 Jahre Garantie gibt und auf Elektronik nur 2 Jahre
Bis 2005 waren es 12 Jahre auf beides, meine Läuft immer noch. Von anderen System für diesen Preis kann man das nicht erwarten.

1. Lässt sich nicht verallgemeinern. Gibt schlechte Onboardumsetzungen und relativ ordentliche
Ordentlich nur, wenn Chips von dedizierten Karten benutzt werden. Das sind dann schon die Spezialmodelle auf boards über 150€
2. 90% des Klanges machen immer die Boxen aus.
Unsinn. Wenn nichts gutes ankommt, kann nichts gutes ausgegeben werden.
Schlechte Wandler, schlechter Sound. So einfach.
Über was hast du in deinen legendären 3000 audio-hifi-Posts eigentlich so geschrieben? Das Balzverhalten von Meerkatzen? Wenn jemand seinen Wissensstand durch die Anzahl seiner Posts zu statuieren versucht, kommt dabei meist nichts vernünftiges raus. Wie auch hier.
Was soll das bitte ? Lärm sagt rein gar nichts über Sound und Qualität eines Soundsystems aus.
Warum lärmst du dann so rum? Aber zum Thema: Es lässt Rückschlüsse über die dauernde Belastung und damit einhergehend die Haltbarkeit zu.
..Ich habe nur die Wahrheit erzählt und leider mehr Ahnung als du Anfänger.
Das lasse ich einfach unkommentiert, irgendwann verstehst du vielleicht warum du dir mit solchen Ausreissern nur selber die Glaubwürdigkeit nimmst. :)

Abgesehen davon ist höchstens dein Ego gekränkt worden. Du siehst dich wohl als omnipotenten Audiophilius, aber zum ernstzunehmenden Experten reichts dir leider noch nicht. Dafür bist du zu borniert:
https://www.computerbase.de/2007-08/test-teufel-cem-pe-vs-logitech-z-5450-digital/8/
Die dutzend anderen Awards für diese Preisklasse lasse ich doch gerne mal aussen vor, aber du kannst das mit deinem 3000 Post "Wissen" wohl besser beurteilen als jeder sonst.
Ach ist das aufregend, so blödsinnige Diskussionen hab ich zuletzt als Teenager geführt.

Es ist als würde man sagen: Ein VW Golf ist ein gutes Auto, und du würdest dem Entgegnen: Blödsinn, alles schlecht, nur Maybach.
Nicht jeder ist in der Lage zu differenzieren.
Vielleicht ist das auch der Grund weshalb sich einige so tief in ein Gebiet vergraben.

MfG Cy.

PS: Da der TE wohl auch kaum von diesem Unsinn profitiert beende ich diesen jetzt einfach.
Zwar war ich so "freundlich" dir noch eine Antwort zu schreiben,( da du mich indirekt durch deine private message dazu aufgefordert hast), aber leider werd ich nicht genug Interesse zusammenkratzen können noch das wohl folgende Gesülze zu lesen.
Wenns deinem Ego gut tut, warum nicht. Mehr zählt für dich auch scheinbar nicht.
 
Zuletzt bearbeitet:
Top