Ubuntu 10.4 Bildschirm wird während dem Betrieb schwarz

Luki1992

Captain
Dabei seit
Nov. 2008
Beiträge
3.719
Hallo

Ich habe auf einem alten Rechner Ubuntu 10.4 installiert.

Die Hardware weis ich im Moment nicht 100%, werde sie aber am Abend noch hier reinschreiben.

P4 2Ghz
2*512MB DDR Ram
Grafik Onboard von Sys
HDD IDE 80GB Samsung


Der PC läuft alles in allem sehr gut, doch ab und zu wird der Bildschirm schwarz. Ich dachte zuerst es währe Stand by oder so, aber der PC ist dann nicht mehr zu retten und man muss ihn resetten.

Hat jemand eine Idee was der Grund sein könnte? Ich weis ohne gnaue Hardware ist noch nicht viel möglich.

Gibt es eine Möglichkeit nachzuschauen was der Fehler sein könnte? (Protokoll oder so)

Meine Idee war, der PC hat ein Problem mit der Grafikkarte/Treiber.

Mit Hilfe von Google, habe ich nur Threads gefunden, wo der Bildschirm während der Installation schwarz wurde, dies ging aber ohne Probleme.

vielen Dank
 
S

sneaky

Gast
Drehen sich die Lüfter noch?
Evtl. verabschiedet sich das Netzteil, hatte auch mal mit sowas
zu tun. Sind Markenkomponenten verbaut?

Lass zur Sicherheit auch mal MemTest über Nacht drüber laufen,
dieses bootest du am besten von der Ultimate Boot CD (siehe Download-Bereich).
 

Luki1992

Captain
Ersteller dieses Themas
Dabei seit
Nov. 2008
Beiträge
3.719
Sicher nicht xD Den PC habe ich geschenkt bekommen, er ist über 6 Jahre alt.
Es ist ein Compaq Desktop PC, in HTPC-Bauweise.

Vielleicht ist das Problem wirklich thermischer Natur. Lüfter drehen ;)
Weil die ur alte GPU muss sicher recht rechnen um Filme zu wiederhergeben,...
Die GPU hat einen passiven Kühler, ich werde da vielleicht noch einen zusätzlichen Lüfter draufpacken.
Ergänzung ()

Grafikkarte ist eine Intel GMA 815?

Was kann ich gegen die sporadischen Blackscreens machen?

)= hilfe! =(

Überhitzung kann ausgeschlossen werden.
 
Zuletzt bearbeitet:

RubenP

Newbie
Dabei seit
Apr. 2011
Beiträge
3
Guck mal bei den einzelnen Temperaturanzeigen, die man sich ins panel legen kann, wie warm der PC wird.
Ich hab es bei mir auch, dass wenn die temperatur 100° erreicht, dass ubuntu sich automatisch ausschaltet.

Gruß Ruben
 

Luki1992

Captain
Ersteller dieses Themas
Dabei seit
Nov. 2008
Beiträge
3.719
Problem gelöst! =)
Die Intel Onboard Grafik hatte Probleme mit dem Treiber, ist scheinbar noch weit verbreitet.

Nun habe ich meine alte Radeon HD 9200 SE eingebaut. Funktioniert ohne Probleme, auch wenn es offiziel keinen Treiber mehr gibt.

Bis jetzt lief er ohne Probleme.

Sonnst habe ich noch eine Nvidia Model P73.
 
Top